Question about Jacuzzi Home

1 Answer

My jacuzzi hot tub runs on one speed, the high speed. However it does not shut down unless i shut the power. Once it shuts down, the heat indicator light comes on steady for about ten seconds, then goes into a flashing mode. Thereafter in order to activate the motor again, the power has to be disingaged either from the main source or from the time delay fuse by interrupting the conectivity. HELP! PLEASE!

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Jacuzzi Master
  • 85,020 Answers

I think you had better call a repair service on this one, testing needs to be done.

Posted on Jul 26, 2017

Ad

2 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 152 Answers

SOURCE: Bath tub spa will not shut off

If you haven't done this already. I would search your breaker panel for a circut breaker titled jacuzzi tub (or something to that effect), and if it is not listed I would get someone to monitor when the tub shuts off, while you flip each breaker off, one at a time so as to determine which breaker it is and then immediately title it.
Next, an access panel to the tubs motor should be installed. After access is gained, inspect the pumps receptacle and if it is not GFIC protected I would return to the breaker panel, it may have a GFIC breaker. If neither are the case, then have this issue repaired
The button on your jacuzzi is air actuated with a flexible air line that connects to the actual switch, it may have broken or however became disconnected.

Any questions, feel free... Good luck...

Posted on Feb 22, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

WE have a 2.5 year old Jacuzzi J-210 hot tub that plugs into an outside outlet that is a GFI; power has been shutting down; when we tap the plug and reinsert it, the spa power returns. Why is this?


shut power down and replace outlet, GFIC only last so long, and if they have been tripped a lot they wear out, again shut off the power to the outlet before doing any work.

Apr 03, 2017 | Jacuzzi Pool & Spa

1 Answer

I have an older Jaccuzzi hot tub w a balboa h136 board and single button topside control. The hot tub will not heat. The LED lights up on low speed and goes off on high speed. I just replaced the heater a...


You have voltage across the element but no heat....

Disconnect one element connection and do a resistance/continuity test. Or use a clamp to measure running current.

Feb 13, 2015 | Jacuzzi Home

1 Answer

I have a jacuzzi whirlpool modelz145, h240000 it keeps running on low never shuts off this just happened never did this before? Bad control board?


Is this an outdoor hot tub?

If it is an outdoor hot tub...is it heating up or just running all the time?

Sep 21, 2014 | Jacuzzi Home

1 Answer

Jacuzzi hot tub will not reach temp pumps do run?


If your hot tub is running but NOT heating then you need to look at a couple of things.
First, on the topside, is the heat indicator light on?
If it is on and the tub is not heating then the temp sensor or the high limit sensor is not working and need to be replaced.
US Parts Center

Oct 22, 2013 | Jacuzzi Home

1 Answer

I have a Jacuzzi J340 Hot Tub. I am having trouble with the heating. When the pump is on, the water circulates just fine. once the heater kicks on, it runs for about 10 seconds, then clicks to OH, and...


make sure the heating element isnt touching the casing inside the heating tube. if its an indoor tub, make sure the filtration cycles are not set to constant. constant filter cycles on an indoor tub will generate residual heat from the circ pump running 24/7, causing tub to heat past 104 degrees

Sep 15, 2013 | Jacuzzi Pool & Spa

1 Answer

Hello,I have an old jacuzzi vectra II hot tub (1988) 120 volt.the gfci on the unit trips every time the pump is on low speed with the thermostat calling for heat. there is no trip when there is no demand...


hi,

ok so when the pump is on high and the heater is running it doesent trip? you didnt say if it did. undo the heater leads so the pump is isolated completely. run the pump on the control centers gfci and see if it trips. if it does then try wiring directly - with an extension cord to a plug with a gfci in your house and see if it trips the gfci in your bathroom. if no trip inside house then bypass tubs gfci and run it with heater and pump through your bathroom gfci. if no trip then try and replace the tubs gfci, it gets pretty humid in the control center and gfci's have a semiconductor which which do fail after years of rough duty like that. if it trips the gfci in your house with the heater again it has a cracked heater element. craigslist always has old hot tubs and parts. you might have to buy a whole used old hot tub but that may be cheaper than a new heater box.

later

jm

Feb 22, 2011 | Jacuzzi MAGNUM FORCE POOL PUMP - TWO SPEED...

1 Answer

Jacuzzi tub. Runs pump. Turn on light or heat. Shuts down. Error # 188


What kind of controls do you have? Electronic it sounds like but do you have a model number of the control box under the tub?

Feb 14, 2011 | Jacuzzi Bellavista 6 Whirlpool w/2-Speed...

1 Answer

Overheating problem


It sounds like the problem is in the main control box. Since the tub shuts down after reaching 110 degrees, the high temp sensor is doing its job. This sounds like a job for a qualified professional. Do get a price for the service call as they are usually expensive. Circuit boards start at 200.00 and go up.

Sep 15, 2009 | Jacuzzi 8450-959 Tara Whirlpool Bath 5'-...

2 Answers

Hot tub pump stops and control panel says there is a flo problem


Yes a pump does have a thermal cut out. When the motor gets too hot the thermal cut out will activate and the pump won't restart until the motor has cooled.


If you were an electrician, or highly confident/competent with electrics, you could test the motor with a volt meter. Run the spa and as soon as the pump stops running, check the voltage at the pump. If there is voltage at the pump, then the thermal cut out on the motor has activated. Do not try checking this yourself if you're not competent to do so.

You could also do the same test at the spa pack if it's easier to do so, just locate the output to the pump.

What spa and which spa pack have you got?

Cheers,
Ian.

Apr 24, 2017 | Aqua Flo Aquaflo Flo Master Xp2 Spa Pump...

Not finding what you are looking for?
Home Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jacuzzi Home Experts

US Parts Center
US Parts Center

Level 3 Expert

719 Answers

Mike

Level 3 Expert

4357 Answers

john h

Level 3 Expert

21173 Answers

Are you a Jacuzzi Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...