Question about Kymco 2009 UXV 500 4x4

1 Answer

Start out sluggish. loss of power on hill.

Kymco 500iuvx 2012. RPM'S STAY HIGH YET LOSS OF POWER ON HILL. sLUGGUSH START OUT. cOULD IT BE WORN BELT?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 61 Answers

That was my first thought, belt is slipping or pully is polished smooth.

Posted on Dec 03, 2013

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kymc UXV 500 , frequent dead spark plug, causes? answers?


if the center electrode is burning away, it indicates that the mixture is too lean at high rpms or load
check adjust float level , clean out main jet or fit correct jet size
if 2 stroke check for leaking crankshaft seals
change the heat range of the plug to as cold as possible

Jul 19, 2016 | Kymco 2012 UXV 500i IRS 4x4 SE

2 Answers

2013 arctic cat xf800 after riding in minus 30 for about 15 min sled started not hitting high rpm so didn't have power and top end, sled would only go to 6800 rpm, whats the fix?


M7 05 won't rev out properly [Archive] - SnoWest Snowmobile Forum

www.snowest.com/forum/archive/index.php/t-331581.html

Dec 30, 2012 - 27 posts - ‎11 authors
[Archive] M7 05 won't rev out properly Arctic Cat: M Series. ... So I put the proper weights in my m7 and now it won't pull rpms. It's seems .... Well it will rev to 7500-8000 at 6k ft with just the primary clutch. You can see and hear the servo open. With the track on it would rev to 7500 but then fall to 6800-7000. 2008 M8 wont rev over 6,000 RPM
52 posts
Dec 23, 2013
M8 Not reaching full RPM's and It's not the clutching!
79 posts
Feb 12, 2012
M1000 Limp mode HELP!!!!
25 posts
Dec 30, 2010
03 F-7 Arctic Cat EFI Snow Pro (HELP)
7 posts
Jan 5, 2009
More results from www.snowest.com

Jan 11, 2016 | ATVs

1 Answer

I'm having issues with my secondary clutch belt riding high on taking on the housing. It is a 2012 artic cat mud pro. How can I correct it?


mudpro issues - ArcticChat.com - Arctic Cat Forum

www.arcticchat.com > ... > ATV's > General ATV Discussion

Apr 11, 2012 - 10 posts - ‎5 authors
It seems that the belt is riding to high in the secondary clutch and there for hitting thehousing. The top of ... As far as the housing gasket my OEM gasket on my 02 was metal and can be reused. If yours is ... Take it to the dealer. 2009 700 H1 with oil in belt housing issue
10 posts
Jan 6, 2014
H1 clutch side disassembly
10 posts
Nov 2, 2011
water in belt housing need help!!!!
10 posts
Apr 25, 2011
clutch housing clearance for belt rubbing
10 posts
Jun 3, 2009
More results from www.arcticchat.com

Dec 28, 2015 | ATVs

1 Answer

How can I determine engine size by serial # f1av-001162185 lc147fmffz041104


This question was posted twice on Fix-It for a 2011/2012 Kymco. Contact Kymco and ask them. Use their contact form on the web-page, they will be able to tell you exactly.

Oct 11, 2014 | ATVs

1 Answer

How do u work on a 2013 kymco 500i?


If its carborated check the float level.

Aug 12, 2014 | Kymco 2013 MXU 500i 4x4

1 Answer

Why wont Kymco MXU 250 start? just a loud high pitched noise is heard


Geez dont keep spending money if your not sure. It sounds like your starter is not throwing in far enough to engage with the ring gear. Please do your hip pocket a favor and get an auto technician to check it before buying a new starter as well. You can also remove the starter and check the gear to make sure its not worn as some are plastic.

Jul 28, 2014 | Kymco 2006 MXU 250

1 Answer

Kawasaki 650 Grand Prairie loss of power


It's hard to diagnose your problem , we need more info , , example , does your loss of power happen when going up hills , , low speeds , at full throttle, or in the midrange. I dont know the hours you have on it . Is there a lot of hours on the belt , is it fuel injected , or does it have a carburetor on it. Is your air filter clean , how long has it sat with the same gas in it . I can go on, and on, and guess all day , we need more info Bob. I look forward to your input in order to help with your issue.
A.J.

Mar 06, 2014 | RTO 200cc Full Size Four Wheeler ATV

1 Answer

My Yamaha Bruin will only go about 12-15 mph at high rpm?


If it is a automatic transmission the drive belt may be worn out.

Nov 02, 2013 | Yamaha 2005 Bruin 350 Auto 4x4

1 Answer

Bogs under a load or climbing hills


Its an automatic, so im guessing its belt driven. Possibly worn belt/pully's/clutch.

Jul 09, 2013 | Suzuki 2007 Eiger 400 4X4 Automatic

Not finding what you are looking for?
Kymco 2009 UXV 500 4x4 Logo

Related Topics:

641 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kymco ATVs Experts

Marvin
Marvin

Level 3 Expert

85178 Answers

 Scott Tx
Scott Tx

Level 2 Expert

604 Answers

john h

Level 3 Expert

22399 Answers

Are you a Kymco ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...