20 Most Recent Kymco 2009 UXV 500 4x4 Questions & Answers


that was my first thought, belt is slipping or pully is polished smooth.

Kymco 2009 UXV... | Answered on Dec 03, 2013


check wire harness for short

ATVs | Answered 3 days ago


It acts like you have burnt spots on the starter shaft that touches the brushes ( voltage) to start. When you rock the vehicle in gear the starter shaft moves and it is placed in a position where the brushes can make a clean contact. Then when you turn the key, the starter will engage and the vehicle will start. My recommendation would be to change out the starter.

ATVs | Answered 3 days ago


It sounds as though your ignition switch is not hooked up correctly. Follow the harness from the ignition switch to the bullet connectors under the front body plastic. Make sure the colors all match up.

ATVs | Answered on Oct 08, 2019


Even though the overflow is full, the radiator could be empty. You need to remove the radiator cap and make sure it is full to the top. If you find the fluid level is low in the radiator, that would indicate there is a leak in the hose between the radiator and the overflow tank.

ATVs | Answered on Oct 08, 2019


If you bypass unit will not run

ATVs | Answered on Oct 03, 2019


Check rear drive shaft from engine to rear differential.

ATVs | Answered on Oct 03, 2019

Not finding what you are looking for?
Kymco 2009 UXV 500 4x4 Logo

1 questions posted

Ask a Question

Usually answered in minutes!

Top Kymco ATVs Experts

Marvin
Marvin

Level 3 Expert

85178 Answers

 Scott Tx
Scott Tx

Level 2 Expert

604 Answers

john h

Level 3 Expert

22400 Answers

Are you a Kymco ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

UXV 500 4x4 SE Kymco

  • UXV 500 4x4 SE Kymco

Most Popular Question

start out sluggish loss power hill

  • ATVs
Loading...