ATVs - Recent Questions, Troubleshooting & Support


idle screw on left or right. Airscrew should be near carb intake ,careful only brass, 1 1/2 turns out from full close will get you close.

Yamaha 2004... | Answered Yesterday


When I was in the shop, we called things like this 'chasing the ghost' lol.
You'll have to start tracing wires and checking all connectors and contacts and fuses. Test light and voltmeter will be your best assets here as well.

Start at the battery and go from there. I'm unaware of any 'known issues' with the 2006 cats fitting that description but I'm sure it'll be something simple after you spent a large amount of time chasing it...it usually is. Good luck!

Arctic Cat 2006... | Answered Yesterday


I would recheck my battery cable connections for tightness and corrosion.

Arctic Cat 2004... | Answered 3 days ago


I need diagram of the thunderbolt 24 v quad how too hook the wire and batter up

ATVs | Answered on Jan 20, 2019


make sure the shift rod is not bent and is fully engaging the forward gear, may just need adjustment.

Polaris ATV | Answered on Jan 18, 2019


i believe it is a yamaha it might help if not too far gone if that's what it is. you could need a drive belt too. there is an adjustment for the clutch on the throttle side of the bike on the motor/trans. it looks like a nut with a slotted screw thru the middle, not sure if its left or right to put more tension on it ...
here is the service manual link ....
https://www.yousendit.com/download/QlVnNHB5VnMxUUJOeDhUQw

Yamaha 2004... | Answered on Jan 18, 2019


It sounds like it needs to be adjusted or something in the transmission stripped, have you checked the rear axle and bearings, if that is the issue i think yo can get a axle and bearings for$250-$275

kawasaki 2005... | Answered on Jan 18, 2019


tap starter with a hammer slightly if it tries to start replace brushes or whole starter

Polaris ATV | Answered on Jan 18, 2019


Are you making a statement, or asking a question? Try putting some effort into it.

Arctic Cat 2004... | Answered on Jan 17, 2019


Try a reboot. Disconnect the ground lead from the battery for 15 seconds, then reconnect and try again.

John Deere 2008... | Answered on Jan 16, 2019


Bad starter,replaced one on my grand sons not long ago,battery was weak,got it charged,still would not start,took starter off,it was locked up,they ordered one from Ebay,I installed,started right up,here's a site for a new starter,you can take off and take to Autozone to test to make sure.Also check the cable that goes from starter to the other connection.https://www.ebay.com/itm/STARTER-FOR-POLARIS-MAGNUM-425-4X4-2X4-1995-1996-1997-1998/262663578665?epid=8008132122&hash=item3d27f82429:rk:1:pf:0

Polaris ATV | Answered on Jan 15, 2019


Check the stator which is in on the lower/left side of the engine opposite the belt, also triple check all wiring, it’s got to be something simple.

Polaris ATV | Answered on Jan 14, 2019

Not finding what you are looking for?
ATVs Logo

8,513 questions posted

Ask a Question

Usually answered in minutes!

Top ATVs Experts

john h

Level 3 Expert

19466 Answers

Marvin
Marvin

Level 3 Expert

83851 Answers

 Scott Tx
Scott Tx

Level 2 Expert

598 Answers

Are you an ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...