Hopefully this will clear up a little confusion I had:
1. Follow instructions for replacing toner cartridge.
2. Remove drum from printer. Take care not to handle the drum surface. Look for a small rectangular window or depression. The window will be completely or partially blocked by a flap.
3. Use a fine pointed instrument to move the flap up, so that the sensor underneath is visible.
4. Replace the drum. The error should clear after the print engine has reset.
Check the little switch/door on the right hand side of the drums.
This has worked successfully for me.
Symptom:
After replacement of a C3530 Image Drum, the message, "Toner Sensor Error" is displayed.
Cause:
The plastic shutter in the ID is fully or partially covering the toner sensor window.
Resolution:
Move the cover upward to allow for the sensor to become fully exposed prior to reinstalling the drum.
Sounds like you got a bad toner cartridge. This happened to me and when I put in a new toner cartridge everything work fine and no errors. Take the toner back where you bought it for a replacement.
SOURCE: toner sensor problems
On the base of machine after removing drums and transport, there are 4 sets of 3 pins that connect to left hand bottom of each drum, these can get toner on them and not make proper contact, each set of 3 pins just pop out with the help of a flat blade, out of base to be cleaned. in yout case just switch the set under the cyan with another lot from different colour.
I am taking it that you are using genuinne non imported oki drum and toner. If this doesnt fix your problem then you must have fauly drum/toner
SOURCE: printer sharp ar-m155.keep showing me
Hi,
with the indulgence of the others....
Pls recheck how the micron corona wire is attached to the printer, it may be corroded and therefore would require scrapping/cleaning. Additionally, is it the same gauge/size as the original/old wire?
Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.
Good luck and kind regards.
Thank you for using FixYa.
SOURCE: infoprint 1120 929 service toner sensor error code
The problem is caused by one of the following (normally it's the cartridge that's faulty, very common on Lexmark's and IBM Infoprints)
The toner sensor is not operating properly, the developer
drive assembly is not operating properly or the print
cartridge is defective
SOURCE: Toner Sensor Error - Cyan. I got this error after
If you have a lexmark disregard this because their printers wont reconigze most refilled ink cartriges even if its done by proffesionals such as wal-mart est. (warranty also does not cover refils you'd need to buy a new one) what you need to do is take it and get it checked to see if they put the coulor ink in right if they did, then gently wipe the sensor on the printer, and the brass part of the ink cartridge above the ink part, put it back in and see if that works. And lastly go to your printers driver and see if you can reset the toner levels from there manually, if you cant try turning off the sensors or tricking it (google various methods) or buying new cartridge
SOURCE: replaced toner cartrige and the error message
Try this.. It worked in my Brother MFC 7320.. SO it May work.. Open the cover. Remove Drum and Cartridge. Look inside. There are 2 LENS ON both sides. Cover the lens with a tape. Replace Drum and Cartridge. Click cancel. then click 1 for replace drum.. close cover.. Let me know if it works
1,379 views
Usually answered in minutes!
×