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That message indicates the drum is getting close to the end of life. The printer shows the message a bit before the end of life on the drum so you have time to order one before it goes out completely. You can get them from your office supply dealer or from Amazon.com
Hi There!
What you can do to clear the Drum Error message is to clean the corona wire.
Open front cover of the machine and remove the drum & toner cartridge assembly.
Remove the toner from the drum and gently shake the toner cartridge from side to side put it on a piece of paper to avoid scattering the toner.
Theres a blue tab on the upper left side of the drum, slide it from left to right, right to left about 5-6 times don't forget to put the blue tab back to it's home position(where the arrow is).
Put the toner back into the drum make sure it will click into place.
Reinstall the drum and toner assembly back into the machine and close the front cover.
LCD should display the date & time.
If you continue to receive the message try resetting the drum counter by doing the following:
Open the front cover
Press theOptionskey on the control panel. The display will show "REPLACE DRUM - 1.YES 2.NO".
Try removing the drum unit with the fax machine turned on.After reinstalling the drum check the display for a "new drum?" message.Answer "yes" and the mashine will reset the counter
7
Wait until the time, date and answering mode appear on the display. Then press the SELECT FUNCTION key.
8
Press the 7/COUNTER DISPLAY One-Touch key. The display will show DRUM COUNT.
9
Press to clear the image drum unit counter.
10
Press the SELECT FUNCTION key to finish.
15,004.45:
TCD_THERMISTOR_
SLOW
Most likely cause is a failed drum heater. The head to drum gap
should only be checked or adjusted on the Phaser 840. The
Phaser 850 and 860 have a pre-adjusted head.
In the box with new drum is manual how to reset this, however, will not show solution for this particular model. So you ned:
1. Open cover (as to replace drum or toner). On display you will get "Cover Open"
2. Press right arrow under LCD display.
3. Press 1 (digit one) on keypad.
4. Close the cover
That usually means some sensor giving you trouble.
This is what brother recomends:
How do I clear the message Cover Open or Please Close Cover from the display?
The message Cover Open or Pls Close Cover may appear if the front cover for the drum was not closed securely. Verify the cover is closed securely by pressing the cover release button located in the front of the unit below the Output Tray Support Flap and open the front cover. Close the cover until it clicks into place.
If the message continues to appear on the display verify the drum and toner assembly is installed correctly by following the steps listed below:
1. Press the cover release button located in the front of the unit and open the front cover.
2. Remove the drum unit and toner cartridge from the unit by lifting it up and out. Place it on a drop cloth or disposable paper to avoid scattering toner.
3. Hold down the blue lock lever located on the right side of the drum and lift the toner cartridge out of the drum unit.
4. Reinstall the toner cartridge into the drum unit by inserting it in the drum until it clicks into place
5. Reinstall the drum unit into the unit. Make sure it is securely in place.
6. Close the cover until it clicks into place
If that doesn't fix it, I guess you will have to talk to their support people.
Check the little switch/door on the left hand side of the drums. This has worked successfully for me.
Symptom:
After replacement of a C3530 Image Drum, the message, "Toner Sensor Error" is displayed.
Cause:
The plastic shutter in the ID is fully or partially covering the toner sensor window.
Resolution:
Move the cover upward to allow for the sensor to become fully exposed prior to reinstalling the drum.
NOTE: Perform the following procedure to reset the Drum Cartridge counter after you replace the Drum Cartridge. Do not perform this procedure at any other time.
From the Standby Mode, press the [Menu] (up arrow) button, then press [5], [2], [0], [4]. The screen will display: Change drum.
Yes
No
Press [1], then press [Enter]. The screen will display: Completed.
Press [Stop] to return to the Standby Mode.
These directions were found on the Xerox website, and worked for me.
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