20 Most Recent Microsoft Word 2010 Questions & Answers


select all the text on the line . place mouse pointer at start of left side of text hold down left mouse button and drag mouse pointer to the right end of line.
click on the u with the underline icon when in the home tab
or press ctrl and u

Microsoft Word... | Answered on Apr 02, 2016


At the top, to the left of the ribbon is a small icon it might look like an upside down T or L. Click it to change it to the different kinds of tabs you want, left, center, right, justify, etc. Then click in the ruler exactly where the tab should be placed, for that line only.

Microsoft Word... | Answered on Sep 28, 2015


There are Recovery Programs available. They can be purchased on line or at the local BestBuy.

Microsoft Word... | Answered on Apr 02, 2015


Microsoft Word
... is a graphical word processing program.

Microsoft Word... | Answered on Mar 20, 2015


I have 2013 but the principle is the same.

When making headings for your document use the predesigned Heading 1 heading 2 heading 3 heading 4

25587107-qztzwsd5tae24twsq5kxbvm0-4-0.jpg

Select references and you should see table of contents, select automatic.
25587107-qztzwsd5tae24twsq5kxbvm0-4-2.jpg
Once you do this Word will insert a TOC at the current cursor location.
25587107-qztzwsd5tae24twsq5kxbvm0-4-9.jpg

Microsoft Word... | Answered on Mar 20, 2015


I would advise against downloading any software using u torrent - you don't know who has made the software available and in most cases you'll end up with malware or viruses included - I'm a computer repair professional and I often have to remove dodgy software and clean up infected machines after torrent services have been used...

Microsoft Word... | Answered on Feb 22, 2015


Hi Crystal,

If you purchased the MS Word 2013 online, you will see the product key on the confirmation page and/or through an email that will be sent to you.

If its a trial version, the trial product key will be shown on the download page.

Microsoft Word... | Answered on Jan 11, 2015


Hi Maria,
You must have got an email from Microsoft when you have purchased this software. If not then call Microsoft support and provide them your purchase details. They will fix it.

Warm Regards,
Abhay Pujari

Microsoft Word... | Answered on Jan 07, 2015


Is it possible that "Track Changes" is still on? Look on the Review tab of the Ribbon. Make sure Track Changes is off. Then make sure the Display for Review is set to "Final", and try saving and reopening your document. That should work. If not, your last option is to save with a new name, Accept or Reject all review changes, and then save and reopen, etc.

Microsoft Word... | Answered on Dec 20, 2014


It sounds like you've got the tracking turned on. Try going to the Review tab, then in the Tracking section click Final from the drop down menu (it may default to "Final Showing Markup"). If you want to turn off the tracking, go to the Review > Tracking, then make sure "Track Changes" is not selected (click the downward-facing caret to un-check it).

Microsoft Word... | Answered on Nov 26, 2014


Probably the easiest way is to remove the header text from the actual "header" section (control X) and that will remove it from all pages. Then create a new text box, add the text (control Y) and place the text box at the top of whichever page(s) you want to see it

Microsoft Word... | Answered on Sep 13, 2014


Insert The Chapter Number And Title In A Header Or Footer

First divided your document into sections in order to insert chapter numbers and titles into headers and footers.

1. If you haven't done so already, insert a section break where you want to start a new section that contains a different chapter.
a. Click where you want to insert a section break.
b. On the Insert menu, click Break.
c. Under Section break types, click the option that describes where you want the new section to begin.

Note: If you have already inserted a page break to cause the chapter to start on a new page, delete the page break and replace it with a section break that starts on a new page.

2. Apply a built-in heading style to the chapter number and chapter title by clicking a heading style in the Style box on the Formatting toolbar.

Or to have Microsoft Word automatically number headings, use the Bullets and Numbering dialog box to format chapter headings.

a. On the Format menu, click Bullets and Numbering, and then click the Outline Numbered tab.
b. Click a chapter-numbering style (one that includes the text "Heading 1" or "Heading 2," and so on), and then click OK.
c. Type the text you want for the numbered heading, and then press ENTER.
d. To add the next numbered heading, go to the next chapter heading, click the arrow next to the Style box on the Formatting toolbar, and then select the heading style you specified in step 2.

===========================================

1. In the first chapter, on the View menu, click Header and Footer.

2. If necessary, move the insertion point to the header or footer you want to change.

3. Insert the chapter number or title.
a. On the Insert menu, point to Reference, and then click Cross-reference.
b. In the Reference type box, click Heading.
c. In the For which heading box, click the heading that contains the chapter number and title.
d. In the Insert reference to box, select what you want to insert in the header or footer. For example,
• Click Heading number to insert the chapter number.
• Click Heading text to insert the chapter heading.
e. Click Insert, and then click Close.

4. Click Show Next Button image to move to the header or footer of the next chapter.

5. If the header or footer in this chapter matches the one you just created, click Link to Previous Button image on the Header and Footer toolbar to break the connection between the header or footer in the current chapter and the previous chapter.

6. If there's already text in the header or footer that you don't want, delete the text before inserting the chapter number and title.

7. Repeat step 5 to insert the chapter number or title of the current chapter.

8. For each chapter in the document, repeat steps 5 through 9.

Microsoft Word... | Answered on Aug 10, 2014


If you are in the Home tab, look in the font group on the ribbon. There you will see an uppercase A with an up arrow and an uppercase A with a down arrow. Using these will allow you to increase or decrease font size by one point (or next designated size available) without leaving your place in the text you are composing. Does this help?

Microsoft Word... | Answered on Jul 26, 2014


If you don't have the key because you don't have a legal copy of MS Office, then your best solution is to get a FREE copy of Apache OpenOffice, or Kingsoft Office
This is compatible with Microsoft Office suites, and Apache OpenOffice is free to download, use, and distribute. It does everything that MS Office does in similar ways, and includes equivalents for Word, Excel, Access and Powerpoint.
Goto
http://www.openoffice.org/product/index.html
or
Kingsoft Office
http://www.ksosoft.com/product/office-free
or
Contact Support at
http://support.microsoft.com/?ln=en-gb

Microsoft Word... | Answered on Jul 20, 2014


Select the first table.
Right-click on it and choose: Insert Caption
In the Caption dialogue, Click on New Label...
Type in "CS - " (without the quotes)
Click OK
The caption should appear beneath the first table.
Select the second table.
Right-click on it and choose: Insert Caption
The dialog should contain the same caption as the first, except the number will be incremented by one.
Repeat to the end of your tables.
Format captions as desired.

Microsoft Word... | Answered on Jun 30, 2014


If you know when this problem started, I would recommend you use System Restore to go back to a restore point from before that time.
  1. In Windows, right-click on a program icon. Windows displays a Context menu.
  2. Choose Open With from the menu. (Don't choose Open; make sure you choose Open With.)
  3. If Windows displays another level of menu, make sure you select Choose Program. Windows displays the Open With dialog box. (See Figure 1.)
  4. In the list of available programs, select the correct program for that icon.
  5. Under the list of programs there is a check box labeled something like "Always use the Selected Program to Open this Kind of File." Select this check box.
  6. Click OK.
These steps change the file association for a single type of file-the type you right-clicked on in step 1. You will still need to check other file types to make sure they open with the proper program. If not, change the associations as described above.

Microsoft Word... | Answered on Jun 28, 2014


Try Bellarc Advisor to retrieve installed product keys.

Belarc Advisor Free Personal PC Audit Version 8 4

Microsoft Word... | Answered on Apr 17, 2014


Hi. The product key is not meant to be shared. Can I suggest you either purchase online or use one of the free office alternatives like open office or king office which are very good products and will open an save all your word documents


I hope that helps

Microsoft Word... | Answered on Apr 07, 2014

Not finding what you are looking for?
Microsoft Word 2010 Logo

74 questions posted

Ask a Question

Usually answered in minutes!

Top Microsoft Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

Alun Cox

Level 3 Expert

2679 Answers

Are you a Microsoft Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Word Microsoft

  • Word Microsoft

Most Popular Question

word 2010

  • Computers & Internet
Loading...