Question about Cars & Trucks

1 Answer

96 concord 3.5 lopes at idle and bucks at a constant speed

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Cars & Trucks Master
  • 2,431 Answers

What you describe is a cylinder not contributing,This can be from a misfire such as a broken sparkplug wire to a broken sparkplug, If it was a vacuum leak it would lope at idle but not buck at high speed,

Posted on Nov 11, 2012

  • Eric Draven
    Eric Draven Nov 11, 2012

    thank you i will check this stuff thank you for your time it is very much appreciated

  • Eric Draven
    Eric Draven Nov 12, 2012

    ok when i stop at a light i have this lope but if i sit there for a few it will smooth out for 2 or 3 seconds then go back to loping at a constant speed it is smooth but if i try to give it a little gas it will buck like crazy but if i give it a lot it will smooth out and go like hell im sorry i didnt quite explaine it right

×

Ad

5 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
ginko
  • 19396 Answers

SOURCE: Van Idle

If it is a carb engine check the carb setup, check if the carb is clean.

Posted on Oct 25, 2008

  • 1 Answer

SOURCE: 96 Chevy Silveraldo, 5.7 Vortec v8. Idles fine,

I have the same problems but unlike the unleaded only guys I can switch to CNG also.
It happens when it shifts to overdrive, and then it goes to bucking and popping and you have to baby it or it will just pop real loud through the intake and just BOG DOWN.
Now I know I have a #7 injector clogged 100% or almost.
but you wouldnt think it would have to use that injector when i am running on the CNG. who knows.
My buddy told me that he had someone do something to a module of some sort that was hard wired into the tranny harness.
I will do more research on that and get back to you , simply because I am having the same problems now and I WANT THIS TO GO AWAY QUICKLY. I truly believe there is something to be said about going to the extreme pros on stuff like this (not dealerships most of the time, except for lexus) I mean the guys in the trenches, diagnostic nerds that pride themselves on solving puzzles, not the guys who are collecting a check.

I WILL FIGURE THIS ONE OUT.

Posted on Jan 23, 2010

  • 3 Answers

SOURCE: 2004 5.3 K1500 with 46K miles.

Could be your fuel filter is plugged if you have one. My 2005 doesn't as there are filter screens in each injector. Find a buddy with a reader and go for a test ride with it plugged in. There are too many possibilities to mention

Posted on Feb 09, 2010

markmayes66
  • 786 Answers

SOURCE: 96 mercury grand marquis bucking

try tuneup and fuel filter first would be my suggestion.

Posted on Aug 20, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1994 chrysler concorde cuts off fuel and spark while driving


It's very possible you have a bad ignition switch. My '96 LXi had the same problem, plus it tended to randomly drop into "Limp Mode" at any speed.

After replacing the ignition switch (3 years ago) neither of those problems has resurfaced.

Jul 05, 2014 | 1994 Chrysler Concorde

1 Answer

Van Idle


If it is a carb engine check the carb setup, check if the carb is clean.

Oct 25, 2008 | 1996 Ford Aerostar Extended

1 Answer

1991 ford ranger 2.3L manual, no air, lopes underway, wants to stall at take off. What is cause?


The problem could be plugged up catalytic convert it is related to tune up.One more thing fuel filter too. Check auto zone if they have anything to burn out catalytic.When you change with standard catalytic you will have code PO420 will be a headache!!!!!!!! 80% cars have this problem Think twice before doing anything.

Apr 14, 2017 | Ford Ranger Cars & Trucks

1 Answer

96 concorde stalled while drivibg and wont start


I have a '96 Concorde Lxi. When that happened to me, it turned out to be the ignition switch. By the way, replacing that switch also fixed another problem that nobody (including the dealer) could figure out - the sudden and unexpected downshift at cruising speeds. Real scary!

Apr 11, 2014 | 1996 Chrysler Concorde

1 Answer

Loping idle 1995 honda accord occurs when ac is on for a few minutes seems like the compressor clutch is engaging and disengaging it is a nuisance and the air doesnt blow as cold


bad compressor? (seizing) or
or engine is so weak, at idle (lean), that it cant run your compressor.
the reason for the lope is the ECU idle speed controls going crazy.
id say, the ISC is a victim here.

Aug 02, 2013 | 1995 Honda Accord

1 Answer

Ok when i stop at a light i have this lope but if i sit there for a few it will smooth out for 2 or 3 seconds then go back to loping at a constant speed it is smooth but if i try to give it a little gas it...


Lean misfire,when you give a vehicle a load,the demand for spark or the KV is increased,if the spark does not reach its intended load and cross fire the stumbling begins,spark from spark plug wire seek the easiest route which is ground,whether it be at the coil itself spark wire leaking you are dealing with a ignition misfire

Nov 12, 2012 | Cars & Trucks

1 Answer

Rough idling/loping at idle it otherwise runs fine off idle.


1. Vacuum leakage Check throttle body and intake manifold for tightness. check all vacuum hoses.
2. Faulty fuel or pump or electrical.
3. Plugged PVC valve.
4. Air filter clogged
5. Leaking head gasket.
6. Camshaft lobs worn.
All of these porblems can cause lopes or erratic idle.

Apr 14, 2011 | 1993 Chevrolet S-10 Blazer

1 Answer

I have a 2001 chrysler concorde. the trouble codes


I RECOMMEND REPLACING THE OUTPUT SPEED SENSOR..ABOUT 40 BUCKS..WILL CAUSE THESE OTHER FAULT CODES AS WELL

Aug 30, 2009 | 2001 Chrysler Concorde

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

Marvin
Marvin

Level 3 Expert

85206 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

john h

Level 3 Expert

22423 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...