Question about Computers & Internet

1 Answer

Games, video keep freezing

I currently have a: Palit Radeon X1300 PRO 256MB PCIE (A676) video card which came with my Dell E520. I also have an audigy 2 sound card installed. Everytime I go to play a video using any video service my computer freezes up and I have to hit the power to reset. Sometimes I can start watching it but if I go to put full screen it automatically freezes. I have narrowed it down to the video card due to as we speak I have removed the video card and am currently using the one that came with the motherboard and no freezes for a few days now. The minute I try to reinstall the video card back in I keep getting freeze issues and have to reset. I can play games like L4d and Counterstrike sometimes for 10 minutes sometimes for hours before a freeze. I have tried everything from spyware to cccleaner to reinstalling windows but to no avail everytime I put this card in at sometime it freezes.....please help before I throw this computer out the window! =)

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 441 Answers

Your vc might be heating up, try to remove it agai. take the heatsink out and then put a thermal paste on it before returning it on the vc, then install it again and see if that will works.

Posted on Apr 07, 2009

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Dell dimension 5100


If you are having problems with your video card

the drivers might not be installed correctly you might have to uninstall the graphics card restart your computer then reinstall the graphics card and its drivers

If your computer came with a motherboard disc the drivers could be on it

Click start control panel administrive tools computer management device manager scroll to display adapters + to expand you might see a yellow question mark ? or exclamation mark ! or a red x right click select reinstall drivers or

you might need to download one


http://download.cnet.com/video-ati-ati-radeon/3000-2108_4-175861.html
This package supports the following driver models:

  • 128MB ATI RADEON X600 SE
  • 128MB ATI RADEON X600 SE Secondary
  • 256MB ATI RADEON X600
  • 256MB ATI RADEON X600 Secondary
  • RADEON X300 SE 128MB HyperMemory
  • RADEON X300 SE 128MB HyperMemory Secondary
  • RADEON X300 Series
  • RADEON X300 Series Secondary
  • RADEON X600 256MB HyperMemory
  • RADEON X600 256MB HyperMemory Secondary
  • 128MB ATI Radeon X1300
  • 128MB ATI Radeon X1300 Secondary
  • 256MB ATI Radeon X1300PRO
  • 256MB ATI Radeon X1300PRO Secondary
  • ATI Radeon Xpress 1100
  • ATI PCI Express (3GIO) Filter Driver

Hope this helps you




Aug 07, 2011 | Dell ATI RADEON X300 SE, (128 MB) PCI...

1 Answer

How do I update driver for ati radeon x1300 pro graphic card?


Hello there,

You can try to download the updated driver from ATI's website. Make sure that you are downloading the correct version for your operating system.

http://support.amd.com/us/gpudownload/Pages/index.aspx

Dec 26, 2010 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

1 Answer

My second video-output don't give a signal. how can i change that?


Depending on who makes your video card, there will be options in the video settings to enable the second monitor.

Since you have windows XP, this is an article that should greatly help: http://support.microsoft.com/kb/307873

Apr 06, 2010 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

1 Answer

Radeon X1300 card displays blank screen at logon


Hi,
Boot the system in safe mode. Go to device manager and under display adapters , right click on the onbaord graphics adapter and disable the same. It worked on one of the systems i troubleshot for the same problem.

Thanks for using Fixya
Proton

Aug 28, 2009 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

1 Answer

Im running an ATI Radeon x1300/1550 pro graphics card(256m) .. on OS win XP (sp2) all up to date drivers and DirectX9 but wen i try to play any on line game i just get a white screen i get sound but no...


- does it work properly when u disable the online game feature (play the same game without just on your PC or in LAN-session)
-goto network connections and disable every connection available besides the one u use for internet access
(as u can wire up video cameras
to the card via the 1394/port, this port may have been recognized as network adaptor in windows, this might cause IRQ problems and as u do not use it, it is wise to disable it)

retry now the online game / if stil the prob, came back to fixya!

good luck

Aug 08, 2009 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

1 Answer

I need help :)


This is not really my area of expertise. I think you would be better off asking Ekse. He would be able to guide you better in this regard.

Cheers!
ID

Nov 07, 2008 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

1 Answer

Radeon X1300 - Windows has stopped this device because it has reported problems


As far as I am aware, you can not run an ATI card in the same system as an Nvidia card due to driver conflicts.

Oct 30, 2008 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

1 Answer

ATI Radeon X1300 wont work with my Vista 32 bit


Try this.

Download the unified Radeon drivers from ATI's website... do not use Windows update. Get the Drivers Only package. for Vista 32-bit

If you can get to the desktop:
Uninstall the existing display drivers by using the remove hardware utility. Whatever they are... remove them. Reboot. Windows will try to reinstall the drivers on the next boot. If it allows you cancel the installation at any time during install do it. Run the downloaded package from ATI. Reboot.

If you can't get to the desktop:
Press F8 when booting and enter safe mode with networking. Download the ATI drivers from ati.com for Vista 32-bit.
Uninstall the display drivers. Reboot. Should take you to the desktop on the next boot so you can run the install program.

Jun 22, 2008 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

1 Answer

Blinking monitor first 15 minutes computer is on...


I have this same problem. Try to disable the service ATI Hotkey Poller in the windows (you can use the msconfig). It seems to be all right for me now.

Good luck !

Luiz

Oct 13, 2007 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

310 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Marvin
Marvin

Level 3 Expert

85216 Answers

Brad Brown

Level 3 Expert

18121 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...