Gigabyte Computers & Internet - Page 6 - Recent Questions, Troubleshooting & Support


Are your speakers plugged into the 3.5 mm jack on the system?

When you install the Radeon driver, it can sometimes change the default audio output to the HDMI port on the video card. For various Windows OS versions, you need to set this in the audio section of the Control Panel. The specifics may vary. For versions before Windows 10, Click on Start and select the Control Panel. Then choose the Hardware section. Find the Sound section and Manage Audio Devices. In the Playback tab, right click on the correct audio device (Speakers) and select Set as Default Device. Depending on the system, you'll probably see AMD HDMI Output and Digital Output. For Windows 10 before the Creator Update, right click on Start and look for the Control Panel. After the Creator Update, you'll need to click on Start and expand the Windows System folder.

I hope this helps.

Cindy Wells

Gigabyte RADEON... | Answered on May 06, 2017


PSU could also be playing up and not giving correct voltage to motherboard - check outgoing voltage from PSU with voltmeter and check product standards for that model... If ok then it could be the motherboard itself - all it takes is a capacitor or transistor/logic gate(switch) and it will start behaving unusual...

Gigabyte... | Answered on May 05, 2017


Its in your power settings. Access it same as when you set the screensaver, is one way. Other times go straight to power settings.

Gigabyte... | Answered on Apr 19, 2017


did you use the disc for installation as it has the driver for the card on it
is the card fully in the slot and not have one end out a bit
you can always remove the card boot up the pc to ensure that it is good , then switch off the computer at the wall ( there is power to the motherboard even if the switch is off for the computer
reinstall the card then install using the disc

Gigabyte GA... | Answered on Apr 12, 2017


Find folder name: i386
and go to file txtsetup.sif
copy txtsetup.sif from I386 and paste in flash , next rename I386 to $WIN_NT$.~BT .Worcked 100%.

Gigabyte... | Answered on Apr 08, 2017


check BIOS: it should read IDE (not AHCI) mode!

Gigabyte... | Answered on Mar 26, 2017


Get a good used mo bo on ebay to replace the one you have.
Make sure you get the exact replacement and it will go right in and you will not have any hassles with compatibility/driver issues.

Lot cheaper!!!!!!!!!!!!!!!!

Gigabyte... | Answered on Mar 21, 2017

Not finding what you are looking for?
Gigabyte Logo

Family Lines

3,946 questions posted

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

Alun Cox

Level 3 Expert

2679 Answers

Tareq Bin Mostaq...
Tareq Bin Mostaq...

Level 3 Expert

1449 Answers

Ekse

Level 3 Expert

13434 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...