American Standard Logo

American Standard Answered Questions & Fixed Issues

Do you work here? Claim your company

  • 681 Products
  • 4K Answers
  • 338K Views

Download the BILT app and search for your faucet model. The icon is turquoise with a white nut ( as in nut and bolt).
It will show you step by step nearly everything under the sun. Hope that helps a bit.

American... | Answered on Nov 09, 2019 | 36 views


No, sorry but if it used to work it is unlikely to fail so soon. Check the hot water supply first.

American... | Answered on Sep 29, 2019 | 98 views


sometimes theres caps on top pop the cap and tighten the screws and sometimes there are nut or wing nuts on the bottom...simple enough for you?

American... | Answered on Sep 06, 2019 | 57 views


Depends how old your toilet is, it may be a calcium build up problem on your little inlet pipe inside your tank, but first check your water shut off valve on left side of your toilet near the wall....It may not be open all the way OR the valve has an issue...

American... | Answered on Jul 12, 2019 | 62 views


Hey, One thing is that maybe there might be some loose plastic shavings in the fill line. From the Factory? or maybe was inside the water line going to the toilet when you connected the line to toilet. Shut off the water and get some towels and something to catch the water and disconnect it from the toilet and use bowl or what ever to catch the water and slowly turn it on and see if anything comes out. Maybe if it is in the line inside the toilet it might fall out by lightly tapping on the fill line inside the toilet to help it fall out. Just a thought when you said it "Sings" that sounds like trash inside the line going to the filler tube and bowl, hey try it who knows it might work. Okay

American... | Answered on Jul 12, 2019 | 96 views


High and low voltage AT the motor with no motor function is a bad motor. Should have 12 to 13 volts DC on r+ and r- (I believe are the correct terminals) You must test this when the machine is trying to run. Yes, it's dangerous, hire a licensed contractor!!

American... | Answered on Jun 21, 2019 | 26 views


check voltage to unit if ok check ignitor

American... | Answered on May 23, 2019 | 59 views


low pressure fault, you need service

American... | Answered on May 18, 2019 | 20 views


Hi,

First, carefully remove your tank lid, and place it where it won't break or fall. Look for a four-digit number located on the back of the tank, near the water level mark. This is your tank model number. If the number starts with a two, it is a one-piece toilet.

Then....visit this link:
https://www.americanstandard-us.com/parts-support/faqs/toilets

Good Luck!

American... | Answered on May 06, 2019 | 69 views


low pressure cut out. refrigerant leak

American... | Answered on Mar 26, 2019 | 45 views


american standard error of 156... on a car? If PO0156, thats an ODB2 sensor... possibly the second O2 sensor on your emission system. You can reset the code and see if within 100 miles it lights back up... Likely it will. You may have a burned out catalytic converter... or a bad O2 sensor... or a blown head gasket, or many other things. If that is the ONLY code I would go forward with the O2 sensor. Look it up on ebay, year, make and model of car. Typically if one o2 goes, the other will follow. It is symptomatic of the cat going out though. How many miles on the car? More than 150,000? Likely its the catalytic converter. They are a consumable in your car. It will affect your mileage significantly while the code is on, and typically if it is the o2 sensor itself that has gone bad ( between 30 and 100$ per) and the cat is ok, if you don't fix the o2 sensor, the cat will burn up (cost between 200 and 700, and a bunch to swap out) Get it checked out, you're looking at more bucks the longer you wait

American... | Answered on Feb 24, 2019 | 137 views


are you running a schedule? try the permanent hold!!

American... | Answered on Feb 15, 2019 | 61 views


Google tcont800 installation manual. option530 should be 0 not 1. Press system button, 2 and 4 square hold until screen changes, option 530 --0

American... | Answered on Jan 17, 2019 | 106 views


Could be a number of things:
Could be as simple as having bad batteries in your thermostat “ if applicable” some thermostats do not have batteries.

Could have a programming error “ this could happen from a power surge or outage. In this case the thermostat would need to be reprogrammed.
Could have a bad thermostat.

Could have a short on the heat pump itself.

Could possibly be none of the above, though I would trouble shoot in this order.

After checking batteries and programming I would suggest contacting a trained HVAC technician to further diagnose the issue.

American... | Answered on Jan 06, 2019 | 331 views


Your question makes no sense. You dont have a heat pump with ONLY emergency heat. Is it working or not???

American... | Answered on Jan 02, 2019 | 44 views


This lights blinks a sort of Morse code, a number that corresponds to a chart located somewhere on the furnace. It's usually on the doors that you remove from the front. For example, a "dot...dot...pause...dot...dot...pause" would be the number 2, which the chart may say indicates something like "ignition failure" or "pressure switch open."

American... | Answered on Jan 01, 2019 | 337 views

Not finding what you are looking for?

Ask a Question

Usually answered in minutes!

Top American Standard Experts

Fahr Quad

Level 3 Expert

736 Answers

jdthefixer

Level 3 Expert

746 Answers

Tom Chichester

Level 3 Expert

54959 Answers

Are you an American Standard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...