Question about NetGear WGR614 Wireless Router

1 Answer

Kicks me of internet after about 10 minutes. Shows connection but will not let me on browser unless I restart

Posted by Anonymous on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Mentor:

    An expert who has written 3 tips or uploaded 2 video tips.

    Governor:

    An expert whose answer got voted for 20 times.

  • Contributor
  • 81 Answers

With regards to your concern, I would advice you to perform a firmware update on your router.

Please verify the exact model number of your unit.
The firmware update should be done on the wired machine.
If your using a netgear router. It will perform an automatic update once you log on to the web interface. To log on to the web interface follow the instructions below

1.open internet browser
2. type in the address bar. http://routerlogin.com
3. Enter username as admin and password is password.
4. Once you log on., it will automatically search for available latest firmware. If the automatic update is not turn on. Just click on Firmware upgrade under Maintenance.
CLick on the button search for updated firmware. Once it found the firmware just proceed with the instructions. IF it didnt find any latest firmware. Visit http://netgear.com and select the model number and verision of your router from the drop down list.
Just click support and you will see a download tab which will show you the list of firmwares. Please choose the latest version.

Posted on Jul 02, 2010

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My nokia n73 having quite problems like you know very slow and not so much fast as others nokia sets. Always internet will be blocked or shows connection error while browsing please help.


first free your phone memory by formatting it .... code is *#7870#.... note you shold have full charged battery and the phone should be connected to charger......... phone will restart and formatting may take 5 to 10 minutes........ this will free all your phone memory.......... now install the browser you use.... i.e opera mini....... in phone memory......... dont fill your phone memory........its the ram you utilise......... your phone will work faster......... it is slow from other nokia multimedia sets because it has a maximum ram of 44 mb that to can be used to a extent of 30 mb......... also use netquin mobile guard to enhance your phones performance

Jul 01, 2011 | Google Computers & Internet

1 Answer

I have problem with my nerwork wireless if i connect to internet i can not use more than 10 minut so i want to help me


Dear User,
Good Day!
Sir/Ma'am, your problem is in your browser. We have many alternative browsers like Internet Explorer, Mozilla Firefox, Zafari, Google Chrome, Opera Etc. Try to choose in the list the try again your internet connection. If this works, then your problem is in your browser. uninstall it and reinstall again.
Thank you...

Apr 17, 2011 | Computers & Internet

1 Answer

I cant access facebook site in my internet explorer that i have upgraded to IE -8 till i cant access facebook.Reason showing is no pinging to the ip


1) Turn off your anti-virus for a moment and see if problem persists.
And then check anti-virus parental controls and see if they are set to block access to certain websites.

2) Re-start computer, and start pressing F8 key as computer restarts.
This will take you to screen asking if you want to start in safe mode.
Select yes, and select safe mode with internet connection.
When computer starts, then open IE8 and see if Facebook opens.
This will tell you if a program is interfering with access.
Then restart computer again and let it restart normally, to return to ordinary operation. Takes 10 minutes.

3) Go to start > Run > type in msconfig > click enter key > system configuration utility opens. Go to startup tab, and uncheck all boxes (do not uncheck boxes under Services tab).
Restart computer and then try IE8 again.
On the restart, your anti-virus might not automatically open, so click on desktop icon to start antivirus.
If facebook opens, then you can go back to msconfig and one-by-one put checkmarks back into boxes and then re-start to identify suspect program.

4) Go to start > Run > type in prefetch > click enter key > box opens > delete contents of box. These are temp files.
Go to start again > run > type in %temp% > click enter key > delete contents of box. If contents will not delete, then re-start computer and try to delete again, if contents will still not delete, start computer in safe mode and then delete contents of %temp% folder while in safe mode. Restart normally.
Open IE8 > go to tools > internet options > general tab > delete browsing history, cookies and all content.
Then try facebook again.
Takes about 15-25 minutes.

5) You are using IE8 browser. You can use more than 1 browser. I have 2 on my computer. Download Firefox browser and see if problem runs across browsers. I use Firefox as primary browser. Or you can download Google Chrome
Try the other browsers to see if problem is unique to your IE8 browser. Takes about 10 minutes.

6) Do a system restore back to date and time when you knew IE worked correctly. Back up your files to be safe. Go to start > all programs > accessories > system tools > system restore. Follow prompts. Takes about 18 minutes.

7) Back up all documents, photos, favorites, contacts, and make a full list of all passwords. List all your programs, and important information. Save all information on 2 different external drives, and/or at Mozy on-line storage. Set up a g-mail account and write down the password and check it twice and e-mail list to yourself with passwords etc.
Then re-install operating system.
Open g-mail and retrieve your list.
Takes 1 full day, and you need operating disk and drivers.

Mar 23, 2011 | Computers & Internet

1 Answer

My internet connection drops after about 10 minutes each day. I have to restart to cleara the problem then i have no further issues until the next day when i first boot up. My network shows that i am still...


USE internet speed booster .ON net pinger (on manual mode)
also goto start menu>run>type regedit.
edit the registry goto HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NetBT\Parameters
THEN EDIT (right side) TrasportBlindname(double click on that) then delete the value data. CLOSE THE REGISTRY EDITOR.

Sep 07, 2010 | Computers & Internet

1 Answer

Nokia 9500 get restart when click Internet Broser / WLAN setting


Your firmware is ANCIENT. If you have installed Nokia PC suite in your PC connect your (fully charged) phone and click on Software update. If don't have it, then go to Nokia web and download it. YOU NEED FIRMWARE UPDATE.

Oct 16, 2009 | Nokia 9500 Communicator

2 Answers

Internet connection is present but internet explorer doesn't find


Hi there
Go to the modem and remove the power supply for around 30 secs, then plug it back in and leave it a minute to reset, if you still can't connect post back


Good luck and thanks for using Fixya!!

Feb 15, 2009 | Microsoft Internet Explorer 7

1 Answer

Internet connection randomly dies


Hiya
When you connected to the internet via wireless, click start, click run, when box appears type CMD then press enter, when black screen appears, tupe in IPCONFIG then look for the word gateway below it will have a set of numbers at the side of it like 192.168.1.2 copy them down, next open the internet explorer and in the address bar type in the numbers with a dot in-between them three dots in total then press enter, your router settings will open up on screen, look for the wireless tab then have a look for what the time out settings are set for and change them for 99 minutes, sometime they are factory set for 10 min idle time then turn you off. When you have changed to 99 Mins apply / save changes then switch off the router only for 10 seconds then turn back on, then turn off your lap top and then restart it after 10 seconds,
let me know??

Jan 27, 2008 | MSI Wireless-G RG54G3 Router

Not finding what you are looking for?
NetGear WGR614 Wireless Router Logo

Related Topics:

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top NetGear Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2277 Answers

Ekse

Level 3 Expert

13434 Answers

Mike

Level 3 Expert

4367 Answers

Are you a NetGear Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...