Question about Audio Players & Recorders

1 Answer

Front buttons on my rxv 430 not responding - Audio Players & Recorders

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 943 Answers

Does the remote work the functions that correspond to the front panel buttons? The front panel board could be faulty. you should get it checked by a technician.

Posted on Nov 26, 2019

Ad

2 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
caroldon

Donald DCruz

  • 17130 Answers

SOURCE: My yamaha RXV 430 doesnot

It is possible that the amplifier had encountered a fault with a higher current drain which had triggered it to a protection fault condition. The fault can be your output drivers- the MOSFETS/IC's fitted for both the channels, Use a meter after disconnecting to check for short in the drivers. Disconnect the positive and negative voltages to the output and see if the protect changes. Even a fault in the preamp stages that drives in high current into the output can shut the Amplifier. Sometimes this can be a noise like a HUM or HISS before the protect works. Faulty capacitors in these circuits also can cause similar issues and needs close observation.
You need to confirm and replace the specific stages or outputs. If not there can be issues in the mother board, maybe the protect circuit by itself is shutting off due to a faulty bias , maybe a leak in any voltage/current sensing circuit. Also disconnect the speakers and test, if the protect is off then check for short on the speakers.

Posted on Jul 16, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

RXV-670 receiver. How can I fix lights on front display?


It could be a power supply problem from one of the control PCB,s but it may also be a setting that you can change. Some equipment has provision for "dimming" the front displays so that they are not as obtrusive or glaring. See if there are any settings or adjustments that can be made from the front controls or if supplied with a remote, there may be an LED / light control button or option.

Nov 27, 2015 | Yamaha Audio Players & Recorders

1 Answer

Rxv-571 wont power on, no click sound either


Good for you. You are a real techie.

Jul 04, 2014 | Yamaha RXV571

1 Answer

HOW TO CHANGE SPARK PLUS ON A RXV


Hi, Anonymous I am sorry you can't find the first and best tool you ever bought for your Aprilia but despair not for a mere $10 you can download another one. For more information about your issue, please visit the websites below. Good luck and have a nice day.
https://www.tradebit.com/filesharing.php/search/0/2009+aprilia+rxv+4+5

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Dec 06, 2013 | 2009 Aprilia RXV 4.5

1 Answer

Speakers not playing


The problem can be the cable or speakers or RX-V463 or settings. Need to check one by one.
Set the RX-V on DTS or Dolby Digital
1) Check Cables - connect the 2 (surround) cables from RXV's Centre Out to Centre speaker. If the Centre speaker works, then cables are ok.
2) Check speakers - Connect each Surround speaker to RXV's Centre out. If it works Speakers are ok.
3) Check RXV - Set it on DTS or Dolby Digital
Connect RXV's surround out (one at a time) L and R to the Centre speaker. If there is no sound, the problem could be RXV's settings (I need to read the manual).

Hope this helps.

Nov 20, 2013 | Yamaha RX-V463 Receiver

1 Answer

YAMAHA RXV 350 Right Speaker not Working


The amplifier for this channel is NOT working.

Feb 09, 2012 | Yamaha RXV-350 Receiver

2 Answers

YAMAHA RXV350 RIGHT CHANNEL NOT WORKING


Adding on again: I have interchanged speakers, if i connect any speaker on the right front channel it will not work. When I do a automated speaker test only right front channel does work.

Jan 26, 2012 | Yamaha RXV-350 Receiver

1 Answer

My yamaha RXV 430 doesnot start with standby button or remote. It is completely dead. The servicing agent changed a small circuit board behindd the transformer. After that it worked for a few days. Now...


It is possible that the amplifier had encountered a fault with a higher current drain which had triggered it to a protection fault condition. The fault can be your output drivers- the MOSFETS/IC's fitted for both the channels, Use a meter after disconnecting to check for short in the drivers. Disconnect the positive and negative voltages to the output and see if the protect changes. Even a fault in the preamp stages that drives in high current into the output can shut the Amplifier. Sometimes this can be a noise like a HUM or HISS before the protect works. Faulty capacitors in these circuits also can cause similar issues and needs close observation.
You need to confirm and replace the specific stages or outputs. If not there can be issues in the mother board, maybe the protect circuit by itself is shutting off due to a faulty bias , maybe a leak in any voltage/current sensing circuit. Also disconnect the speakers and test, if the protect is off then check for short on the speakers.

Jul 16, 2011 | Yamaha RX-V430 Receiver

2 Answers

Just bought a used yamaha receiver model RXv793 do not know how to hook it up.


First do not panic by seeing all sockets in the back side of the receiver.You can connect 5 speakers and one subwoofer on the speaker A switch and maybe a second pair of stereo speakers on the B switch.All the speaker sockets have red and black terminals, so do all speakers. Just get decent cables ( You can buy a whole connection Kit if you want ) and connect the corresponding outlets to you speakers.If you have a powered subwoofer connect the subwoofer input to a socket labeled Subwoofer pre out on the RXV. You will need a RCA to RCA cable for that Next you will need a coaxial or Optic fiber cable to connect a DVD player digitally. The back of the DVD player will have a socket marked coaxial out, and so does the RXV's backside. Just link them .
Turn on the system everything should work. If you are not getting DVD sound there is small button on the RXV front panel called Digital input -- set it to auto ( keep pressing the button and it will scroll through various modes). Also remember to switch on speaker A on the front panel.

Mar 09, 2011 | Yamaha RX-V793

1 Answer

Coaxial input is not functioning in Yamaha RXV 530


Do you have the receivers "Audio Input" set to "Auto?"
There is a small button on the front of the receiver to set audio for either: "Analog, Digital, or Auto" and you can double check it in the "On Screen Menu", "Manual Setup" "Audio" Hope this helps, if you still have an issue, check the "Source"(DVD,Cable Box, etc) setup mode as well.

Jun 07, 2010 | Yamaha RX-V530 Receiver

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

Ekse

Level 3 Expert

13434 Answers

 Grubhead
Grubhead

Level 3 Expert

5699 Answers

The Knight
The Knight

Level 3 Expert

76204 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...