Question about Gigabyte Computers & Internet

Open Question

How do i hook up my creative labs sbs 5.1 560 powered sub so it runs off my computer then to my stereo reciver

I have a gigabyte ga-ma770-ud3 mother board and a technics sa-ax6 stereo reciver

Posted by on

Ad

5 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
byteguy

Art Ellison

  • 2229 Answers

SOURCE: No video on new Gigabyte GA-MA770-DS3 motherboard

There are a couple things that you need to look at. The first is your power supply. I've had computers seeming to run fine with no video. Turned out to be bad power supplies.
Does your video card require a power connection? Many high-end video cards need an external power connection. If the card has a power connection, use it.
Have you gone in and checked the cmos settings? What does it say (if anything) for the default video?
Now remove all connections to drives (hard drive and CD and try for video. Try it.
Next, if possible, swap out memory.
After you've tried everything (including maybe burning incense), time to try a new motherboard.

Posted on May 27, 2009

Ad
anaesarora

Arora Singh

  • 180 Answers

SOURCE: my AMD x4 processor problem with gigabyte motheraboard

please load windows xp 64 bit . it will work well.
also check the temperature of motherboard and processor in bios
if temperature high use good heat sink and cpu fan .

Posted on Sep 19, 2009

ChrisNewland

  • 105 Answers

SOURCE: Gigabyte GA-MA770-UD3

Hi,

You can find the drivers and manual for this motherboard at this link:
http://www.gigabyte.com/products/product-page.aspx?pid=3302#dl

Please rate my answer if this helps.

Many thanks,

Chris

Posted on Mar 05, 2011

Ekse

  • 13434 Answers

SOURCE: GA-MA770-UD3 drive

hello,

please tell me what do you need exactly

Posted on Mar 06, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have upgraded to Windows 7 and also a new Gigabyte GA-H61M-D2-B3 Motherboard. 4GB DDR Ram I have plugged my Cambridge Soundworks SW320 in but I only get some sound, eg all music and back ground sound is...


Hi,
Gigabyte GA-H61M-D2-B3 Motherboard supports 2/4/5.1/7.1-channel HD audio, whereas Cambridge Soundworks SW320 is 2.1 (only). Hence, the PC should be configured to provide 2.1 Channel output. The audio of your system may be configured to 2.1. So, please check the Realtec Audio sound manager/ configuration from the control panel or from tray (near clock) and set it to 2.1 (2 Channel Stereo Output).
Moreover, audio on your PC may be running on default HD Audio Drivers. So, you may also download/ install the latest drivers for Gigabyte GA-H61M-D2-B3 Motherboard.
(Refer to download section at the bottom of the page). After installing audio drivers, you would be able to configure the audio.

Hope it helps! Good Luck! Thanks for using Fixya!
CreativeTECH

Sep 13, 2011 | Creative Labs SoundWorks SW320 Computer...

1 Answer

I can not find the drivers for Creative SBS 380


Hi lorenzogoode
You don't need drivers for these speakers : it's a plug and play system .
Check your connections , power supply and volume settings .
Best regards ,
fanaudi .

May 25, 2011 | Creative Labs Creative SBS 380 2.1...

1 Answer

GA-MA770-UD3 drive


hello,

please tell me what do you need exactly

Mar 06, 2011 | Gigabyte GAMA770UD3 Motherboard

1 Answer

Gigabyte GA-MA770-UD3


Hi,

You can find the drivers and manual for this motherboard at this link:
http://www.gigabyte.com/products/product-page.aspx?pid=3302#dl

Please rate my answer if this helps.

Many thanks,

Chris

Mar 05, 2011 | Computers & Internet

1 Answer

My AMD x4 processor problem with gigabyte motheraboard


please load windows xp 64 bit . it will work well.
also check the temperature of motherboard and processor in bios
if temperature high use good heat sink and cpu fan .

Sep 19, 2009 | Intel PENTIUM-4 865GV CHIP MOTHER BOARD...

1 Answer

Creative 5.1 sbs not working on vista...my mother


try to download the necessary drivers and reinstall

Jun 10, 2009 | Creative Labs SBS 560 Computer Speakers

1 Answer

No video on new Gigabyte GA-MA770-DS3 motherboard


There are a couple things that you need to look at. The first is your power supply. I've had computers seeming to run fine with no video. Turned out to be bad power supplies.
Does your video card require a power connection? Many high-end video cards need an external power connection. If the card has a power connection, use it.
Have you gone in and checked the cmos settings? What does it say (if anything) for the default video?
Now remove all connections to drives (hard drive and CD and try for video. Try it.
Next, if possible, swap out memory.
After you've tried everything (including maybe burning incense), time to try a new motherboard.

May 27, 2009 | Gigabyte Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

56 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

Alun Cox

Level 3 Expert

2679 Answers

Tareq Bin Mostaq...
Tareq Bin Mostaq...

Level 3 Expert

1449 Answers

Ekse

Level 3 Expert

13434 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...