Question about Exercise & Fitness

1 Answer

Where can I buy a speed censor for sportscraft 5.0rc,it is a three pin magnetic sensor with a wheel attached to the roller and the sensor attached to the frame

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Exercise & F... Master
  • 30,351 Answers
Ad

6 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Anonymous

  • 1 Answer

SOURCE: the magnet for the speed sensor in my kitchanaid blender

I bought a Kitchenaid KSB5K3 at a yard sale. It worked until my husband replaced the worn out rubber coupling that spins the blade. Now it wont turn on. I hate to send it to the landfill if someone can use it or parts of it, like the magnet you're looking for.

Posted on Feb 20, 2008

Anonymous

  • 251 Answers

SOURCE: speed sensor replacement

u are going to have to take that to a garage cause there is no way u can remove that

Posted on Dec 02, 2008

specialistel

  • 8909 Answers

SOURCE: Triumoh Daytona 955i Magnet for the speed sensor

Depending on your country, www.triumph.com should get you towards a dealer. Ebay will have suppliers, give it a try.

Posted on Feb 13, 2011

mendi593

mendi593

  • 65 Answers

SOURCE: schwinn 450 elliptical not registering pedal movement

You will need to take the front stabalizer off before opening the machine.

http://www.treadmilldoctor.com/?utm_source=fixya&utm_medium=CPC&utm_campaign=Mendi

Posted on Jul 17, 2012

mysticus_tam

Tammie Duggan

  • 57 Answers

SOURCE: Developer power cannot put over the Magnet roller correctly. some gabe on the magnet roller

It sounds like either you contaminated the mag roller or there is a loose connection that causes the mag roller to charge. You might have to just order a new developing unit.

Posted on Jul 09, 2014

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why does it start, then stop and display error code?


If you wish to get some details; check the site linked here. Pull up older posts.....
http://electro-medical.blogspot.com/

Mar 31, 2016 | Exercise & Fitness

1 Answer

How to fix abs on front brake for 2010 road king?


If you got any magnetism near the left side wheel bearing you will have destroyed its sensing/signalling ability. The magnetic pickup should only go back on one way in one position but check that it is located near the sensing wheel bearing. When it goes on it should be rotated up If the wheel somehow got mixed up and on backwards the magnetic bearing would be on the wrong side, away from the pickup. Check your wiring for damage.

Never pull the wheel speed sensor cable taut or use it to support any other parts.
Install the wheel speed sensor with the index pin on the out-board side or the sensor will be damaged. After the axle is installed rotate the front wheel speed sensor until the index pin makes contact with the shoulder on the fork slider and then route the wheel speed sensor cable up to the lower fork bracket along with the brake hose.

If installing a new sensor on a Road King and other Fork mounted fairing models turn the front wheel to the right fork stop and then feed the connector up through the opening in the front of the lower fork bracket and connect it to the socket housing.

If installing a new sensor on a frame mounted fairing model first turn the front wheel to the right fork stop and then connect the front wheel speed sensor connector and feed the connector under the main wiring harness conduit into the left side of the fairing bracket.

In all cases secure the sensor cable and fender tip lamp wires using
three cable straps as follows by capturing the front wheel
speed sensor cable and brake hose at the brake hose lower crimp and then about the middle of the way between the upper and lower brake hose crimps and securing both the wheel speed sensor cable and the brake hose along with the front fender tip lamp wires, if is has a fender tip lamp. THEN about 2.5 in. (63.5 mm) below the brake hose upper crimp secure the front wheel speed sensor cable, the brake hose and again, if there is a fender tip lamp, the front fender tip lamp wires. The I insert the front wheel speed sensor cable in the clip by pushing on the lip at the rear of the clip to disengage it from the bracket, rotate the tab stamped ABS rearward until the clip is perpendicular to the bracket and install the cable and then rotate the tab forward and apply pressure until the lip engages and then gently pull the cable to verify that the clip is installed properly.

Jun 04, 2014 | Harley Davidson ST3s ABS Motorcycles

1 Answer

Fix led displays


Check to see if the RPM/speed sensor is functioning. On some models this sensor is positioned next to the pulley on the front roller and opens and closes each time the magnet on the front roller passes the sensor.

The sensor could have failed, or it may simply be too far away from the magnet on the front roller. 1/8 " is the normal distance between the sensor and magnet. It is also possible that the magnet is missing from the front roller.

Be sure to post the units exact model# which normally starts with RBTL....

Nov 29, 2013 | Reebok Exercise & Fitness

1 Answer

My tire low indicator is on,also brake light is on orange color and traction control light is on any idea what can be bad.


All three of these systems us the speed sensors at the wheels. There are toothed wheels inside the front brake rotors and on the rear axle, There are magnetic sensors mounted near the toothed wheels. If anything has hit a sensor or toothed wheel and damaged it or the sensor wire, the three systems you mentioned will set error codes.

Feb 10, 2011 | 2003 BMW Z4

1 Answer

Where is the sensor for reading speed and mph


The speed sensor is located on the frame next to the front roller pulley. It will be clamped to the frame on the left side of the treadmill under the motor cover.
The pulley has a small round magnet mounted to it. It may have come loose and attached itself to the metal frame of the treadmill. Check for the magnet, and position the speed sensor as close to the pulley as possible without making contact.
If the speed still doesn't work, replace the speed sensor.

Jan 02, 2011 | Treadmill Doctor Proform 525 Si Treadmill...

1 Answer

E1 APPEARS ON VDU SCREEN, WHAT DO I DO???


E1 on the t20 is a speed sensor issue. If you unplug the unit and wait a few minutes, plug it back in and turn it on. If the error clears and it doesn't return, you can use the machine normally. If it does come back, typically, check the following items. The speed sensor is a hall sensor (magnetic), meaning it reads a magnet embedded into the front drive roller. Take the motor cover off and ensure that 1 - the sensor is less than 3mm from the magnet. 2- the magnet is actually in the drive roller pulley and 3 - the drive roller is turning when machine starts.

E1 will appear when the board doesn't receive a signal within 10seconds of starting the machine. If all 3 variables above are met, you can check the sensor itself by unplugging it from the board, (trace the wire back and remove the molar clip from the board) and checking the continuity with a tester. Closed or 0 when the magnet is in front of the sensor, open or 1 when the magnet is moved away. If the sensor is good, within range of the magnet (reading the magnet with a continuity test is a good indicator of placement), the magnet is in the front roller pulley and the roller is turning when the machine turns on, you're more than likely going to be looking at a bad lower board. (circuit board by the drive motor),

May 25, 2010 | Tunturi T20 Folding Programmable Treadmill

1 Answer

Polar speed censor not working can I replace battery


The S410 watch is not designed to pick up a bike speed censor.

Detach the sensor from your bicycle.
1. Open the sensor by removing the two small screws, counter-clockwise, with a small screwdriver.
2. Lift the case off carefully. Hold the sensor cover upwards so that the PCBA (printed circuit board assembled) stays in the case.
3. Remove the PCBA carefully.
4. Press the battery holder gently. Release a hook of the holder from the opposite side of the PCBA and lift the holder upwards. Remove the old battery.
5. Insert a new battery with the plus (+) side facing up and press the battery housing gently so that it is attached to the PCBA at all corners.
6. Put the PCBA back into place. Attach the magnet by rotating it around the spoke before putting the metal cover on the magnet. Install the magnet at the same level as the sensor. The magnet must be facing the speed sensor. Or Attach the screw magnet to a spoke at the same level as the sensor. The magnet must be facing the speed sensor. Fine-tune the positioning of both the magnet and the sensor so that the magnet passes the sensor closely but does not touch it. The maximum distance between
the speed sensor and the spoke magnet should be 0.2"/ 5 mm. Once positioned correctly, tighten the cable ties securely and cut off any excess cable tie ends.

note: when you take apart and put back together the seal will no longer be watertight as these are pressure sealed.

Apr 19, 2010 | Polar S410 Heart Rate Monitor

2 Answers

Track will only turn for a few seconds when turned on and then quit


Info from PDF files located on Sportcrafts website under manuals.
E3 – No speed sensor reading. Unit shuts down. This is the most difficult repair diagnose. The speed
sensor is connected to the frame of the treadmill near the drive pulley on the front roller. There is a
small magnet on the side of the pulley wheel. The sensor tip must be no more than 5mm from the
magnet. If for any reason the distance is greater than 5mm the treadmill will shutdown
Adjust or replace speed sensor.
Treadmill: Speed Sensor Replacement
1. Make sure your treadmill is unplugged before you begin.
2. Remove the motor cover located in the front of your treadmill, it is held on by a few screws.
3. Locate your speed sensor; it is the small T shaped part with a red and black wire coming from it.
4. Remove the 2 screws in the speed sensor and remove the old sensor.
5. Place the adjustment holder on the frame with the open holes facing the pulley wheel, the prongs facing
up and way from the pulley wheel. Insert the screws but don’t tighten fully.
6. Now place the speed sensor over the prongs with the square part facing the pulley wheel and the red and
black wire to the far right.
7. Plug the treadmill back in and slide the speed sensor until it is 5mm from the magnet inside the pulley
wheel, you may have to do this several times until you can position it so it no longer shuts down. Use 2
nickels to figure out the spacing. The width of 2 nickels is 5mm.
8. Once you find the correct position tighten the screws all the way; being careful not to touch any of the other electronics
9. Place the motor cover back on and enjoy your machine.

Feb 19, 2010 | Proform Exercise & Fitness

1 Answer

My accord speedometer stays in 20 m/hr when its running


It might be the part that goes directly to the transmission. Its right under the speed censor. It has two hoses attached to it, and three 10mm bolts. To remove it, first remove the cable attached to the speed sensor, then remove the two hoses (power steering fluid will spill), remove the three bolt, After that's off, you have to wiggle it out, which might be really hard because sometimes it comes out easy and sometimes it doesn't. This piece has a gear at the bottom that could have worn out, and replacing the top part alone might not solve the problem. Hope this helps, good luck.

P.S. when this is out, you cant drive the car.

Jul 28, 2009 | 1995 Honda Accord

3 Answers

Bowflex treadmill code 05


tHIS MAY BE A SPEED LOSS ERROR. Is the belt moving when this happens? Decribe what lead to this problem in the first place that will help me to better assist you.

I’m happy to help further over the phone at https://www.6ya.com/expert/howard_079189dd4959a511

Mar 30, 2009 | Bowflex Treadmill Series 7

Not finding what you are looking for?
Exercise & Fitness Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Exercise & Fitness Experts

Treadmill Repairs...
Treadmill Repairs...

Level 2 Expert

338 Answers

Tom Chichester

Level 3 Expert

55370 Answers

ray gallant

Level 3 Expert

66073 Answers

Are you an Exercise and Fitnes Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...