Question about Gigabyte Computers & Internet

1 Answer

Gigabyte z170n motherboard when I power on all I get is a flashing yellow light

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 55 Answers

Remove all hardware on the board , .clear cmos jumper , remove cmos bat , then discarge the capasitors

Posted on Jun 02, 2018

Ad

4 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
IB4G2008

Patrick Michaels

  • 3587 Answers

SOURCE: pover up trouble

sounds like something is drawing down on your 12 volt supply drives or on board regulators. Try it without the drives connectged, and see if you can get the system to boot up(you'll just get a notice that your drives are unavailable, but you'll already know that, right?

got backup for your Dell?

Posted on Feb 15, 2008

Jaco

  • 3 Answers

SOURCE: dell optiplex gx520 flashing yellow light on motherboard

According to the information you gave it seems it can still be the RAM. I've had a few PC's unable to startup due to bad memory.

Either that or the the front panel conectors are wrongly connected. Sometimes they do have a color code, but it's best to reference the manual. Can be the button . . .

If this is no help, I'd like to know more.

Posted on Apr 24, 2012

Ekse

  • 13434 Answers

SOURCE: I have a broken Dell Precision 470 Workstation. The symptoms are as follows: Won't power up; Flashing yellow power LED on front panel; Blank STR_LED on motherboard; Yellow AUX_PWR LED on motherboa

Flashing front powerlight is often a result of a faulty powersupply, try another powersully on the pc and see if the problem gets solved. I've seen a few of these cases personally.

Posted on Jul 02, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a broken Dell Precision 470 Workstation. The symptoms are as follows: Won't power up; Flashing yellow power LED on front panel; Blank STR_LED on motherboard; Yellow AUX_PWR LED on motherboa


Flashing front powerlight is often a result of a faulty powersupply, try another powersully on the pc and see if the problem gets solved. I've seen a few of these cases personally.

Jul 01, 2012 | Dell Precision Workstation 470 (204816690)...

1 Answer

Motherboard seems to stay on


Update your Win 7 and apply the fixes/patches.

Jan 18, 2012 | Gigabyte Computers & Internet

1 Answer

My GA-H55N-USB3 powers on, three leds on (green, yellow, red) no beeps, no boot...case power light is sold for a few seconds, then flashes. ideas?


One bad lead can cause a computer to continue on a cycle or to shutdown or fail to detect/ boot up

Test all leads that attach to your hard drive including electrical extensions,IDE,SATA

the leads from your motherboard to your hard drive make sure they have a secure connection and are not faulty or just replace them there probably old and faulty

make sure all leads that are attached to your drives dvd\cd 3 1/2 inch floppy have secure connections and are not faulty or just replace them they are probably old and faulty ?
hope this helps

Dec 28, 2010 | Gigabyte GAH55NUSB3 LGA1156 Dual DDR31666...

1 Answer

My internet in not working some lan probs


I have an emachine t5026 that won't turn on. It sounds like a car tying to start and the lights on the front flash as does the light on the mouse, but it won't start

May 08, 2010 | Gigabyte GA-945GCMX-S2 Motherboard

1 Answer

New Build PC not booting


do you get any onscreen information like a bios screen?

Feb 22, 2009 | Gigabyte GA-M57SLI-S4 (4719331821180)...

2 Answers

Computer won't boot up


A long beep code often indicates the video card is kaput. If this has onboard video (i.e., the monitor plugs directly into the motherboard) then purchasing an inexpensive video card that will fit into your computer will take care of the problem. If you already have a video card, just swapping it with another one will fix your problem. Oh, and another thing, please rate this solution with a fixya rating, I'd appreciate it. Thanks!

Dec 27, 2008 | Gigabyte GA-8IE533 Motherboard

1 Answer

Pover up trouble


sounds like something is drawing down on your 12 volt supply drives or on board regulators. Try it without the drives connectged, and see if you can get the system to boot up(you'll just get a notice that your drives are unavailable, but you'll already know that, right?

got backup for your Dell?

Feb 15, 2008 | Dell Dimension 5100 (D51L1) PC Desktop

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

62 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

Alun Cox

Level 3 Expert

2679 Answers

Tareq Bin Mostaq...
Tareq Bin Mostaq...

Level 3 Expert

1449 Answers

Ekse

Level 3 Expert

13434 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...