Question about Epic 400 Mx Treadmill

1 Answer

EPIC 400 tread mill starts but slows down &blows breaker moter run fine with no load belt backed off re set speed sensor changed power cord pluged .in to circit board ran fine for 2 hrs then stoped

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 594 Answers

Motor brushes are bad. when they wear out, the motor loses torque and draws more amps. they can be replaced fairly easily once you get the motors out.

Posted on Oct 03, 2015

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Electrolux Epic 6500 SR - power/cord light not lit, doesn't start & blows house circuit breaker


If your vacuum has had 20 years of service it may be simply too old to repair.

Apr 15, 2017 | Electrolux Vacuums

1 Answer

Does epic tread mill motor have brushes


Replacement Parts for Fitness Exercise Equipment at SPORTSMITH

We have a diagram and plenty of parts for your model. Please use the following link and have your serial number available.

400 Series SPORTSMITH net

Oct 03, 2015 | Epic 400 Mx Treadmill

1 Answer

Turn tread mill on. counts 3 seconds and the belt does not move. the console goes blank after 8 seconds then e1 flashes.


follow this steps and fix it. See the diagram attached. God bless you
ERR 1 - Motor Movement
ERR1 indicates a speed issue. In this case, the motor speed as reported from the optic sensor differs
from the speed setting.
Analysis: Optic sensor signal issue -- Either the optic sensor signal is not right, or it is read incorrectly, or
the signal is not reaching the display.6698c5a0-3470-4d34-bd47-9422824cf011.gif
Of course you must lube the deck belt. see the video attached.

Sep 20, 2013 | Exercise & Fitness

1 Answer

I just put my tread mill together Nordic Track A2550 and the belt wont move


1) test your circuit breaker home,reset
2)test the outlet for 115 vac
3)test the power cord if some wires is loose or cutting
4)reset your circuit breaker insider from your equipment
5)Eliminate any extension cord from your treadmill.
6)Be shure if the receptacle have ground cable with your divided TRSS.

sincerely.

ERNESTO CUADRA
MANAGUA,NICARAGUA. C.A.

Dec 11, 2011 | Nordic Track NordicTrack A2550 PRO...

1 Answer

Tread mill wont turn on. it was on then while in use the screen flashed on and off then treadmill shut down and has not turned back on. tried reset button then unpluging for a while but still does not turn...


Dear Sir:
Thank you by your problem, I will help you inmediately.

Make sure that the power cord is plugged into a surge suppressor, and that the surge suppressor
is plugged into a properly grounded outlet . Use only a single-outlet surge suppressor
that is UL 1449 listed as a transient voltage surge suppressor (TVSS). The surge suppressor
must have a UL suppressed voltage rating of 400 volts or less and a minimum surge dissipation
of 450 joules. The surge suppressor must be electrically rated for 120 volts AC and 15 amps.
Important: The treadmill is not compatible with GFCI-equipped outlets.

2)After the power cord has been plugged in, make sure that the key is fully inserted into the console.

3)Check the circuit breaker located on the treadmill
near the power cord. If the switch protrudes as
shown, the circuit breaker has tripped. To reset the
circuit breaker, wait for five minutes and then press
the switch back in.

4)Check the on/off switch located on the treadmill
near the power cord. The switch must be in the on
position.

I hope you resolve this. Otherwise, try to reach me. Inmediately.

sincerely.

E.Cuadra

Sep 13, 2011 | Nordic Track NordicTrack Elite zi...

2 Answers

My matrix MX-T5x start running and stop in seconds. With the error code E7. What is the problem ?


Hi,
By E7 it means Speed sensor feedback missing. You have to check the speed sensor mounted near the motor pully. Remove the speed sensor and clean it well Then refix it then check the tread mill by powering ON. If then also the problem remains the same , You have to replace the speed sensor.
ok

Aug 02, 2011 | Matrix MXT5 Treadmill

1 Answer

My tread mill looses speed during my workout. the


If you haven't adjusted the belt refer to your owners manual for the proper procedure if you still have the same results then it could be caused by a lack of lubrication under belt or a worn belt.

Apr 10, 2010 | Proform Exercise & Fitness

Not finding what you are looking for?
Epic 400 Mx Treadmill Logo

117 people viewed this question

Ask a Question

Usually answered in minutes!

Top Epic Exercise & Fitness Experts

Ross Metcalfe
Ross Metcalfe

Level 2 Expert

135 Answers

The Knight
The Knight

Level 3 Expert

76177 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Are you an Epic Exercise and Fitnes Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...