Question about Adobe Acrobat Professional 7.0 for PC

1 Answer

TOC Page Numbers Don't Display in PDFed Document

I use WORD 2000 and 2003 for large-volume documentation. I organize my sections into a "master" document, generate a hyperlinked TOC, then PDF the full, expanded WORD document using A/A Pro. 7. However, when the conversion is done, my TOC page numbers do not longer display in the resulting PDF file. Can you tell me what is going on here, or more to the point, what I can do to fix this problem? Thanks. -- Mike H.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 265 Answers

Apparently Adobe doesn't consider importing pagination data from Word documents to be important enough to code Acrobat to find Microsoft's record of the page numbers and import them properly. I would suggest using Adobe Acrobat 7's page numbering feature, and simply number your pages appropriately, to match your table of contents.

Posted on Jan 23, 2008

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Problem with section numbers not being linked in a word document that I'm updating using word 2007. The original document was created with an earlier version of Microsoft word.


When you create or open and edit a (.docx) document in Microsoft Word 2007, the Save As option gives you the opportunity to save it as a the (.doc) document in the formats of older versions of Word.

If it is not already too late, try to recover (using the AutoRecovery function built-into Microsoft Word 2007) , the earliest and most error-free version of the document in question you can recover and then use Save As, rather than Save to make an experimental copy of the document in an older Microsoft Word format.

Another option to consider is to download and install the free Office Suite Application Open Office, which can open, edit and manage many Microsoft Office documents and then copy and paste the most error-free version of the document in question into the appropriate Open Office Program and then see what sort of job the Open Office Word Processor makes of handling the tricky formatting.

For the future, as a general rule, whenever editing any document that contains complex formatting, always remember to start by copying and pasting the text of the original document into a new blank document (remembering to close the original document so you don't accidentally toggle between the two). Then your experiments could be conducted on a copy of the document, rather than the original, enabling you to repeat the method and continue creating experimental copies freely, until you have developed a workable strategy for dealing with the formatting issues.

Furthermore, remember to always use the Save As function, giving the experimental documents distinct and varying names (test.doc1, test.doc2, test.doc3 etc.) so you can keep track of your progress in mastering the formatting issues, then each document you save, is a copy, leaving the original document unchanged and available as a template for further experimentation, if necessary.

Nov 26, 2011 | Microsoft Office Professional 2007 Full...

Tip

Printing Sections in Microsoft Word


Printing Word Documents with Multiple Sections You have a document with multiple sections. When you try to print specific pages, you get either one single page, or the whole document. What you don’t get is the two separate pages you need.

First, take note of which section has the first page you want to print, and in which section the second page resides.

You need to print Page 2 of Section 1 and Page 1 of Section two.
In this particular case, the command is the usual: File | Print:


The difference in this case is how you specify the pages to be printed. In the Pages dialog box, type P2S1, P1S2 and then click OK. The comma “,” separating the two pages indicates two separate pages. The result will print Page 2 of Section 1 and Page 1 of Section 2.

If, however, you wanted to print from Page 2 of Section 1 through and including Page 1 of Section 2, the command would be P2S1-P1S2. The dash "-" indicates a range of pages, which results in printing from Page 2 of Section 1 through and including Page 1 of Section 2.

on Mar 26, 2010 | Microsoft Word 2003 for PC

1 Answer

Wants to give random page number in ms word


Not too sure whether your comment above is the problem or what you want to do.

Do you want to insert a page number, then put in non word doc pages, then have the next page in your word document numbered appropriately? If so, you need to insert a section break at the end of the page where you are going to put in pages, then make sure the page layout for the second section does not have "different first page" turned on. Now break any link between section 2 and section 1 in the page layout. So click off the "same as previous" icon in the footer in section 2. Then insert a new page number and set it to "start at" the page number you need it to be.

If you need several sections like this then just repeat the process.

Remember that if you delete a section break, then all the page formatting will revert to that in the previous section. Horrible but its what Word does. Go to the end of any document with sections and add one section break at the end of your text with the same page formatting as you want through the pages before you remove any section breaks in the document to avoid this.

There is a really good e-newsletter on Office issues, Woody's Office Watch; if you use Office a lot but find some features difficult to master, you'll love WOW, very helpful.

Sep 26, 2011 | Microsoft Office Professional 2007 Full...

1 Answer

How do insert page numbers on page maker automatically?


To have Adobe® PageMaker® automatically number your pages, if the template isn't used, place a page number marker on the Master page of the document.
  • Go to the Master Pages by clicking on the page icons with the L and R on them at the bottom left corner of the screen.
  • Using the Text tool, draw a text block in the general area for the page numbers.
  • On the Mac, press Command+Option+P or in Windows, Ctrl+Alt+P.
  • Depending on the page you are on, the page marker will show up in the text block, LM on the left page, RM on the right page.
Auto page Number

  • This text can be formatted like any other text on your pages.
  • Select the Pointer tool and move the copy block into the correct position.
  • Click on a page icon to go to a page in your file and the actual page number will appear.
  • If the page icons do not have the correct page numbers on them, go to the File menu, select Document Setup and change the Starting page # field to the correct starting page number.
Another solution

Adding Page Numbers in PageMaker 7 Page numbers add shine and organization to any publication. In Adobe PageMaker 7, page numbers are quite simple to include, but function is difficult to find first time. After activated, page numbers show throughout selected project.

Instructions


Step 1


Start project in PageMaker 7.

Step 2

Choose text function from toolbox. It appears as T.

Step 3


Click L/R function. It is placed under ruler.

Step 4

Click master page where page numbers placed and push "Ctrl+Alt+P." Page number must show.

Jun 09, 2011 | Adobe PageMaker 7.0 Classroom in a Book...

1 Answer

I have been trying to get Microshaft word 2008 for Mac to start page numbers only on page 3. I have a title page, a table of contents, and then the body of my document. I have created a section at the...


1. Place cursor in each section in which you want hide the page number on the first page.
2. On the Insert menu, click Page Numbers.
3. Clear the "Show number on first page" check box.

You may have to create a separate section for your Table of Contents to suppress the page number on it.

Nov 17, 2009 | Microsoft Office 2008 for Mac: Mac

2 Answers

My document has a cover and a table of contents. I want page numbering with one to start on the third page. I did do the page break for the cover and the contents and was able to start the document on page...


There are two ways to do this. The first way SOMETIMES works. If you don't have luck, try the second method.

Method 1:
  • Delete the page break between the end of page 2 and page 3
  • Position your cursor at the start of page 3.
  • Click on Insert / Break / Next page
  • Select all the text form page 3 to the end of the document.
  • Click on Insert / Page numbers. UNCHECK "show number on first page"
  • Click on <Format>. Make sure "Start at" is selected and the value is "1". Select <OK>
  • Select <OK>
Method 2:
You need to work with the headers and footers. When you are done, you'll have two different footer sections that are NOT connected.
  • Add a "next page" section break as you did above.
  • Click on View / Header and Footer
  • On the Header and Footer toolbar, Click on the icon for "switch between header and footer"
  • page down to page 3. Click on the "link to previous" icon on the header and footer toolbar
  • Click on Insert / Page numbers. UNCHECK "show number on first page"
  • Click on <Format>. Make sure "Start at" is selected and the value is "1".
For some reason I occasionally have to do this twice to get it to stick but eventually it should work. The key is to make sure you have two separate footer sections; the first section is page 1 and 2 without page numbers then the second section (starting with physical page 3) that has page numbers starting with page 1

Sep 10, 2009 | Microsoft Word 2003 for Students &...

1 Answer

Scan multiple pages to email


Do you have Microsoft Office?? If you do try this:

First, gather the paper you want to scan. If your scanner has anADF, you can load a stack of pages at a time. The first time you scan,Document Imaging detects the ADF for you.For more information about the ADF and whether your scanner has one,see the documentation that came with your scanner.
You will also want to sort your paper; if you have color pages thatyou want scanned in color, sort these in a separate stack from theblack and white pages. Load your first page, or first stack of pages(with an ADF) in your scanner.
Then, start Microsoft Office Document Scanning (the scanning component of the Microsoft Office Document Imaging program.)
  • On the Windows Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Scanning.
Tip If Microsoft Office Document Imaging is already running, you can start the scanning component by clicking Scan New Document on the File menu.
Set up your scanning optionsIn the Scan New Document dialog box, do one or more of the following:
  • To view your scanned file(s) in Document Imaging after they have been scanned (recommended), select the View file after scanning check box.
  • If your scanner is equipped with an ADF, click Scanner, and then select the Use automatic document feeder check box.
  • If your scanner is equipped with an ADF and you have double-sided originals, select the Original is double sidedcheck box to scan both the front and back of multiple pages. Place thepages in the feeder so that the page fronts are scanned first.The Microsoft Office Document Scanningdialog box will appear after each scan, allowing you to turn the pagesover and scan the page backs. Document Imaging automatically collatesthe pages in the correct order after scanning is complete.
  • If you have a true duplex ADF (one that automatically scans both sides of the page), do not select the Original is double sided check box. Instead, in the Scan New Document dialog box, click Scanner, and then select the Show scanner driver dialog before scanning check box. When your scanner driver dialog box appears during scanning, select the proper duplex settings.
  • If you want to scan pages manually, select the Prompt for additional pages check box. Office Document Imaging will pause after each page is scanned, allowing you to place the next page in your scanner.
  • By default, optical character recognition (OCR) is performed onyour document during the scanning process. Although performing OCR addstime to the scanning process, it also has the following benefits:
    • When you open the scanned document in Microsoft Office DocumentImaging, you can search for recognized text in the document, copyrecognized text in the document to another document or program, andsend recognized text in the document to Microsoft Word, withoutperforming OCR manually.
    • You can have your scanned files saved with an automatic filename based on the first words on the page (this is the default.)
    To turn off OCR during the scanning process (you can perform OCRmanually in the document in Document Imaging after scanning), do thefollowing:
    1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
    2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
    3. On the Processing tab in the Preset Options dialog box, clear the Use OCR to recognize the text of the scanned image check box.
Select location, name, or file type for the scanned filesPart of the scanning process is to save a scanned page to a file. Bydefault, when you scan multiple pages, the pages are saved in one file.If you want to save each scanned page as a separate file, select thenaming convention for the scanned files, or change the location or fileformat of the scanned files, do any of the following:
  1. In the Scan New Document dialog box, select the preset you want to use, such as Black and white.
  2. Click Preset options, and then click either Create new preset (and then type a name for the preset), or click Edit selected preset.
  3. Do one or more of the following:
    • To save each scanned page as a separate file, select the Save each page as a separate document check box on the Page tab.
    • To change the location for the saved files, click the Change button on the Output tab, and select a location.
    • To select the way the individual files will be automatically named, click one of the File Name options on the Output tab. (If you have turned off OCR during scanning, you will be unable to use the Auto name based on first words on page option.)
    • To select the file format the scanned pages will be saved in, click the Advanced button on the General tab, and select the options you want.
  4. Click OK.
Scan your pages
  1. In the Scan New Document dialog box, make sure the preset you want to use is selected, and then click Scan. If you selected the Original is double sided check box or the Prompt for additional pages check box, the Microsoft Office Document Scanningdialog box appears periodically to let you know that the scanner hasfinished. You then have the option to continue scanning (place anotherpage in a scanner that doesn't have an ADF) or turn your page or pagesover to scan the other side. Arrange your page or pages as desired, andselect the option you want to continue scanning.
  2. When all pages, all sides have been scanned, click Done in the Microsoft Office Document Scanning dialog box.
  3. To scan additional pages, review the Get started section above, and then repeat the instructions in this section (Scan your pages.)
Organize pages in the saved file(s)Now that you've finished scanning, it's time to take a look at theresults. If your scanned pages are not open in Document Imaging, do thefollowing:
  1. On the Start menu, point to All Programs (Programs in Windows 2000), point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office Document Imaging to start Document Imaging.
  2. In Document Imaging, click Open on the File menu.
  3. Locate the file you want to open (by default, the scanned page(s)is saved to the My Documents folder with an auto filename based on thefirst words on the page, such as Page1of.tif) and then click Open.
  4. Repeat steps 2-3 until all of the files you need are open.
You now have an online version of your stack of paper. Here are a few tips to get you started organizing pages.
  • Rearrange pages within a document In the thumbnail pane (thumbnail pane: Presents the current scanned document as one or more small images.), select one or more pages to move. Click any selected thumbnail and drag the selection to the new location in the thumbnail pane.
  • Copy a page to a new document In the thumbnail pane, select the page you want to copy. On the Page menu, click Copy Page. Switch to the Document Imaging document into which you want to insert the copied page. In the thumbnail pane, select the page that precedes the location where you want to paste the copied page. On the Page menu, click Paste Page.
  • Delete a page In the page pane or the thumbnail pane, click the page you want to delete. On the Page menu, click Delete Page.
For more information about scanning or organizing pages, see Microsoft Office Document Imaging Help.
The papers that were once cluttering your desk have now beentransformed into electronic documents. Within these documents, you canarrange pages, move pages to different documents, delete pages, printpages, add annotations, copy text to other Office programs, or send apage to someone in email. And still have room on your desk for yourcoffee.

Jan 27, 2009 | Konica Minolta bizhub 350 All-In-One Laser...

2 Answers

Invalid Page numbers


Hello,
Try typing "SEC1:26 — SEC1:120". Maybe this will work?

Oct 03, 2008 | Adobe InDesign CS2 for PC

1 Answer

Adobe Acrobat Pro 7.0 Can't get page numbers to show


OK, That's why it's not working.. In order to get them on there, do the following:

Once you have loaded the page into acrobat, goto the Document Menu, mouse over header and foot, and choose add..

In there, there will be a button that will say "insert page number", just click on that (only once), then click "ok".. That will add page 1...2...3...4, etc to the top of every page.

As a side note: you can also choose where to put the page number by clicking in one of the text boxes marked "Left Header", "Center Header", etc.. and then click on "insert page number".. You will be able to see a preview first before actually adding the numbers..

Mar 29, 2008 | Adobe Acrobat Professional 7.0 for PC

Not finding what you are looking for?
Adobe Acrobat Professional 7.0 for PC Logo

103 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Computers & Internet Experts

Peter Dragonetti

Level 3 Expert

798 Answers

Ekse

Level 3 Expert

13434 Answers

Alun Cox

Level 3 Expert

2679 Answers

Are you an Adobe Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...