20 Most Recent Actiontec GT704WG Wireless Router (gs583ad3-01) - Page 9 Questions & Answers


No. Print servers are clients; your router is an access point.

Actiontec... | Answered on Nov 25, 2009


If you hold in the reset button for a few seconds, it will return to factory settings.

Actiontec... | Answered on Nov 14, 2009


DLink usually uses a CD to install with. Try running back through with the CD to see if there is something wrong with the current installation (repair).

Otherwise, you may have to enable the card (unusual for removable cards), which you should be able to find in user manual.

Actiontec... | Answered on Nov 02, 2009


how to reset

Actiontec... | Answered on Oct 24, 2009


Comcast will not support that kind of modem. Comcast is a Cable ISP thus the ADSL modem won't work with them because ADSL modem is for DSL providers. Cable Company uses different protocol than DSL. But Comcast will provide you the cable modem if you subscribe to them.

Actiontec... | Answered on Oct 22, 2009


In cases like this you might want to do a complete new install. Old logins would be for former network management. Set up with new User Name and Password, and you ought to be good to go.

Actiontec... | Answered on Oct 10, 2009


It sounds like a firmware issue or problem. Have you tried updating the firmware of the router? If not, download the latest firmware from actiontec website and install it to your router. Note: After successfully updating the firmware, you need to hard reset the router. Press the reset button at the back of the router for 30 second then unplug the power for 30 seconds as well then plug it back n.

Actiontec... | Answered on Oct 06, 2009


First connect your router to computer then access your router as following link.
http://192.168.1.1
or
http://192.168.0.1
type user as "admin" and password as "admin" or blank or "password"
Then you can see configuration page .
Then set WAN settings as your internet service provider settings.
Enable DHCP.
Go to wireless enable wireless.
SEt wep security if you want secure wi fi.Add WEP code it is your password to connect internet so only who know the password are connect to your wi fi .
Then save settings and restart router.
Let me know if you need more assistance.
Thanks.

Actiontec... | Answered on Oct 04, 2009


It seems like you are trying to access a network other than your own, and the fact that you do not know the codes tells me that it is NOT your network. Try changing the name (SSID) of your network to something unique that you can identify. Try going through all with a network you KNOW is yours.

Actiontec... | Answered on Sep 23, 2009


This is a sin of a bad unit already, first thin that you can try here is to reset the router by pressing the reset button of the device for 30 seconds , but after that and still the same light better contact your device manufacturer...

Actiontec... | Answered on Sep 15, 2009


make your pw available to your friends by passing the login usb memory stick from friend to friend... this adds them to your wireless profile.. while allowing you to have a protected WAP (Wireless Access Point)

Actiontec... | Answered on Sep 13, 2009


Let put all not IP Address in Obtain. I put all IP ADDRESS manually. Usually this will cause to your internet connection drop. I encounter your problem before but i use DUAL WAN or 2 Internet Provider.
And i hope it's the same problem to me.
Good luck!

Actiontec... | Answered on Aug 29, 2009


electronics like these usually have a reset button behind them, try it. If not, it could be a problem of age, since staying on 24/7 for years really wears electronics out.

Actiontec... | Answered on Aug 24, 2009


It is important in order to setup port forwarding on your router that your computer has a static IP address assigned. Port forwarding will not work properly without. If you don't know how to do it, look at this guide for different operating systems (or come back here and leave a comment with your operating system details and I walk you through the steps.)

Once that is done, open a web browser and enter the IP address of your router in the address bar. the default IP address should be 192.168.0.1.

  1. When you are logged in, click the Setup / Configuration link.
  2. Then click the Advanced Setup link in the left panel of the page.
  3. Click the Begin Advanced Setup button.
  4. Click the Port Forwarding link in the left panel of the page.
  5. Enter the values 5198 and 5199 in the IP Port Range fields.
  6. Select UDP from the drop-down menu and the static IP address of your computer in the IP Address field.
  7. Click Add.
  8. When you have entered all ports you want to forward, click Save and Restart in the left panel of the page to save your changes.
If you have any more questions, just come back here and leave a comment - I'm happy to help.

Actiontec... | Answered on Aug 18, 2009


I have seen this before and this has cured it:
Check the DNS settings in the Network panel and enter a manual DNS that matches the base address of the router (192.168.0.1 for this router).
System Preferences > Network > Ethernet > Advanced > DNS. Click the + sign and add 192.168.0.1. Click OK, and click Apply on the next screen.
macs2u

Actiontec... | Answered on Aug 15, 2009


HI! all your computer is connected except for one, you are connected to to the local network but cant get an internet connection, I dont see any problem with your wireless connection bcoz you are connected to the lan, check the security settings of your browser on your windows vista, go to internet option and security, lower it down to medium security, so that you can access the internet or try using other browser like firefox or google chrome.. check your firewall settings as well on your windows vista..

Actiontec... | Answered on Aug 09, 2009


Well, I could be of some help. Could u provide me the below listed information:

# Connect your computer directly to your Actiontec modem and perform the following tests.

A. Click on Start—Programs—Accessories—Command Prompt.
B. In Command Prompt window, type in 'ipconfig' and hit 'Enter'. Note down the IP Address, Subnet mask & Default Gateway here. Also, mail us the same IP configuration.
C. Type ping 4.2.2.2 and press ‘Enter’. Mail us the text that you see just below this command.
D. Type in ping yahoo.com and press ‘Enter’. Mail us the text that you see just below this command.

Actiontec... | Answered on Aug 07, 2009


Yes, it will reset everything though, you will need to set it up again if you have any non standard settings.
Use a pen tip and hold the little reset button in till it starts blinking. (7 or so seconds)
Then you may need to enter http://192.168.1.1 into your web browser and reenter your ISP username and password.
Sometimes, if it is set in your modem, it will just work.

Actiontec... | Answered on Jul 30, 2009


you will need to setup your port fowarding in the router interface

If you need further help, reach me via phone at https://www.6ya.com/expert/david_eb7ea98642566cc6

Actiontec... | Answered on Jul 20, 2009

Not finding what you are looking for?
Actiontec GT704WG Wireless Router (gs583ad3-01) Logo

330 questions posted

Ask a Question

Usually answered in minutes!

Top Actiontec Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2277 Answers

Ekse

Level 3 Expert

13434 Answers

ThaMp3Doctor
ThaMp3Doctor

Level 3 Expert

8597 Answers

Are you an Actiontec Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Actiontec Computers & Internet

  • Actiontec Computers & Internet

Most Popular Question

error virtual server add error failed

  • Computers & Internet
Loading...