Question about 1995 Chrysler Concorde

2 Answers

Car would not start, installed the cam shaft sensor and the crank sensor it then started right up. Now it starts sometimes right away and then it won't start and you crank it over 7to 10 times then starts and continues for the next few starts and then back to square one. Now it has an engine miss. what could be the cause

Posted by on

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Chrysler Master
  • 53,755 Answers

Not guessing but run the fault codes to get an answer

Posted on Nov 26, 2017

Ad

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Chrysler Master
  • 85,216 Answers

What a re the fault codes in memory?

Posted on Nov 26, 2017

Ad

6 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

brainyass

Brainyass Rabbit

  • 242 Answers

SOURCE: 2006 pt cruiser idles high with no pcv valve hose connected

Replace the PVC valve, it's probably clogged.

Posted on Nov 21, 2008

Anonymous

  • 1985 Answers

SOURCE: crank shaft sensor? is this the same as cam shaft

no each one has its own job,
crank sensor is counting crank shaft rpms
cam sensor is counting cam shaft rpms
is there any lights coming on just as this is happening?
i think you should have the fuel pressure checked when it dies out,you need at least 50psi at fuel rail

Posted on Dec 09, 2009

techbuster

INDIRA KUMAR

  • 5081 Answers

SOURCE: how do you test the crank and cam sensors on 02

TESTING OF CRANK SENSOR

  1. Use the fluke meter.
  2. Unplug the sensor, and backprobe the connector.
  3. Theres 3 slots, you want A and B on the connector going TO the sensor- not TO the engine.

Normal resistance is 200ohms, +/- 75ohms.
275ohms to 125ohms...any higher or lower and it is recommended for replacement.


MAP SENSOR TEST

  1. Disconnect at sensor, key on.
  2. Voltage from terminal A to terminal C =4.5 to 5 volts.
  3. Reconnect, and backprobe sensor at B= 4.5 to 5 volts.
  4. Start engine, backprobe sensor at B -AFTER idle stabilizes-- .5 to 1.5 volts.

Posted on Dec 26, 2009

johnjohn2

Johnny Brown

  • 5763 Answers

SOURCE: chrysler 300m 2001 starts after unplugging cam sensor

theres a reflash program that needs to be done on these cars, because of extended crank time and cam / crank syhcronizing out, start there,also i had one with same code and found that aftermarket cam sensors dont work, installed dealer part and had the updated reflashing done and solved the problem.

Posted on Jan 06, 2010

Jonah Oneal

  • 14092 Answers

SOURCE: 2001 mazda mx5 miata won,t crank

SOUND LIKE CRANKSHAFT SENSOR OFF.TOO MUCH GAP FROM CRANKSENSOR TO CRANKSHAFT PULLEY PULSE WHEEL.

Posted on Mar 08, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2001 dodge intrepid .sometimes will crank and then won't .changed crank sensor,cam sensor, fuelpump and computer.any ideas


it is cranking ( turning over ) but not starting
check the cam shaft position sensor wires . immobilizer operation

Apr 16, 2017 | Dodge Cars & Trucks

1 Answer

My 2002 infiniti q45 turned off while sitting at a traffic light. Tried to start itbut in won't start. Diagnosed it and It showed cam shaft position sensor circuit malfunction. .code P0340...I replaced...


Did you check your fuel filter? Did you have a shop install the sensors? If they are not positioned in correctly, it won't work. Have you had your fuel pump checked as well? That's in your fuel tank. With this high end car, there may be a reset code as well.

Feb 21, 2015 | 2002 Infiniti Q45

1 Answer

P0340 vauxhall vivaro


not always cam sensor could be crank sensor if it cranks long and starts it can be crank sensor if it starts right away the cam sensor can cause a missfire as well if you have a pressure switch for oil level it to can cause no start check the oil level if its full it can cause a no start if this model is equipped

May 05, 2014 | Vauxhall Vectra Cars & Trucks

1 Answer

I have a 2001 chrysler LXI that is running UNHOOKED from the cam shaft!


you replaced cam? or cam shaft sensor? if u just replaced camshaft sensor. its probly the timing chain. it slipped and now u need to retime the engine after u install new timing set

Oct 11, 2012 | 2001 Chrysler Concorde

1 Answer

PASSAT WONT START ALL THE TIME. NO CODES


sounds like a Crank Position sensor. It's hitting at random instead of in tune with where the crank is at any given time. So I say "Yep" to your question "Maybe a new crank sensor?" : )

Sep 24, 2012 | 2001 Volkswagen Passat

1 Answer

Check engine light came on, computer scan indicated the cam shaft sensor was bad, changed the cam shaft sensor 3 times and the engine is still studdering and trying to stall. now the computer scan is...


cam sensor it also linked to the crank sensor usually if the cam sensor fails around the same time the crank can become un synced with the replacement. or the new sensor is not the correct one, ie sensor from a 1998 model will sometimes work on a 2005 model if it has the same ecu fitted in the 2005 not the hole ecu but the chip. on the cam sensor there is say in some cases 3 poles positive feed negative and then signal. on all the poles there is a resistance between poles that the ecu reeds. it reads the voltage being used and the signal its receiving if one of these is wrong but it detects one of the readings being right it will think the other sensor is wrong. and thats a mis match. the resistance changes over time.

Jun 21, 2017 | 2005 Chevrolet TrailBlazer

1 Answer

Car would not start, after siiting for an hour it did start .


mcdevito75 here, BEST BET, let the shop do this work, too many un forseen problems could come up. The stalling and unable to start for a while could also be a bad ignition module, no test for this part, but I would have it changed, for if it is a bad ignition module, all this other work will not fix the stalling and later start of your car.

Feb 27, 2010 | 2002 Kia Sedona

2 Answers

2003 Dodge Neon has a pp0340 , 440 codes I think


CODE PO340 NO CAMSHAFT POSITION SENSOR CIRCUIT FAILURE.CODE PO440 EVAP PURGE SYSTEM FAULT.POSSIBLE CAUSE THE EVAP PURGE VALVE VACUUM SUPPLY IS LEAKING OR CLOGGED.OR THE EVAP PURGE SOLENOID HAS FAILED.

Oct 12, 2009 | 2003 Dodge Neon

2 Answers

2005 Dodge Stratus ? Camshaft Position Sensor causing problems (I


I had the same problem with my '05 Stratus SXT 2.4 DOHC. I've replaced the cam pos sensor and it seems to be running fine right now. On the Dodge forums a lot of the guys say that you need to replace the crank pos sensor too. I've bought one of those just in case it comes back again. Hope this helps.

Apr 24, 2009 | 2005 Dodge Stratus

Not finding what you are looking for?
1995 Chrysler Concorde Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

Marvin
Marvin

Level 3 Expert

85216 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Jonah Oneal

Level 3 Expert

14092 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...