Question about 1996 Buick Century

1 Answer

Rough idle smooth accleration

Idles rough just sitting there when taking off smooth acceleration

Posted by Anonymous on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 36 Answers

Check your vacuum lines and be sure your throttle body is tightened down. Carb cleaner spray can be used to find the leak. Spray it around the lines and gaskets (while the engine is running). If the idle speeds up, you found the area of the vacuum leak and the solution to your problem, possibly.

Posted on Jun 28, 2014

Ad

6 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Anonymous

  • 1 Answer

SOURCE: Rough idle at start up

My 1997 lesabre has developed the same problem. I replaced plugs,wires,pcv valve and O2 sensor to no avail. Also tried several tanks of high octane. Yesterday I left the store and it wouldn't start at all. Had the car towed to a good local shop. Today they said it starts fine and has been all day! They checked everything they could think of and can find nothing wrong. The head mechanic suspects the crank sensor but said it should give a check engine lite if it was having a problem. Of course the third time I started it after picking it up the damn thing barely ran for a minute or so before finally smoothing out. No check eng lite. This is becoming very frustrating!

Posted on Sep 28, 2008

Fernando Borges

  • 8 Answers

SOURCE: 1997 skylark tries to stall on take off & idles rough, & misfire

Waited for engine to cool and checked all vacuum hoses and sensors, according to vacuum diagram and found a couple of dry rotted hoses. I replaced them and troubles went away.

Posted on Jun 14, 2009

honeymokey

honeymokey

  • 3113 Answers

SOURCE: rough idle and hi idle

check for vacuum leak. Has someone changed the pcv? If so they may have left off the o-ring seal off the bottom of it.

Posted on Jun 16, 2009

FHyslopJr

  • 105 Answers

SOURCE: 2000 LeSabre starts but runs very rough and stalls. After

My 2002 Lesabre (app 115000 miles) started something like this. Also the loose gas cap had been coming on for quite a while. I replaced the vacuum line from the air intake to the fuel sensor. It is under the engine cover (twist off the oil filler to remove the cover). There are two hoses together that come of the air intake. The small one goes to the top of the engine. The other goes across the front and makes a 180 turn back to the sensor. Chances are the 180 piece is cracked. It all comes from the dealer as one unit. $25
Seems to have fixed my problems. So if your car is running a little rough. Shutters under load. If the gas cap loose is coming on or probably a number of symptoms this might be the answer. I would replace this item. A cheap try.

Posted on Mar 12, 2010

Alex

  • 524 Answers

SOURCE: 97 buick lesabre 3.8 Idles rough and stalls out.

Fuel injectors go bad on these engines, you can find re manned ones for 30 bucks. If you have an engine light on get that read. Change your coil/wires/plugs also. Is the lower intake manifold gasket leaking coolant yet? You may want to get that replaced also. Check the TPS too (throttle positioning sensor) those will also cause your engine to act up

Posted on May 08, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

3.9 engine is idling rough but smooth when accelerating or driving. If I put in neutral it's still rough. Have 250000 thinking maybe injectors? Or where do I start?


Take an have diagnostics run . Could be a vacuum leak , mass air flow sensor problem , If fuel injector's where the problem it wouldn't smooth out while accelerating > Have fuel trims check , O2sensors . EGR valve stuck open a little . If the check engine light was on an had a random misfire code P0300 could be fuel injector. or a specific cylinder misfire.

Oct 02, 2016 | Cars & Trucks

1 Answer

How will I adjust the rev of carburetor when aircon is on?


you don't adjust the idle for any accessories
The idle is set for smooth running of the engine( normally 750-900 rpms with a drop of 200-300 rpms with an ac running so set the idle at the upper rpms and it will still be smooth when the ac is on without affecting gear engagement
your problem I take it is that when the ac cuts in the idle rpms drops and makes the engine run rough
This is normal as the ac compressor takes up to 5 hp to drive it
what you need is an electric controlled vacuum pot connected to the accelerator lever so that when you switch on the ac the power to the ac clutch energizes the pot and vacuum pulls the accelerator lever to maintain the set idle rpms
such an item is found on most early carby operated engines

Aug 06, 2016 | Cars & Trucks

1 Answer

The engine sputters when in drive but runs smooth in park


You have a Idle air control valve,but it would not stall you out when you accelerate,A badly plugged airfilter can stall you as you acclerate, A plugged exhaust or catalytic can do this but you would not be able to rev the engine, and you would has power loss on acceleration.The only thing that comes close to what you are experiencing would be the MAF (mass air flow) air duct taking in false air check to see if there is any torn that can cause false air.

Nov 10, 2012 | Lexus LX 450 Cars & Trucks

1 Answer

Rough idle and blue smoke


Possible vacuum leak and or internal engine issue, have a cyl compression check done along with cyl leakage test

Nov 03, 2012 | Cars & Trucks

1 Answer

Trying to locate problem with misfiring/rough idle and slow accleration


CHANGE FUEL FILTER AND CLEAN FUEL INJECTORS.POUR A BOTTLE OF SEAFOAM IN A FULL TANK OF GAS.THAT SHOULD HELP.DIRTY FUEL INJECTORS LEAN OUT FUEL MIXTURE IN WHICH YOU NEED MORE FUEL ON ACCELERATION THAT WHY YOU GET HESITATION.

Oct 08, 2010 | Nissan Maxima Cars & Trucks

3 Answers

My 91 oldsmobile 98 runs rough in idle but when driving run smooth.


Rough idle is a very common problem on 4 cylinders, but I believe the 98 Regency has a 6 cylinder in it, right?

Sometimes the coil packs get iffy, and sometimes the EGR Valve gets a leak in it causing a rough idle.

When the accelerator pedal is depressed, it can change things so that the engine seems to run smoothly.

However, I would look for codes to see if anything intermittent is occurring in the engine that may need attention.

The OBD-I scanner can help to diagnose the problem, if anything is out of specifications on the engine in question.

The owner will have to find a technician that has such a scanner.

Aug 29, 2010 | 1991 Oldsmobile Ninety Eight Regency

1 Answer

1998 Dodge Durango 318 V8. Engine won't idle. Car has been sitting. Battery was discharged - had to jump start. If you keep your foot on accelerator, engine runs smooth. Once you take it off, it dies....


Probably lost idle memory,all computer controlled keep it running for a period it should regain the idle memory if not make sure no rodent chew damage to wires to the throttle position sensor, if check engine light is on scan for faults.

Oct 08, 2009 | 1998 Dodge Durango

1 Answer

1996 FORD CONTOUR 4CYL ROUGH IDLE ROUGH ACCELERATION


no problem. If you are getting that low of voltage on a load then you might want to test the alternator as well to make sure it is running at capacity.

Feb 23, 2009 | 1998 Ford Contour

2 Answers

Rough idle / engine surges until power is applied


Sounds like a possible vaccume hose leak?

Feb 07, 2009 | 1997 Chevrolet Astro

1 Answer

Not idling smoothly, sometimes having to restart at a stop w/ tranny in drive.


sure, that could be it. I would also suspect the fuel filter as well.

Jul 11, 2008 | 1997 Ford Aerostar Extended

Not finding what you are looking for?
1996 Buick Century Logo

241 people viewed this question

Ask a Question

Usually answered in minutes!

Top Buick Experts

Marvin
Marvin

Level 3 Expert

85206 Answers

Jonah Oneal

Level 3 Expert

14092 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

Are you a Buick Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...