Question about Cars & Trucks

1 Answer

1994 chev 4x44l60 trans,np241c tcase,speedo stopped working trans immedeatly stopped shifting past 2 gear

Changed tcase yesterday worked fine for maybe 50 miles then speedo stopped working now only shifts 1&2 when manually shifted to drive or fourth its like shifting to neutral transmission was proffessionly rebuilt 15000 miles ago. shifted great till speedo stopped workingthis morning changeg to yet another tcase still no drive orfourth put original speed sensor in still no speedo 3 or 4 cant find any wires off or unplugged!!??

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 122 Answers

FIX SPEEDO MAY NEED A SPEED SENSOR AND IT WILL NOT SHIFT IF IT DOES NOT SEE THE OUT PUT SPEED

Posted on Feb 21, 2013

Ad

6 Suggested Answers

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Anonymous

  • 957 Answers

SOURCE: intermitten hard shift 1-2, 2-3, flare shift into 4th

The trani is electronically controlled. without a diagnostic computer you are not going to know. It may be the speed sensors (for the trani.) but thats a guess. how long since the last trani service. Fluid level and condition can affect its perfomance. Good luck.

Posted on Apr 29, 2009

Anto Gasparevic

  • 246 Answers

SOURCE: 1997 jimmy has slow acceleration

Could be faulty speed contol sensor.

Posted on Dec 30, 2009

Anonymous

  • 4 Answers

SOURCE: 1997 transmission Slow Acceleration

not sure if this is the answer yet but i have the same problem with the same codes i work at an auto parts store and a few of the techs that are customers have lead me in the direction of changing the ignition switch, i am doing it today will let you know if it solves the problem

Posted on Jan 27, 2010

FlyingLabRat

Dustin Reuber

  • 468 Answers

SOURCE: automatic transmission will only shift manually

This is a sensor issue. It can be from a couple of different sensors. The VSS, or vehicle speed sensor is the main one. Loose or faulty wiring can cause it, a faulty PCM can cause it, or the Throttle Position Sensor can cause it.

Posted on Jul 31, 2010

ftw1952

frank thomas wilson

  • 10319 Answers

SOURCE: first gear drives fine but

the symtoms all refer to a sticking piston it the valve body

Posted on Jan 06, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Is it possible for part of the vss buffer to work, but not the other outputs? Speedo works fine, but tranny sometimes shifts into 'limp mode' and will not upshift.


GOOD discriptoin but its tough to say .
Your not getting codes sometimes you don't if its not that big of a problem YET.
But it sounds like you may be heading for one.
May best guess is their is an internal valve that isn't working correctly or mabey a clogged filter .But it sounds like it can be fixed with out to much expence if you do it now
Take it to a transmission shop before its to late

Mar 27, 2015 | Cars & Trucks

1 Answer

I have a 1990 Accord EX. The S light is on. I have changed the transmission fluid and the trans will only shift manually. The car sat for 2 years and I have it up and running. Any ideas how to get the...


I have a 91 Accord. The speedometer started going wild, 30 mph. 75 mph and I was at a stop finally quit working and the S light came on. I finally changed the speedo sensor and the S light went off...Check engine light was also on, read on a forum that the speedo sensor does more than control your speedometer, maybe that your trans is not getting the info it needs to shift.....

Jan 21, 2014 | 1990 Honda Accord

1 Answer

94 buick lesabre. 119,000 miles. happened 2 times on different occasions. only first part of day, first time started that day, at about 50 degrees. Start engine, shift into either reverse or drive, and...


You could have a shop check pump pressure - usually the cause is a weak pump or problems with the valve body.
Chances are if you just sit in drive at idle, it will also move on its own in a couple of minutes once the fluid warms up.
I never recommend changing fluid after 100k.

Sep 27, 2013 | Buick LeSabre Cars & Trucks

1 Answer

My 1993 K1500 will not shift from 2 to drive or overdrive. Manual shift from 1-2 works, Also speedo quit at the same time.


its the speed sensor located on the drivers rear side of the transfer case, it has a 2 wire plug, the sensor screws into the tcase and is really easy to replace and fairly cheap at any parts if you buy the new one first it will help you find it by matching it up its a common problem with this vehicle, when it goes out the speedo quits and the computer doesn't know your moving so it doesn't shift the trans properly

Nov 05, 2010 | 1993 Chevrolet K1500

1 Answer

Transmission shifts erratically


make sure the fluids full, start it then shut off,and immediatly pull the stick as the engine stops. and is the speedo working constant when hot? could be a speedo senor too

Aug 24, 2009 | 1992 Honda Accord

1 Answer

Bmw 325i 2003 stall


Sounds like you have a small bit of dirt or grit in the fuel system when accelerating it is drawn with enough force to cut off the fuel supply then is released when engine at Idle.
1 run liquid fuel line/injector cleaner in 1 tank
2 check fuel lines for debris
3 change fuel filters
4 have fuel tank flushed
here is trouble shooting order less expense to greater.

Aug 19, 2009 | 1996 BMW 318

1 Answer

Won't shift out of first gear


good diagnosis that is correct if the vehicle speed sensor is not working the speedo doesnt work and the trans doesnt know when to shift

Jul 17, 2009 | 1998 Ford Windstar

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

190 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

Marvin
Marvin

Level 3 Expert

85222 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

john h

Level 3 Expert

22486 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...