Lexicon Logo

Lexicon Recent Questions, Troubleshooting Help & Support

Do you work here? Claim your company

  • 40 Products
  • 269 Answers
  • 39K Views

first thing to do is check your sound and audio settings, goto control pannel,then, sound/audio setings and see if everythings set up properly

Lexicon Lambda... | Answered on Sep 22, 2011


Read this procedure to possibly fix the remote:
http://remotes.com/remotes/servlet/rs?a=Display&contents=help_deadremote&uuid=A12963989782821
They also sell replacement remotes.
Zoom in on the picture of the original remote provided on the site (or look at your own) and get the actual remote model number.

or check eBay: search for "(model of the device or the remote) remote", check the 'include description' box. Usually cheaper than the vendors.

Lexicon MC-1... | Answered on Sep 21, 2011


Hi,

I tried the above - works perfect!

Thanx lumps...
Thomas

Lexicon Omega... | Answered on Sep 04, 2011


The Alpha MUST tie to a computer to do the recording. Audio lines COULD go from the keyboard to the inputs of the Alpha to the Alpha to be recorded on the computer.

Lexicon Alpha... | Answered on Aug 11, 2011


hi,
You have to check the working voltage of the adapter of you device. If it purchased from US then it will be 110V. I think the Line voltage in Australia is 220V.Also You have to check is there is any input voltage selector in the in its adaptor . If it there you have to change it to 220V. If there is no such selector then you have to buy a 220v to 110v converter .Then connect the out put of that converter to to your device. You can by this converter at any electronic spare part shope near to you. Or you have to by a new 9V 1.3Amps AC adaptor. When you going to by the converter or a new adaptor take the device. If so they will explain you how to connect the converter or adaptor . By changing a fuse you can't change the operating voltage. If The adapter is designed to use in 110V then the fuse will blow. If you change the fuse and make more experiment with it it will make the full system useless.
ok

Lexicon MX200... | Answered on Aug 05, 2011


Make sure you are using BALANCED cables either XLR or TRS. Make sure ALL interconnected equipment is powered from the same receptacle. Make sure the level to the Lexicon is line level as using excessive gain at its input will admit noise.

Lexicon Alpha... | Answered on Jul 29, 2011


Check that: You are using BALANCED interconnection lines (TRS or XLR) everywhere. Low quality cables can cause or let in noise and hiss.

Check that ALL, and I mean ALL interconnected equipment is powered from the SAME receptacle or power conditioner.

Check that you are not using a noisy source or recording system like the internal audio of a PC for instance.

Short the inputs to ground and see if the output noise goes away. Some effects are noisy because the inut signal after effects gets added back into the output.

You haven't described your setup and without that information there is not much more I can add. Ferreting out noise is one of my specialties. In general your input level should NOT be too small as this leads to less signal to noise ratio due to digitizing noise. Look at the Lexicon specs to find what the levels should be. Without the description of your setup I can add no more...

Lexicon MX200... | Answered on Jul 17, 2011


Check the power adapter for the Lexicon. The USB may not be supplying enough without the adapter to run this.

Lexicon IONIX... | Answered on Jul 04, 2011


There is no activation code. You will need software that handles I/O sound device other than the built in audio of the PC. This device is sometimes delivered with either Sonar home edition or CuBase.

Lexicon Alpha... | Answered on Jun 14, 2011


check your cords and jacks first. could be as simple as a loose solder.

Lexicon Lambda... | Answered on Jun 10, 2011


Probably the sound and devices settings in Windows control panel have been clobbered back to the computer audio instead of the Lexicon. Check the device defaults in "Audio" and "voice" tabs in the "sound and devices" in the Windows control panel.

Lexicon I ONIX... | Answered on Jun 01, 2011


if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question mark? Right click to reinstall drivers or uninstall
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar
if his does not fix the problem

have you tried this control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
make sure you have an earth ******** before touching any parts inside your computer
hope this helps

Lexicon Omega... | Answered on May 26, 2011

Not finding what you are looking for?

Ask a Question

Usually answered in minutes!

Top Lexicon Experts

Michial Gueffroy

Level 3 Expert

1140 Answers

Tony Raia

Level 2 Expert

254 Answers

Marvin
Marvin

Level 3 Expert

84540 Answers

Are you a Lexicon Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...