Washing Machines - Page 2 - Recent Questions, Troubleshooting & Support


My tip: call the service department and ask them what the problem should be. If they refuse to answer, just ask over and over and over again until somebody will finally be connected to you which has to tell you how and what. If a company can repair it, they HAVE to give at least an answer to what is broken.

Miele Washing... | Answered Yesterday


Did you remove the locking bolts from the back of the drum? If you did and it's a new machine, contact he retailer for warranty. If not, probably the belt shot loose from the drum and it means you have to disassemble the entire machine to fix it.

Frigidaire... | Answered Yesterday


First post at year 2012
*******************
"sensor drum" or (better) "position sensor" (service manual code : 55X3607)
http://www.2shared.com/document/HqarbJ-V/TX768AF_FA.html
Problem : After three or more minutes the machine stops spining.
Solution : Check the service manual at page 12 & 13 and you will see a component (part 427) which has two little cords.
Disconnect and reconnect this plug two or three times in order the pins inside the plug to clear from the dirty. If you have you can spray it with some spray for electronics. After this power on your washing machine.
Update Oct 2015:
****************
The problem is on sensor's cable contacts (pins).
It seems that when the machine is working, the vibration "disconnects" the cable from the sensor.
I tried to clean contacts (pins) many times, but the problem reappeared after 2 or 3 weeks or months. So, I cut a little piece of sensor's plastic case to expose its contacts (pins) and solder directly the cable to sensor's contacts. This method solved the problem months ago.
If this does not work you have to replace the position sensor.
You can also use a window magnetic sensor from a house alarm.
Update No2:
I discover that the problem reappeared occasionally when my wife loaded too much of clothes (in kilos) into the washing machine.
I suspect that if the load of the clothes is heavier than the specs of the machine, the motor can not rotate fast enough the drum and the sensor does not read the correct rpms. So it throws the error.
So, before do any repair, test the machine with a smaller load of clothes.
Hope it helps!!
Update No3 Dec 2018:
****************
Problem reappeared. I undid the screw of the the sensor and put a thin washer under the sensor. I tight up the screw. I tested the wheel for easy spinning and not touching the sensor. By installing the washer, i managed to lower the space between the sensor and the magnet, which is on the wheel (a little cylindrical glued on wheel). I also cleaned the magnet from debris. I concluded that the debris on the magnet, insulate his properties and they do not allow him to attrack the plates of the sensor. Thus the sensor cannot not count the rotations and the Error D17 is appeared.

Washing Machines | Answered Yesterday


In the water inlet tube on the back of the machine.

Washing Machines | Answered Yesterday


How old is it if you have replaced shocks it’s probaly the bearings which is not an easy job to replace you have to strip it down to find bearing and replace bearing are cheap enough but it’s a long slow proscess not worthwhile getting somebody to do it for u it will cost 100 +

LG Washing... | Answered Yesterday


replace the pump. Sounds can be deceptive, you need to verify that the impeller is spinning and also at the right speed. When the software detects that the pump is faulty, it doesn't allow the spin. Disconnect the wires to the pump and run it direct to the mains. Add a bucket of water to the tub, does it pump out? Or if you say the pump is running, just add a bucket of water and check.

Simpson Washing... | Answered Yesterday


Your model is direct drive and has no belt.

LG Washing... | Answered Yesterday


Expensive fix if spider arm or bearing is bad. Plus sounds like front boot needs replacing. Probably replace unit depending on age.

Kenmore Washing... | Answered Yesterday


Have u tried plugging it out leave it for 10 min and plug it back in and try starting it again you might have to reset do u have manual it should show u how

Washing Machines | Answered Yesterday


It sound like Transmission Problems,Bury it and give it a Decent Burial, Dont Forget to Give Thanx.....ttech

Maytag SAV5701A... | Answered Yesterday

Not finding what you are looking for?
Washing Machines Logo

255,011 questions posted

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Marvin
Marvin

Level 3 Expert

83843 Answers

Brad Brown

Level 3 Expert

17804 Answers

paul
paul

Level 3 Expert

825 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...