Questions & Answers for: sound lexicon mx200

Ad

Question about Omega Pro Studio External Sound System

1 Answer

...problem with new driver that Lexicon put on their site 2.5 driver has screwed up everything and the soundcard is nolonger working because of this new driver even their website is down very poor avoid ...

Ad

Question about Alpha Personal Recording Studio

1 Answer

...sound My lexicon alpha is recording a faint high pitched sound with my voice over recordings. I was wondering what is going. The tech at lexicon told me that that was a design flaw with the older ...

Ad

Question about Sound Forge 9 Full Version for PC (ASF9000)

1 Answer

sound forge 9 cannot add Lexicon mx200 I have a Lexicon MX200 external rackmount gear. When I launch Sound Forge 9.0c, it stops while "Adding MX200". you should go to expert.

Question about Omega Desktop Recording Studio Sound Card

1 Answer

how I can to installer a sofwer compatible to windows vista? for lexicon omega studio at first resistering your product. then you download your vista driver on lexicon website; thanks

Question about MX200 effects unit (with )

1 Answer

...Lexicon mx200. I have bought a multi tip transformer & it gives 2 options of outside + or inside +, do you know which is which please, I don't want to fry it! Thanks AD. DO NOT use universal ...

Question about Mx200 Reverb Delay 1u Effects Processor

1 Answer

Lexicon MX200 screen coming up as "ER", nothing else happens, and no sound hello I have the same problem, I'm told that updating the firmware of the Lexicon MX200 is solved but it turns ...

Question about MX200 effects unit (with )

1 Answer

the unit itself is generating too much noise(hiss). some effects are noisier than others but overall noise level is unacceptable. all the product reviews say how quiet this unit is. tried changing ...

Question about Mx200 Reverb Delay 1u Effects Processor

1 Answer

lexicon mx 200 preset knob frozen preset knob numbers scramble and does not work If unt was dropped, look for broken PC board in the vicinity of the rotary encoder.  Also look at solder ...

...Lexicon MX200, connected it to Roland Quad Capture Interface using SP/DIF cables. I am seeing the MX200 as a plug-in. The problem is, when I click on MX-Edit, I am Uninstalling and ...

Question about MX200 effects unit (with )

1 Answer

Reverb only in one speaker Have you checked the cables, jacks, pan settings etc? There may also be damage to the potentiometer.

Not finding what you are looking for?

Ask a Question

Usually answered in minutes!

Popular Products

Top Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

Ekse

Level 3 Expert

13434 Answers

Alun Cox

Level 3 Expert

2679 Answers

Are you a Computers & Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...