Question about 5303L Security/Remote Start System

1 Answer

Enigine cranks and turns off after a min and trys to crank again

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Avital Master
  • 625 Answers

You did not mention the year/make /model of the vehicle but, your issue may be related to the tachometer setting or the immobilizer. One way to test is to remote start the vehicle with the key in or near the ignition and see if it still turns off after a minute. If the vehicles remains running with the key in or near the ignition, your issue is with the immobilizer bypass. If the vehicle continues to turn off after one minute, the issue may be with the tachometer setting. Here is a possible solution: remote start the vehicle with the remote. When the parking lights come on, turn the vehicle off WITH the remote. This is the virtual tach setting. Test this setting and see if the issue continues. If not, you may need to adjust the tachometer threshold jumper at the module. There are two jumpers at the module, side by side. The other is for parking lights. The jumpers are labeled on the bottom of the module. If the jumper is at the off position, move it to the on position. This setting helps with vehicles that use less than 12 volts in their ignition systems. This unit may have difficulty learning the tach in vehicles with these ignition systems.

Posted on Jan 23, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

It won't start it seems like its not getting fuel it cranks over fine everything looks fine and it just won't start


Have someone listen back by the fuel tank. Turn the key to the ON position. Does the person hear a humming noise by the fuel tank. You can try more than once. Wait 1 min. in between trys. If no 5 second hum then the fuel pump is out.

Oct 04, 2015 | Cars & Trucks

1 Answer

I have a 1997 Toyota Avalon. Sometimes just makes a clicking noise when trying to crank it. Sometimes it trys to turn over then stops and makes the clicking noise again. Usually starts if you keep trying....


Have the starter or solenoid checked. It's possible to get second hand parts from a Salvage/Breakers yard. If you don't mind getting dirty and can use basic hand tool. You may want to invest in a Repair Manual: http://www.amazon.com/gp/product/156392336X/ref=as_li_ss_tl?ie=UTF8&tag=toyota0d-20&linkCode=as2&camp=1789&creative=390957&creativeASIN=156392336X It can be very useful for a DIY'er .

May 10, 2013 | Cars & Trucks

2 Answers

Viper Remote Start wont work properly


if it cranks and wont start then its probably the bypass the module thats not working correctly

May 28, 2010 | Remote Start System

2 Answers

Vehicle ran dry on fuel I put a gallon of gas in it and cleaned sparkpulgs...turn the key and trys to crank over but doesnt...try it again and wont even turn over...NEEP HELP


First of all, maybe 1 gallon was not enough. You will need to add more fuel in the tank. Next, did you run the battery down, if so just charge it and try again. Might take a few minutes of intermittent cranking to pump the fuel up.

Jan 06, 2010 | 1988 Isuzu Trooper 2 Door

1 Answer

Starts and runs great for 20 to 30 sec shuts off when i try to


Sounds like possible crank sensor failure,will work till warms up they have to cool,then will work again.Also monitor fuel preasure,fuel pumps can act this way too.

Jun 17, 2009 | 1991 Buick Century

1 Answer

Engine turning over but doesn't spark and start


change the spark plugs and the air filter. you might also want to replace the spark plug wires.

Jun 13, 2009 | 1998 Chevrolet Tahoe

2 Answers

Wont start


Try this sequence. Pump up the fuel bulb until it gets hard. There should be something equvilent to a fast idle setting, then hold in the primer(electric choke) and finally turn the key and crank. When it tries to start go easy on the electric choke. You may want to see if the electric choke moves freely.

Mar 23, 2009 | Light Outboard Motor Boat Bass Fishing...

1 Answer

99 olds silohuette/ Hard to start


When you turn the key to start position that 2 or 3 times does starter click? or does it do nothing? If it clicks starter selanoid on starter is bad, If it don't click at all its ignition switch thats bad.

Feb 07, 2009 | 1999 Oldsmobile Silhouette

Not finding what you are looking for?
5303L Security/Remote Start System Logo

Related Topics:

180 people viewed this question

Ask a Question

Usually answered in minutes!

Top Avital Vehicle Parts & Accessories Experts

Philip Armitage

Level 3 Expert

437 Answers

Katrina Cobo
Katrina Cobo

Level 1 Expert

9 Answers

john h

Level 3 Expert

21949 Answers

Are you an Avital Vehicle Part and Accessory Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...