Question about Lexicon Alpha Personal Recording Studio

1 Answer

Just bought a lexicon alpha. I installed everything, all drivers are up to date. I can get it to play audio out through my monitors but I can't get it to receive signals in. I tired my sampler into the intrument jack and got nothing and I can't pick up any sound from my mxl99 microphone through the mic input in the back, I've tried all of my audio programs, adobe,fl9,live8.1, even the cubase program it came with. I've tried every combination of settings I can think of between the settings in asio, the windows audio settings and whatever settings I could find in the audio programs. I'm running windows seven, but I downloaded and installed the new asio and lexicon alpha drivers. It can never just be plug and play can it? Allways gotta be fifty hours of trouble shooting for everything. Please help. I've run out of things to try. Thanks

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Lexicon Master
  • 5,603 Answers

First, I could NOT find an MXL99 microphone... IF you have an MXL990 microphone, you can STOP trying to have the Alpha read it because it won't !!! The MXL990 is a condenser mic and requires that Phantom power be supplied to it and the Alpha does NOT have Phantom power.
I have found a common problem on the audio interface inout is having to GO INTO the windows Sounds and Devices and verifying that under the VOICE tab, checking that the inout device is listed AND then checking the volume is turned up in that window... It seems like you have to verify everything and tweek a dozen places to get everything right to work. Having to look under the "VOICE" tab is not a good description of where the Alpha input control should be... so anyway, check that as well as it is not MUTED in that window. With Adobe Audition, make sure you set under the options, the "metering" to monitor the input recording level.

Posted on Jan 15, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Im Using Acid Music Studio 8.0 With & Xenyx502 Mixer. Every Time I Record It Sounds Fine But When I Play It Back When Im Finished Its Off Beat How Do I Fix This??


check the "buffer" setting - set to the lowest number possible. You can't eliminate the "latency" but you can reduce it a lot. Also 0 try to monitor what you are recording with "live" sound (input instead of output) - also, you may need to download a different driver for your audio card, try ASIO4ALL

Oct 13, 2013 | Lexicon Alpha Personal Recording Studio

1 Answer

Hi, I bought a Lexicon Alpha in order to use with Apple Mac (Logic). Now, my microphone is a dynamic microphone so it does not need any phantom power. When I connect the usb cable, the blue light comes...


I suspect the problem is with the software setup in your PC. Verify all the options and also verify that the AUDIO system is assigned as stereo and assigned to the Lexicon for both in and out... Also check any "PAN" control settings. There is a possibilty that the Alpha has a dead channel...

Try putting a stereo signal into the 1/4 inch jacks and see if both record... if NOT then take it for repair under warranty... I had a Lexicon Omega that had a problem myself... warranty repair...

Jan 10, 2011 | Lexicon Alpha Personal Recording Studio

1 Answer

I have bought a Lexicon alpha and have a consenser mic. Since the alpa doesn't support condenser mics I am running the mic through the system I bought it with, a ART TUB MP. Still I cannot get any...


You should be using XLR to XLR cable from the ART to the Alpha. You need to have recording software and the driver for the Alpha correctely loaded. Verify that in the PC when you go to the control panel in Windows and click on the "Sounds and Devices Icon that clicking on the VOICE tab that the Alpha is listed as the default audio for both in and out.

Dec 27, 2010 | Lexicon Alpha Personal Recording Studio

1 Answer

Hi, i have the Lexicon Alpha Personal Recording Studio connected to my mac via USB. im running two powered speakers via phono to phone lead. When i try play music through the speakers it doesnt play...


Make sure you have NO antivirus/antispyware/antiadware or other resource hogging background programs running while processing the audio. These programs hog resources to the point that the buffering within the audio devices is overrun causing gaps.

Nov 22, 2010 | Lexicon Alpha Personal Recording Studio

1 Answer

Im having a problem with hearing my b-1 studio condenser mic on the lexicon alpha progam?


Sorry but... Very simply, you CANNOT use a condenser mic with the Alpha since it does not supply the required Phantom power for the mic. You must step up to another interface to use condenser mics. You can use dynamic mics with the Alpha or other audio sources. I use a Roland/Cakewalk UA25E interface with condenser mics and also the Lexicon Omega which does have Phantom power for the mics..

Nov 03, 2010 | Lexicon Alpha Personal Recording Studio

2 Answers

Lexicon Alpha got phantom?


The Lexicon Alpha does NOT have phantom power. The mic input expects a standard mic or a "self-powered" condensor mic. This means that you will neex external phantom power. There are power units available that use 9V batteries for this.

Dan

Sep 09, 2010 | Lexicon Alpha Personal Recording Studio

1 Answer

My DVD-rw drive can't install the DVD programs


Make sure the disk is for version 2.5 if you are using Vista. You can download it from the web.

Feb 15, 2010 | Lexicon Alpha Personal Recording Studio

1 Answer

My device manager doen't recognize the drivers i installed for my lexicon alpha


Here is the support site for downloads:http://www.lexiconpro.com/product.php?id=7#downloads Hope this helps.

Nov 26, 2009 | Lexicon Alpha Personal Recording Studio

1 Answer

Lexicon alpha interface is recording a faint high pitched sound


Check for ground loops.

You MIGHT be able to cut the noise by setting the EQ's to clip the highs.

Jul 09, 2009 | Lexicon Alpha Personal Recording Studio

Not finding what you are looking for?

Open Questions:

Lexicon Alpha Personal Recording Studio Logo

1,147 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexicon Music Experts

Michial Gueffroy

Level 3 Expert

1140 Answers

Gil Shultz

Level 3 Expert

3388 Answers

tmaree
tmaree

Level 2 Expert

64 Answers

Are you a Lexicon Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...