Question about Sony STR-DB1070 Receiver

2 Answers

Hi. I have lost all sound from our surround speakers, including when Test Tone is used./ All other speakers and Sub are fine. Pressing SURR button displays 'Not In Use' caption. Am I doing something wrong, or is the unit about to die?

Posted by on

  • kndturner Dec 05, 2010

    Thanks, but I already tried that. It's not an analogue problem. I had found that particular link when I googled troubleshooting. I appreciate the assistance, though must admit it didn't solve the problem...

  • kndturner Dec 07, 2010

    Thanks for the link. However, the problem is not with analogue sound. I get no tone when trying Test Tone, and when I press Surround on the front panel, it says not in use. I am running via optical cable from a PS3, with all appropriate DTS, Dolby etc settings enabled. The test DVD was in Dolby 6.1 and another in DTS and another in 5.1 - all failed to give surround sound from the rear speakers. It worked two weeks ago from both rear surround speakers, then I lost sound from the rear left speaker a week ago, now I have lost both. Wiring has been checked and I have also checked output with another (working) speaker connected...No luck - no sound at all from the surrounds!

×

Ad

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Sony Master
  • 2,200 Answers

Hi,

Please ensure all connections are secure. it is always a good idea to go around the amplifier and simply remove and replace each one of the speaker and audio leads at the back of the unit.

Next disconnect the unit completely from its power supply and power up again after 10 minutes.

If the problem continues reset the custom sounds to factory defaults by doing the following.

With the unit turned off hold down mode + and at the same time power the unit on. SF initialise should appear in the display and all sound fields are reset.

With the unit turned on press mode + or - to cycle through the sound fields.

Ensure that A.F.D or 2CH or MULTI/ 2CH A DIRECT is not selected anywhere as this turns the surround sound off

Let me know how you get on.

Posted on Dec 05, 2010

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 863 Answers

Here you go bud:

http://www.kb.sony.com/selfservice/microsites/search.do?cmd=displayKC&externalId=C215474&fes=true&mdl=STRDB1070

Just copy and paste this link into the web address box and press enter or return.

Posted on Dec 05, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I hope this mail finds you well.i am not getting sound from the surround and center speakers.when i test my speakers i only get sound from the front speakers.


hi,
check ur speaker connection first or may be ur receivers speaker setup have some problem. except frond speaker all the others will be off mode. change the speaker setting.
press osd button on the remote to bring audio setup. select ur speakers large or Small or large according to ur speakers. then test again.
if u connected an analog audio input then press surr (surround mode button) to select the mod you want)
ok

Dec 18, 2010 | Harman Kardon AVR 7000

3 Answers

No sound or power


IF ALL WIRES ARE CORRECTLY BEEN SETUP OR INSTALLED THEN THE NEXT STEP IS TO CONFIGURE THE SYSTEM TO WORK ON ALL SPEAKERS...

Before the setup of the speakers' channels
  • Press the SURR. button on the remote to select multichannel surround mode before adjusting the speaker settings.
  • In case of sound distortion, press and hold the SOUND button to select another transmission channel for the wireless rear speakers.
Setting Speakers' Channels
  1. Press 060227073157_11231.jpg to stop playback, then press SYSTEM MENU.
  2. Press 060227073234_11234.jpg repeatedly to select { Audio Setup Page }.
  3. Press 060227073211_11232.jpg060227073221_11233.jpg to highlight { Speaker Setup Page }, then press 060227073234_11234.jpg.

    060227073118_11228.jpg
  4. Enter its submenu by pressing 060227073234_11234.jpg.
  5. Press 060227073211_11232.jpg060227073221_11233.jpg to highlight one of the options below at a time, then press 060227073234_11234.jpg.

    • { Speakers Volume } – Volume level setting for individual speakers (-6dB – +6dB).

      060227073133_11229.jpg
    • { Speakers Delay } – Delay times setting in relation to the listening position/ distance for centre and surround speakers.

      060227073144_11230.jpg
  6. Press 060227073245_11235.jpg060227073234_11234.jpg to adjust to the setting that best suit your surround sound needs.
  7. Press OK to confirm.
Notes:
  • 1 ms increase/decrease of delay time is equivalent to 30 cm change in distance. Use the longer delay time settings when the rear speakers are closer to the listener than the front speakers.
  • The test tone will automatically be generated to help you judge the sound level of each speaker.

Jan 27, 2008 | Philips Cineos HTS9800W System

1 Answer

Rear speakers no longer function


Have you run the test tones in surround or ProLogic ??

Feb 03, 2010 | Pioneer Audio Players & Recorders

1 Answer

Sony STR-DE475 - no surround sound


Thanks for all the info. It appears that the Receiver requires service as there is no test tone also. However, please clean the speaker cables and speaker jacks and reconnect. Also, try the steps mentioned in the link below.
http://www.kb.sony.com/selfservice/microsites/search.do?cmd=displayKC&externalId=C216020&fes=true&mdl=STRDE475

Sep 26, 2009 | Sony STR-DE475 Receiver

2 Answers

7.1 speaker setup: no sound coming from right front/surr speakers


Solution to having no sound coming from certain speakers in a 7.1 speaker setup for TX-SR606 receiver when playing a DVD.

Review the cable setup for the DVD player since it was identified as the source of the problem. Best to unplug and plug in the cables to ensure they contact the back of the receiver's RCA jacks. Redo the microphone setup for Audyssey 2EQ calibration. A good chance that it is the cable that may have caused the malfunction and loss of sound from the speakers. The cables can come loose during setup and not plugged all the way to the back of the RCA jacks or a defective cable causing signal loss.

Apr 15, 2009 | Onkyo TX-SR606 Receiver

2 Answers

Can n ot get rear surrround speakers to work


On this reciever you have rear surround and rear back spkrs, if your using the surr back they have to be assigned if unassigned in the settings. If using rear surr spkrs change your surr field to 5ch stereo and your rear speakers will work.
There is no 7.5 unless you have 5 subs the 7 is the total number of speakers and the .1 is the number of subs in the system

Feb 02, 2009 | Denon AVR-1708 Receiver

1 Answer

Cant connect rear speakers


Hey there Subaquakid, the nature of surround systems is to identify separate extra channels of information and send them to the right address, being the selected speaker. In order for the rear speakers to work they need to be sent a signal. The media which you are using may not have the rear channel encoded. therefore the rear speakers have nothing to announce. Please ensure your source cd has the suround feature encoded. Hope this helps. Good Luck!

Jan 28, 2008 | Dell WL6000 Computer Speakers

2 Answers

Can get either 1 or 2 speakers working at the same time.


u can't do use a 5 with a cox only with fiberoptic than it will work

Jan 12, 2008 | KLH R5100 Receiver

Not finding what you are looking for?
Sony STR-DB1070 Receiver Logo

161 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5686 Answers

The Knight
The Knight

Level 3 Expert

76060 Answers

Gyula Lacz

Level 3 Expert

486 Answers

Are you a Sony Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...