Question about Akai Ewi4000s Electronic Wind Instrument

1 Answer

Reset. EWI4000s - Akai Ewi4000s Electronic Wind Instrument

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,267 Answers

Try this out

Turn off the EWI,
Press the LEVEL, FX, SETUP and TRANS buttons.
Then turn on the EWI.
This is a Factory reset.

I hope for You this is the solution.

Posted on Nov 13, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ewi 4000s cutting off


My EWI 4000s started to play by its self making a loud low note and then it stop and now it won't play at all. I Reset to Factory Preset but that didn't help. What do I need to do to get it to play again?

Feb 09, 2014 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

Why is my new EWI4000s must transpose to D to get the normal C key? When I turn off and TRANS BUTTON, the key is B.


Two things to check... check that the "tuning" is set to A440 as the adjustment range would reach a one note offset... Next check that the glide plate has not bent the pitch to the next note... If you are using MIDI, make sure the external device is not transposed on receive.

Sep 04, 2011 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

Just bought the EWI4000s plugged it in but no sound.


First of all I recommend reading your entire manual cover to cover. Then read it again with the EWI in hand. Go step by step following the setup procedure. You have a complex instrument so it is very easy to miss something or make a mistake. Here is a link to the best wind synth website in North America:http://www.patchmanmusic.com/ There is an 1/8" jack on the instrument for headphones. There is also a 1/4"unbalanced jack for plugging into an amp, mixer etc. Here is a link to the manual if you didn't get one:http://www.akaipro.com/ewi4000s/?tt=5 It is battery powered ( 4AA batteries ) so don't forget them. It can be powered by an optional MP9-II adapter (use the exact model ). It has a built in analog synth so if you set it up correctly you should get sound right out of the box. Hope this helps.

Oct 26, 2010 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

EWI4000s


Try this site:http://www.patchmanmusic.com/

May 29, 2010 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

Robert Penny robertdrum55@gmail.com Where can i buy Akai EWI4000s and EWI-USB in Australia


This is the site:http://www.elfa.com.au/products/product+details?pid=71959 Electric Factory I88 Plenty Road Preston, Victoria, Australia Tel: (613) 947-41000 www.elfa.com.au List price for the EWI usb was$999.00. If this helped please rate me.

Apr 15, 2010 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

EWI4000s only plays one note


Hello a_marechalro,

You can try to reset your instrument.
Turn off the EWI,
Press the LEVEL, FX, SETUP and TRANS buttons.
Then turn on the EWI.
This is a Factory reset.

I hope for You this is the solution.
Kind regards,
Fred Roubos.

Dec 26, 2008 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

Ewi4000s as a controller


Adjust the VB & BR knobs if theyare turned up too much, the instrument senses that as a continuous note on signal.

Dec 25, 2008 | Akai Ewi4000s Electronic Wind Instrument

1 Answer

IMac not detecting EWI4000s via midi-usb adapter


My Imac does not find the midi ports form my Ewi 4000S. When I try to install midi ports ( just one choice possible) it does not work. What can I do ?

Nov 09, 2008 | Akai Ewi4000s Electronic Wind Instrument

Not finding what you are looking for?
Akai Ewi4000s Electronic Wind Instrument Logo

Related Topics:

1,081 people viewed this question

Ask a Question

Usually answered in minutes!

Top Akai Music Experts

Michial Gueffroy

Level 3 Expert

1140 Answers

Cameron Lewis
Cameron Lewis

Level 1 Expert

64 Answers

Bernie Scott

Level 1 Expert

27 Answers

Are you an Akai Music Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...