Question about Jacuzzi Signa 6 Whirlpool JAC-B540...

1 Answer

Jacuzzi hot tub model J-300 series with an FL-1 code. I have shut off power at box and restarted a couple of times and the circulation pump reset. Now the reset won't happen. Both pumps still operate and I have pulled the filters and cleaned them. Tub is outside and temp has been single digits for the last 10 days. Any suggestions?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 331 Answers

A flashing “FL1” display means the flow switch is
malfunctioning open, the filter cartridge is excessively
dirty or an “air lock” condition has occurred at the
circulation pump intake.

Posted on Apr 14, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

I need to find a service man in the Seattle area to get my tub working. It has power but won't come on.


then look in a phone book for a plumber . I am sure there are more than 1

Feb 11, 2016 | Home

1 Answer

I have a Jacuzzi J340 Hot Tub. I am having trouble with the heating. When the pump is on, the water circulates just fine. once the heater kicks on, it runs for about 10 seconds, then clicks to OH, and...


make sure the heating element isnt touching the casing inside the heating tube. if its an indoor tub, make sure the filtration cycles are not set to constant. constant filter cycles on an indoor tub will generate residual heat from the circ pump running 24/7, causing tub to heat past 104 degrees

Sep 15, 2013 | Jacuzzi Pool & Spa

1 Answer

What's youI just wired in my J-300 Jacuzzi hot tub. The GFI trips every time I reset it. I took the GFI out of the equation and the tub runs fine, does not trip the breaker at the main breaker box


#1. DO NOT GET INTO TUB FULL OF WATER WITH A GROUND FAULT.
2. There is a short. You need to get multimeter and start checking each part for current running to ground wire.
3) Power is ON. Connect power without GFCI.
4) Tape tester leads to wood sticks to keep hands away from power.
5) Do not touch anything directly or you will become the ground rod.
6) Ground wire must be present, and bonded back to main panel box.
7) Do not sit or touch directly on cement or bare ground. Do not touch or lean into anything made of metal.
8) Body and parts must be on sheet of plywood, or similar non-conductive dry surface.
9) Test each part with spa, but also test electric line coming from main box.
10) GFCI will also trip with any fault detected on line. So the wire coming to spa may have the fault.
11) Add a new dedicated line from main box to spa.

http://waterheatertimer.org/How-to-wire-GFCI.html
http://waterheatertimer.org/See-inside-main-breaker-box.html

If you need further help, I’m available over the phone at https://www.6ya.com/expert/gene_9f0ef4df2f9897e7

Oct 02, 2012 | Electrical Supplies

1 Answer

My hot tub top control is flashing SPA6,and hot tub is not heating up.


Here is a link for you to resource that error code.
click that link and scroll through them until you find your error code.

Rod
US Parts Center

Aug 19, 2012 | Jacuzzi Pool & Spa

1 Answer

My jacuzzi magnum force pump is hot is this normal?


the pump is pumping and circulating hot water into jacuzzi, it will get hot. I think it is ok

Jul 06, 2012 | Jacuzzi Magnum Force Series Pool Pump 1...

3 Answers

What does FL mean on my hot tub?? water doesnt circulate but is still sort of warm...


FL could be a code for low flow. If you have no circulation this sounds like it. If your pump runs and you have no flow you could have a problem with your pump. Or if you have the tub drained then it could be an air lock, if you open the drain valve till you get water out that should fix that. Also check to be sure the isolation valves are open under the spa. I hope this helps.

Feb 07, 2010 | Qca Spas Dream Series Dream Master Hot Tub...

1 Answer

Jacuzzi whirlpool hot tub, flashes Fl-1 has new filters,


Sounds like a bad heating element. This is located in a stainless steel tube under or around the main control box behind the cover around the tub. It is not hard to replace but should be done by a pro. The part is avaliable online.

Sep 24, 2009 | Jacuzzi Bath Nova H530 917 Black Soaking...

2 Answers

"Jacuzzi j-400 series" hot tub- F1 code flashes on control panel


Your circulation pump isn't working you should see the flow awitch closing if you have the visible model and hear the pump running.. If its the smaller circulation pump model it needs replacing

May 18, 2009 | Jacuzzi Bath Nova H530 917 Black Soaking...

Not finding what you are looking for?
Jacuzzi Signa 6 Whirlpool  JAC-B540... Logo

3,015 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jacuzzi Home Experts

US Parts Center
US Parts Center

Level 3 Expert

719 Answers

Mike

Level 3 Expert

4363 Answers

john h

Level 3 Expert

22408 Answers

Are you a Jacuzzi Home Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...