Symptom:
When launching Internet Explorer, you may notice that Internet Explorer takes longer than expected to start.
Cause:
This issue can be caused if there are damaged or incompatibilities with installed Internet Explorer add-ons. This behavior may be more visible in Internet Explorer 8 due to changes in the way that Internet Explorer 8 handles the internet zones list.
This issue can also be caused if using Spybot and the Spybot immunization feature is enabled.
Resolution:
To resolve this issue, troubleshoot the Add-ons to determine which Add-on may be causing the issue and then disable or uninstall the Add-on and then contact the manufacturer of the Add-on for support with that Add-on.
To do this, follow the steps listed below starting with Step 1.
Note: If you currently have Spybot installed with the immunization feature enabled, you will need to disable that feature until that issue is resolved. If you’re not sure how to disable the immunization feature, contact the vendor for more help.
Step 1: Run Internet Explorer 8 in "No Add-ons" mode to determine if the issue is Add-On related.
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Internet Explorer 8 add-ons, such as ActiveX controls and browser toolbars, are used by some Web sites to provide an enhanced browsing experience. An error may occur if an add-on is damaged or if an add-on conflicts with Internet Explorer 8.
To determine whether the error is caused by an add-on, run Internet Explorer 8 in "No Add-ons" mode. To do this, follow these steps:
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Click Start, and then type Internet Explorer in the Start Search box.
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Click Internet Explorer (No Add-ons). Internet Explorer 8 opens without add-ons, toolbars, or plug-ins.
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Test Internet Explorer to verify that it works correctly. If issues still occur, try Step 3.
If no errors occur, the problem is caused by one of the add-ons that typically load together with Internet Explorer 8. In this case, continue to Step 2 to determine what Add-on is causing the issue.
Step 2: Use the Manage Add-ons tool to determine which add-on is causing the issue
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Use the Manage Add-ons tool in Internet Explorer 8 to individually disable each add-on to determine which add-on is causing errors. To do this, follow these steps:
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Open Internet Explorer 8.
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Click Tools, point to Manage Add-ons , and then click Enable or Disable Add-ons.
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In the Show box, select Add-ons that have been used by Internet Explorer to display all add-ons that are installed on the computer.
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For each item in this list, select the add-on, and then click Disable under Settings.
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When you have disabled all the items in this list, click OK.
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Exit and then restart Internet Explorer 8.
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If issues do not occur, repeat steps 1 through 3.
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Click Enable for a single add-on.
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Repeat steps 6 through 8 until you determine which add-on causes errors to occur.
After you have used this process to determine which add-on is causing errors, you can disable that add-on. Or, you can uninstall the software that installs the add-on. We also recommend that you contact the software vendor that provided the add-on for additional troubleshooting and support.
Step 3: Reset Internet Explorer 8 settings
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To determine whether a performance issue or an error message is caused by configuration settings, reset Internet Explorer 8 to its default configuration. This step will also disable any add-ons, plug-ins, or toolbars that are installed. Although this solution is quick, it also means that, if you want to use any of those add-ons in the future, they must be reinstalled.
To do this, follow these steps:
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Open Internet Explorer 8.
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Click Tools, and then click Internet Options.
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Click the Advanced tab.
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Under Reset Internet Explorer Settings, click Reset.
The information in this article applies to:
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Windows Internet Explorer 8
Keywords: MS Article ID 969938
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