Question about Audio Players & Recorders

Open Question

Does my JRV9000 have an audio output so attach my ear buds

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 265 Answers

SOURCE: Only the left ear bud has sound

Hey NoRightSound,

If your earbud headphones function normally with other devices, there are a number of reasons why this problem may be occurring, including faulty connections within the iPod itself or a potentially defective headphone jack. While both of these issues can typically be resolved fairly easily, I would first suggest contacting your local Apple-authorized service center for a complete diagnostic to pinpoint the exact cause of the problem.

Remember that if your iPod is still under the original manufacturer's warranty, you can always call Apple directly for technical support over the phone in addition to working with a technician in your area.

Hope this helps you out.

Sincerely,
Aaron
Go Ahead. Use Us.

Posted on May 30, 2008

Ad
eradiostore
  • 1655 Answers

SOURCE: Two-Way Radio LI 5650 WXC -> ear bud doesn't work

Did you try plugging in the audio device before turning on the radio? If so, follow this by pressing the PTT on the radio once. It should clear the problem.

Posted on Dec 08, 2008

  • 17 Answers

SOURCE: only have sound on right side

I don't know if you used new earphones but if you did I would try to clean the inside of the mp3 player then reconnect youre earphone. If you still have the problem return to the store, then the hardware in the mp3 itself is wrong.

Posted on Dec 26, 2008

  • 1 Answer

SOURCE: Ear hook and ear bud replacements for Motorola H375

Here a site for replacements.
MOTOROLA H500 REPLACEMENT EAR HOOK $4.50http://www.worldwidecelldeals.com/store/

Posted on Apr 02, 2009

  • 1 Answer

SOURCE: Sennheisser cx300 ear buds ..one channel has lost volume.

I have been having the same problem for the past week, I have just fixed it, reading your post gave me the idea to clean them and it actually worked

What i did was to "heat them up" with a hair dryer so that any wax from my ear that had gotten inside would "melt", then I cleaned them with alcohol and a q-tip and I made sure I let a bit of alcohol to get inside the ear bud, then I dryed it with the hair dryer again very carefully and tested to see the results and WHALA works just fine

Posted on Jul 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can this be connected to the aux port of a car radio? how via USB or ear bud jsck?


Usually If the car has an existing audio jack port you should be able to use an audio cord that has a male audio jack on both ends and it should work. Just make sure your on the right output selection on the car stereo. (Such as aux, cd, tuner,)

Apr 01, 2015 | Mach Speed Trio Clip MP3 Player

1 Answer

No audio from center channel


You could check your voltages before and after you loose audio and see where the voltage changes. Working backwards from output to input. I use a signal tracer or a small wattage speaker such as a
ear bud. If you don't have access to a oscilloscope.
when using an ear bud I would start at the driver(low wattage)
the pa would blow it.

Sep 29, 2014 | Onkyo TXSR508 Receiver

1 Answer

Connect a 3.5mm ear bud jack


Fair warning, this response may be a dead end & be a waste of time. I can only refer you. In attempting to find a fix to your problem I did a little research. I am not sure that what I am telling you is even allowed on this site. On YouTube, type in ' Connect stereo to earbuds on BMW1200LT'. there is a vid showing stereo install. It may help. Sorry, I am a hardwire tech not a wireless guy.

Dec 25, 2013 | 2000-2009 BMW K1200LT Brake Pads

1 Answer

I have lost my speakers on the monitor. Using Microsoft XP, they were working but now they are not. Did some driver updates then lost the sound on the monitor. Checking the control panel indicates that...


Sounds like you've lost audio output from the sound card. Unplug the audio cable from the sound card and plug in a set of ear buds or headphones. If you don't get any sound your driver's not working. Try reinstalling the old driver.

Aug 08, 2011 | Hannspree 22" widescreen LCD Flat Panel HD...

1 Answer

Monitor speakers cannot function despite connecting the audio cable and checking the volume


nienqajm, Tell me if you hear anything if you connect a set of "ear buds" to the "mint" green color audio output connector "jack" on the pc!! Play a video clip with audio at YOUTUBE and you should hear something if audio not on mute. 12fixlouie

Oct 25, 2010 | NEC MultiSync LCD1525M (Black) 15" LCD...

1 Answer

I just purchased an LG W2253V monitor, have it hooked up and working just fine but I am not getting any sound. What might be my problem and how might I test this sound?


dbeffort, Try to prove that you have audio (stereo) signal coming out the "lite-green" audio output jack on the pc!!! Use a set of stereo headphones or "ear-buds" to prove audio is present. Let me know results of test. 12fixlouie

Sep 05, 2010 | LG Computers & Internet

1 Answer

I five klh speakers and bose amplifier, how can i connect it to my home hp pc


Perhaps you can specify which Bose amplifier you have. Presumably it drives the 5 speakers. Can you specify which computer you have? Do you have an add-on sound card? Does your computer have a 4 or more channel output? That is a different matter. Do you want the highest possible audio quality?

I'm going to assume the simplest configuration here.

1) There are two likely auxiliary input jacks for the Bose amp. One is a single 1/8" stereo jack. This jack would fit your ear bud headphones. Try this with it turned off. The other option are dual RCA jacks. These have a center opening around a cylinder about the size of a pencil. The center opening is about the size of that ear bud plug, but don't try and put it in there. The cylinder outside will have a metal ring.

2) Determine the output of your computer sound card. It is most likely a 1/8" stereo jack, so try your ear buds with it turned off. Many computers have a headphone jack and then a speaker jack. The speaker jack may be color coded green. You should be able to drive off of either of these but you will want to control the volume on your computer appropriately because the speaker output may drive too strongly for your Bose. Turn the volume up slowly.

So, then you need to go buy a cable. Here are two likely possibilities:

a) 1/8" stereo male to dual RCA male
for example: http://www.radioshack.com/product/index.jsp?productId=3449316
b) 1/8" stereo male to male
for example: http://www.radioshack.com/product/index.jsp?productId=2102949

Jul 21, 2009 | Audio Players & Recorders

1 Answer

Two-Way Radio LI 5650 WXC -> ear bud doesn't work


Did you try plugging in the audio device before turning on the radio? If so, follow this by pressing the PTT on the radio once. It should clear the problem.

Dec 07, 2008 | Radio Communications

1 Answer

Ear hook and ear bud replacements for Motorola H375


Here a site for replacements.
MOTOROLA H500 REPLACEMENT EAR HOOK $4.50http://www.worldwidecelldeals.com/store/

Nov 24, 2008 | Motorola Mobility H500 Wireless Headset

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

18 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5699 Answers

The Knight
The Knight

Level 3 Expert

76140 Answers

Marvin
Marvin

Level 3 Expert

85206 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...