Question about Boating

1 Answer

Jest bough a elite9ti total scan chirp sonar can I put the transducer at the bottom of trolling motor. And will it work right.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Boating Master
  • 63,725 Answers

IT SHOULD IF YOU HAVE THE PROPER MOUNT .

Posted on Mar 16, 2019

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
  • 8 Answers

SOURCE: motor won't run

Look at the red indicator arrow when you hit the foot pedal. If it lights up, the motor should run. If not, inspect the splices under the top cover on the shaft. They will stop the motor if corroded or burnt.

Posted on Nov 28, 2008

Editor925
  • 285 Answers

SOURCE: Mounting a sonor/transducer on a MinnKota Riptide ST

Did the unit come with a strap to mount the transducer to a bow mount electric? Most units do... If not there is probably one available for the unit as an aftermarket accessory or accessory from the manufacturer... Regarding the transducer wire, just wrap and rout this up the front of the bow mount motor shaft so when you pull the motor up and secure it, it is not going to get in the way. You could cable tie the cord down near the bottom of the shaft and one up near the top where they wont interfere with the motor bracket when the motor is positioned up on the boat.

Posted on Mar 17, 2009

  • 10 Answers

SOURCE: transducer is mounted on a

Are you utilizing another unit in your dash? If so, sometimes when both units are on and in sonar mode, their frequencies will intefere with each other causing the vertical lines. I would suggest turning your dash unit off or lowering it's Hertz rate from 200Hz down to 50Hz.

Funny story...I saw this same issue on my boat years ago. I had an X102C up fron and an LCX-19c in the dash. I acutally thought it was some sort of man-made structure and spent time fishing it...DOH!

Posted on Mar 25, 2009

  • 1 Answer

SOURCE: transducer does not work

For 29.95 Ill tell you

Posted on May 13, 2009

  • 1 Answer

SOURCE: my 570 transducer is mounted on trolling motor.

I too have the exact same problem. .6 to 6ft then stays at .6. love to figure this out.

Posted on May 08, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Y cant i mount my structure scan transducer on the bottom of the boat


This is what the manual says:
The StructureScan transducer can be mounted on the transom,
jackplate, step or directly to your boat's hull.
When mounting it directly to the hull, you must purchase a high-
quality, marine grade above- or below-waterline sealant/adhesive
compound.

Jul 20, 2014 | Lowrance LSS-2 Structure Scan HD Black Box...

1 Answer

Sonar not Working


Transducer not parallel to bottom - kicked up. Manually set depth to see if the auto depth is the problem.

Aug 12, 2017 | Lowrance Elite-4x DSI Sonar with...

1 Answer

My Structure Scan display is good on the left side and the right side does not fill the screen. My transducer is mounted under my boat on the step. I have a HDS8 and everything is brand new. All other...


verify cable harness integrity at base connection of transducer , replace cable or check settings easy fix would be change display unit if unit under warranty as replacing transducer is not easy and economical

Jan 17, 2018 | Lowrance LSS1 StructureScan Sonar (Lss1...

1 Answer

My 570 transducer is mounted on trolling motor.


I too have the exact same problem. .6 to 6ft then stays at .6. love to figure this out.

May 08, 2010 | Humminbird Smartcast Rf 35 Dual Display...

1 Answer

Built in transducer is not picking up/transferring depth to graph


I havew a Minn Kota trolling motor on a Z21 Ranger. Minn Kota has a built in (puck type) transducer on the motor. I have a lowrance 135x on the front. The lowrance will read the temp but will blink the depth. I switched out the depth finder with another 135x with the same results. I have a 522c gps unit networked together and mounted on the console that works fine. Any suggestions on the problem with the 135x?

Jul 27, 2009 | Minn Kota Maxxum 70 Universal Motor/Sonar...

2 Answers

Lowrance x135 not functioning properly


Had the same issue with another brand. Turned out the transducer cable was picking up noise from other cables (power, trolling mtr. etc). Try moving the transducer cable away from any other cables. I put the cable in a 1/4 " plastic housing up to the point where it was above deck and it stopped all the strange stuff. Not sure about the temp issue??

Mar 29, 2009 | Lowrance X135 Power Pro Sonar Without...

1 Answer

Black lines on screen


Are you utilizing another unit in your dash? If so, sometimes when both units are on and in sonar mode, their frequencies will intefere with each other causing the vertical lines. I would suggest turning your dash unit off or lowering it's Hertz rate from 200Hz down to 50Hz.

Funny story...I saw this same issue on my boat years ago. I had an X102C up fron and an LCX-19c in the dash. I acutally thought it was some sort of man-made structure and spent time fishing it...DOH!

Mar 23, 2009 | Eagle Boating

2 Answers

Mounting a sonor/transducer on a MinnKota Riptide ST


Did the unit come with a strap to mount the transducer to a bow mount electric? Most units do... If not there is probably one available for the unit as an aftermarket accessory or accessory from the manufacturer... Regarding the transducer wire, just wrap and rout this up the front of the bow mount motor shaft so when you pull the motor up and secure it, it is not going to get in the way. You could cable tie the cord down near the bottom of the shaft and one up near the top where they wont interfere with the motor bracket when the motor is positioned up on the boat.

Mar 17, 2009 | Minn Kota Riptide St Saltwater 80 Bow...

1 Answer

Transducer is mounted on a plastic bracket to trolling motor. when trolling motor is turned on, black vertical lines appear on my screen. lowrance x107 cdf


Are you utilizing another unit in your dash? If so, sometimes when both units are on and in sonar mode, their frequencies will intefere with each other causing the vertical lines. I would suggest turning your dash unit off or lowering it's Hertz rate from 200Hz down to 50Hz.

Funny story...I saw this same issue on my boat years ago. I had an X102C up fron and an LCX-19c in the dash. I acutally thought it was some sort of man-made structure and spent time fishing it...DOH!

Aug 23, 2008 | Lowrance LMS 332c Mapping Sonar/GPS...

Not finding what you are looking for?
Boating Logo

Related Topics:

50 people viewed this question

Ask a Question

Usually answered in minutes!

Top Boating Experts

ray gallant
ray gallant

Level 3 Expert

63716 Answers

Andrew Taylor
Andrew Taylor

Level 3 Expert

28431 Answers

Tom Chichester

Level 3 Expert

53098 Answers

Are you a Boating Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...