Question about Measuring Tools & Sensors

1 Answer

Model c87214. Why does it keep losing outdoor temp signal?

Loses signal from outdoor sensor after numerous resets. Dashes displayed. Can you help before I return Christmas gift?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Measuring To... Master
  • 54,386 Answers

I have had that experience. You may have to repeat initial installation once more before concluding the system is n.g. Remove batteries from the indoor receiver. Review the instructions and verify transmitter was installed in correct location. Do this as you are removing transmitter batteries. For luck, install new batteries in the transmitter. At the receiver, reinstall batteries (or install new batteries). After approx. 10 min., you should see temperature displayed. My LaCrosse system has its wacky days, sometimes displaying no temperature or an abnormally high temperature when morning sun hits the transmitter. Also, successfully resetting is a once-in-a-blue-moon affair.

Posted on Dec 28, 2015

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My grandma has recently been gifted a Polaroid TV as a Christmas gift. When the free view channels had the TV reset she lost the signal to an outdoor cctv camera for the building. We can't seem to get it...


probably the camera is either analogue or video . How was it connected to the TV via the Aerial Cable or via an AV input
If the camera is Analogue it may be on a ATV channel. So you would need to switch the input Source on the remote for the tv and check the ATV channels. If it was on a AV then try checking the AV input sources.
The free view channels is probably DTV source . .

Jan 23, 2015 | Televison & Video

1 Answer

Ws 2800 rain not displayed


I tried this and it worked fine
FACTORY RESTART:
A Factory Reset will erase the connection between the Display and the Thermo-hygro sensor and allow a fresh connection to be re-established. It is recommended to have the display and all sensors 5-10 feet apart for this restart.

ENTER PROGRAM MENU
Press and hold the SET button until you enter the program menu. Press and release the SET button until you see 'rES oFF' flashing.

FACTORY RESET ON
Use the UP ARROW key or DOWN ARROW key to turn rES on.

CONFIRM & COUNTDOWN
Press the SET key to confirm and a countdown timer will begin counting down from 127. When the timer displays dOnE, you must remove the batteries from the display for 10 minutes

REMOVE BATTERIES FROM THERMOHYGRO AND RAIN
While the batteries are out of the display, also remove the batteries from the Thermo-hygro sensor and the Rain sensor. Wait 15 minutes.

GENTLY KEY THE WIND SENSOR
Gently key the wind sensor one time to activate the sensor.

INSTALL BATTERIES INTO THERMOHYGO AND RAIN
Insert fresh alkaline batteries into the Thermohygro sensor and Rain sensor make sure to check polarity with the markings on the battery cover and inside the battery compartment. Wait 2 minutes.

INSTALL BATTERIES INTO DISPLAY: Insert fresh alkaline batteries into the Display. Make sure to check polarity with the markings inside the battery compartment
15 MINUTES: Wait 15 minutes for the outdoor weather data to display. If the outdoor data displays dashes after waiting for 15 minutes, repeat the steps of restart.
AZ Road Runner






Sep 15, 2012 | Lacrosse La Crosse WS-2800 Series Wind Cup...

1 Answer

Cannot get the weather station model ws-916ou-it to show outside temperature


I have three of these WS-916OU-IT units. After a few years, the outside sensor just fails. You will get dashes and a "TR" low battery signal, even if the batteries are good
just buy another whole weather station (short money) and set both the old and new weather station unit to receive from the single new outdoor sensor.
To do this - just follow the procedure for a single sensor - that is - put the batteries in the new sensor - then within 30 seconds - put the batteries in all the weather stations - they will all pick up the same outdoor sensor.
I now have three units running off of one outdoor sensor.
Seems a bit silly, but it works.

Feb 27, 2012 | Measuring Tools & Sensors

3 Answers

The weather Forecast Icons don't change on my honeywell weather station model # TE852W


Hi,

This problem could arise due to various reasons
1)Replace the batteries in remote sensors
When the batteries are properly installed, the remote weather sensor will resume sending signals to the main unit.To enforce an immediate remote signals search, press and hold
DOWN on the main unit.

2)Remote thermo-hygrometer sensor could be weak in sending the signal about weather Forecast.Test it properly.

3)Reset the unit and check


post a comment for further assistance.
Thank you for using fixya have a nice day:-)

Sep 11, 2010 | Honeywell TE852W Weather Forecaster With...

1 Answer

Dashes in my outdoor weather reading of Oregon Scientific station


The signals are not being received by the main unit. Try to reposition the unit or move it to a different location. Also make sure the antenna is in the clear and not next to any thing like a cordess phone or charger as these can make RF noise that can block or cover the needed signals.

Feb 07, 2010 | Oregon Scientific Audio Players &...

1 Answer

1999 VW Beetle outside temp display not working


For general awareness, the outside air temperature sensor is located above the inside mirror.
Try to reset the temperature measurement unit: 1. Switch engine on. 2. Press and hold clock minute (min) and hour (h) buttons simultaneoutly longer than 3 seconds. The display will show new temperature measurement unit. 

Apr 03, 2009 | 2000 Volkswagen Beetle

Not finding what you are looking for?
Measuring Tools & Sensors Logo

Related Topics:

576 people viewed this question

Ask a Question

Usually answered in minutes!

Top Measuring Tools & Sensors Experts

Vuk B

Level 3 Expert

717 Answers

Brad Brown

Level 3 Expert

18110 Answers

Tom Chichester

Level 3 Expert

54386 Answers

Are you a Measuring Tool and Sensor Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...