Question about GE Washing Machines

1 Answer

My GE close washer WWA8320B is slow filling cold water. Just got new well and grit got in the water feeding to the house water pipes.

My GE clothes washer WWA8320B is slow filling cold water. Just got new well and hot water was slow filling also. Checked hoses and removed grit from hose connections to water supply also checked hose connections at washer unit end. Water supply has good pressure and hot water into washer is ok, but cold is very slow still.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 32 Answers

There is a filter screen at the washer inlets for hot and cold water. Clean the screens

Posted on Oct 01, 2015

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am getting a EFO then E10 error message after I start a load of clothes...which means I have to cancel the load.


E10/EFO error code is an indication of a slow fill, took to long to fill, no fill or the fill water could be siphoning out the drain hose as it's filling with water.

Check to make sure that the drain hose is not stuck too far down the stand pipe and causing the water to siphon out. Check the cold and hot water supply to the washer for any restrictions. If you have a slow fill remove the hoses from the washer and check for restricted filter screens in the water inlet valve. Check for any restricted hose screens too.

Feb 07, 2011 | Frigidaire Affinity ATF7000ES Front Load...

1 Answer

Hot water fills very slow(30 MIN OR MORE TO FILL) good water flow from spicket to washer, screens are clear. sewems to be something with the washer its self


Might be a bad inlet valve. To confirm, swap the hot and cold hoses to your washer so that the cold water feeds the hot water connection and the hot water feeds the cold water connection. Turn off both hot and cold water faucets. Set the washer for a warm water wash. Turn on the cold water faucet, and check the flow. Then turn off the cold water faucet, and turn on the hot water faucet and check the flow. If the cold water flow fill slowly, then the problem is with the inlet valve.

It an easy part to obtain from an appliance supply house. To install disconnect the hoses to the back of the machine, and remove the back panel to get access to the valve. Should only take a couple of minutes to remove and install. Hope this helps you.

Oct 26, 2010 | Kenmore 24032\24036 Top Load Washer

1 Answer

Cold water trickles into the tub while it is being filled up


The hot and cold water supply hoses that connect the washer from the water supply faucets on the wall to the water connections on the back of the clothes washer usually have filter / sediment screens within there connection fittings at the end of the hoses, these will collect dirt,sand, calcium deposits, etc.,when they trap enough of these materials they will plug up and restrict the flow of water into the clothes washer. Turn off the water faucets at the wall, and you should do this for both hot and cold hoses, disconnect the hoses from the washer and the water faucets, look into the hose ends and pull out the screens and clean them out by running water and what ever you can use to clean them completely!!!!!
Now look inside the water connections on the back of the clothes washer,where you screw the hoses on the washer, and check to see if there are filter screens in there, if there is, remove them and clean out completely also, then reverse the removal process and reconnect the hoses, makeing sure to connect the hot and cold hoses to the right connection on the back of the clothes washer!!
Try filling the washer with water to see if you have corrected the problem.
Make sure hot and cold hoses are correct on the back of the washer!!!!
GOOD LUCK !!!!!!

Aug 03, 2010 | Whirlpool Washing Machines

1 Answer

Fills cold and warm but not hot


This is a common problem with hot water lines to washing machines. The hose connecting the washing machine to the hot water supply has a small screen in the inlet of the hose. These are used to keep grit, etc from getting into the washing machine and causing bigger problems.
Here's what to do:
Pull the washing machine away from the wall a little so you can access the shut-off's. Turn off the hot and the cold water valves.
Take the hot water hose off the valve and check the screen in the rubber washer of the inlet hose. Replacement screen/washers are available at local hardware stores for a couple bucks.
You can clean the old ones, just be careful not to damage the rubber washer because that's what keeps your hose from leaking when you reinstall it on your faucet.
While you're at it, clean the cold water screen as well.
REcheck your fill on a hot cycle... you've most likely solved your issue!

May 09, 2010 | Washing Machines

1 Answer

My Maytag clothes washer won't fill with hot water


Then you most likely have a bad hot water valve. On Maytags the valve is one combo unit for both hot and cold. Maytag didn't change that much for a number of years, so you may be able to salvage one out of an old machine somewhere and fit it in -- that's what I did when my wife's Maytag did this.

Dec 30, 2009 | Washing Machines

1 Answer

Cold water is slow when filling for rinse cycle


Turn off the cold water.
Remove the cold water hose from the machine.
Look inside the cold water inlet on the machine and clean the debris from the screen.
Problem solved.

Feb 22, 2009 | GE WJRR4170E Top Load Washer

1 Answer

Have model 88675 with slow hot water fill


I once had this problem. The solution was to remove the hot water hose connection to the washer and look at the filter/screen inserted into the end of the hose connection on the washer machine. This screen protects the washer components from foreign particles entering. You may find a badly-clogged screen, so clean it. I have seen a cold water screen clean, while the hot water screen was clogged...something to do with hot water and minerals or iron in water.

Jul 17, 2007 | Kenmore 88732 Top Load Stacked Washer /...

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

155 people viewed this question

Ask a Question

Usually answered in minutes!

Top GE Washing Machines Experts

Marvin
Marvin

Level 3 Expert

85206 Answers

geapptech

Level 2 Expert

157 Answers

jimorris77

Level 3 Expert

411 Answers

Are you a GE Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...