Question about Archos 101 Internet Tablet

1 Answer

Files problem Why do I get "cannot open file" message on certain files that are located in my file option?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Archos Master
  • 30,239 Answers

Either a faulty or corrupt file or there is no program associated with the file to open it.

Posted on Mar 10, 2014

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

LotusNotes Cannot open the file.


Maybe this will help:

Solution:
  1. Open a command prompt and change the directory to your Lotus Notes program directory.
  2. Enter the command: nfixup.exe X:/<name-and-location-of-the>.nsf (+enter) ...
  3. Enter the command: ncompact.exe X:/<name-and-location-of-the>.nsf (+enter) ...
  4. Enter the command: nupdall -r X:/<name-and-location-of-the>.nsf (+enter)


Feb 21, 2018 | Lotus Computers & Internet

1 Answer

I have received an MMS which has music. I would like to save this as a ringtone. How do I do this?


Open the message > save the music in certain folder > Close the message.
Open File manager > go to the destined folder > click the song title > option > set as ringtone.

Hope this help.

Mar 10, 2011 | LG Neon GT365 Cell Phone

1 Answer

When opening Outlook I receive the following message, this occurred after I tried to email a photo out of a photo program: "A data file did not close properly the last time it was used and is being...


1. In Outlook 2007, click the Tools menu and select Options.
2. In the Options dialog box, click the Mail Setup tab and then click the Data Files button.
3. In the Account settings window, you will see all of your personal Outlook data files listed. Here, you want to note the full path to each data file. On my system, my Outlook personal and archive folders are stored in the C:\Documents and Settings\Your Username\Local Settings\Application Data\Microsoft\Outlook folder.
4. Once you have this information, close the Account Settings dialog box and then close the Outlook Options window.

Now that you have the location of your Outlook data files, you need to check and repair them using the Microsoft Office Outlook 2007 Inbox Repair Tool-SCANPST.exe. By default, you should see SCANPST.exe in the Microsoft Office installation folder's "Office 12" subfolder. On my system, SCANPST.exe is located in C:\Program Files\Microsoft Office\Office 12. For additional information on SCANPST.exe, take a look at the Microsoft Knowledge Base article, "How to use the Inbox Repair Tools to recover e-mail messages in Outlook 2002 and Outlook 2003."

To check and repair your Outlook data files, follow these steps:

1. First, close Outlook 2007.
2. Use Windows Explorer to browse to SCANPST.exe, then double-click it.
3. When the Outlook 2007 Inbox Repair Tool opens, click Browse and navigate to the Outlook data file location that you found earlier. Note that you will need to check each file listed. On my system, I start with the file archive.pst. To check that file, you would select it in the "Select File to Scan" dialog box and then click Open.
4. Now click Start to begin the repair process.

Mar 05, 2011 | Sony Microsoft Office Standard 2007

1 Answer

I am installing a new PC that has Outook 2010 and Windows 7 Ultimate 64 Bit. I used BackRex 2.8 (Latest version) and not I'm getting an error message when I try to open Outlook: Cannot start Microsoft...


Goto your start and click Search field type scanpst. Open this up and locate to the path you provided above and scan the data files,commonly known as an archive/pst file. If that fails goto start control panel and click mail option. Click profiles and select new. Follow the wizard to create a new email account profile should sort it out

Apr 25, 2017 | Computers & Internet

6 Answers

PhotoShop CS3 Droplet automation


Try the following steps
  1. Choose File => Automate => Create Droplet.
  2. Specify where to save the droplet. Click Choose in the Save Droplet In section of the dialog box and navigate to the location.
  3. Select the Action Set, and then designate which action you intend to use within the Set and Action menus. (Select the action in the Actions palette before you open the dialog box to preselect these menus.
  4. Set Play options for the droplet:
    a. Override Action “Open” Commands Open commands in the action refer to the batched files, rather than to the file names specified in the action. Deselect Override Action “Open” Commands if the action was recorded to operate on open files or if the action contains Open commands for specific files that are required by the action.
    b. Include All Subfolders Processes files in subdirectories.
    c. Suppress Color Profile Warnings Turns off display of color profile messages.
    d. Suppress File Open Options Dialogs Hides File Open Options dialog boxes. This is useful when batching actions on camera raw image files. The default or previously specified settings will be used.
  5. Choose a destination for the processed files from the Destination menu:
    a. None Leaves the files open without saving changes (unless the action includes a Save command).
    b. Save And Close Saves the files in their current location, overwriting the original files.
    c. Folder Saves the processed files to another location. Click Choose to specify the destination folder.

    Note: You can record an action that saves using a specified file name and folder. If you do this and deselect Override Action “Save As” Commands, the same file is overwritten each time. If you record your Save As step in the action without specifying a file name, the droplet saves it to the same folder each time but uses the file name of the document being saved.

  6. If the action includes a Save As command, choose Override Action “Save As” Commands to make sure files are saved to the folder you specified (or to their original folder if you chose Save And Close.) To use this option, the action must contain a Save As command, whether or not it specifies a save location or file name; otherwise, no files are saved.

    Some save options are not available in the Batch command (such as JPEG compression or TIFF options). To use these options, record them in the action, then use the Override Action “Save As” Commands option to make sure that your files are saved where you specify in the Batch command.

  7. If you chose Folder as the destination, specify a file-naming convention and select file compatibility options for the processed files:
    a. For File Naming, select elements from the pop‑up menus or enter text into the fields to be combined into the default names for all files. Elements include document name, serial number or letter, file creation date, and file extension. Starting Serial Number specifies the starting number for any serial number fields. Serial letter fields always start with the letter “A” for the first file.
    b. For Compatibility, choose Windows, Mac OS, and UNIX to make file names compatible with Windows, Mac OS, and UNIX operating systems.
  8. Select an option for error processing from the Errors pop‑up menu:
    a. Stop For Errors Suspends the process until you confirm the error message.
    b. Log Errors To File Records each error in a file without stopping the process. If errors are logged to a file, a message appears after processing. To review the error file, open it in a text editor after the Batch command runs.
Give it a try.........

Jul 30, 2009 | Computers & Internet

1 Answer

I cannot download or open any msi file type.


It just, no application can open that file so windows is suggesting to search for application to open/run that kind of files. Say example you have pdf file and you don't have adobe reader or application that can open pdf format it will flag that kind of message for you to be able to view/run it.

Hope it helps.

Apr 24, 2009 | Dell Inspiron 1720 Notebook

1 Answer

Outlook Express


Empty the Outbox in Outlook Express, move any messages you want to Send later to the Drafts folder.

Close Outlook Express.
Do a Search for .dbx files.
Search:
  • Start > Search > For Files or Folders > All files and folders,
    In the field for: all or part of the file name
    Key in:
    .dbx
    Below that, click on More advanced options
    in the field: Type of File, select (All Files and Folders)
    place a checkmark in:
  • Search system folders
  • Search hidden files and folders
  • Search subfolders
    click Search

Locate the Outbox.dbx file and Sent Items.dbx file and delete it.
Restart Outlook Express, a new Outbox.dbx file will be created.
Send yourself a Test message to see if it leaves the Outbox.


You may need to enable Show Hidden Files and Folders to see the .dbx files.
Windows XP:
  • Open My Computer,
    Tools > Folder Options > View tab,
    under Hidden Files and Folders, verify Show Hidden Files and Folders is selected.
    Remove the check mark for Hide Extensions for known file types.
    Apply, OK to save and close.

Jun 18, 2008 | Microsoft Office Outlook 2003 for PC

1 Answer

Outlook problems


Empty the Outbox in Outlook Express, move any messages you want to Send later to the Drafts folder.

Close Outlook Express.
Do a Search for .dbx files.
Search:
  • Start > Search > For Files or Folders > All files and folders,
    In the field for: all or part of the file name
    Key in:
    .dbx
    Below that, click on More advanced options
    in the field: Type of File, select (All Files and Folders)
    place a checkmark in:
  • Search system folders
  • Search hidden files and folders
  • Search subfolders
    click Search

Locate the Outbox.dbx file and Sent Items.dbx file and delete it.
Restart Outlook Express, a new Outbox.dbx file will be created.
Send yourself a Test message to see if it leaves the Outbox.


You may need to enable Show Hidden Files and Folders to see the .dbx files.
Windows XP:
  • Open My Computer,
    Tools > Folder Options > View tab,
    under Hidden Files and Folders, verify Show Hidden Files and Folders is selected.
    Remove the check mark for Hide Extensions for known file types.
    Apply, OK to save and close.

Jun 18, 2008 | Microsoft Office Outlook 2003 for PC

2 Answers

Option Page location


This is more than likely a message from your Anti-Virus program. Quick fix would be to uninstall your anti virus program and reinstall it. Or you can just uninstall this AV program and install the free AV program called AVG. Click on AVG to download it. Hope this helps.

Nov 08, 2007 | Toshiba Satellite A135-S2276 Notebook

Not finding what you are looking for?
Archos 101 Internet Tablet Logo

Related Topics:

31 people viewed this question

Ask a Question

Usually answered in minutes!

Top Archos Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

fordexpert

Level 3 Expert

5692 Answers

Ekse

Level 3 Expert

13434 Answers

Are you an Archos Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...