Question about Washing Machines

1 Answer

Hot point MWA35 motor problem. When I switch

Hot point MWA35 motor problem. When I switch program on, motor kicks running full speed. I can hear belt noise. Drum is not spining. After a couple of seconds it go off and door lock is relased. I can move drum with hand without any problem. It goes this same way when belt is taken off the motor.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Washing Mach... Master
  • 1,234 Answers

Tis a belt problem..
ck here for replacement

https://www.repairclinic.com/Shop-For-Parts/b95c7/Hotpoint-Belt-Parts

Posted on Jan 21, 2018

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
catriver
  • 878 Answers

SOURCE: "howling" noise during spin cycle (still there after changing burned off belt)

Travioso, there was two service flashes out on this model concerning the seal and bearing which means they had an issue with this washer. The howling noise you are hearing is the bearing and will need the new designed triple seal and bearing kit. This should be covered under your warranty, I believe it is 5 years. The numbers for the service flashes are TDL-0048A-B. Call Maytag and inquire about these service flashes, these should be covered. Catriver.

Posted on Jul 25, 2006

  • 2 Answers

SOURCE: wash motor fault

We got the same problem 2 weeks ago. Overode it by swiching everything off and then back on, wish we hadn't as te machine stopped washing 1 week later. Motor has gone $300 and it took the electronic controler out as well $300. Labour $100 plus call out $95. It'sa serious falut and should get it fixed which begs the question why have fault indicator ro this problem if you cna overide it. In addition you probbaly have a minor water leak from above the motor, which can be fixed with silicone. Asko saya it's machine lasts 20 years, think again as for a $1900 machine very disappointed. Australia

Posted on Aug 30, 2008

  • 415 Answers

SOURCE: ge adora whdvh626fww not filling with water and locks door

hi there,

just the water supply hose for any kinks or leaks. doesn't sound like you have any incoming water at all or the water pressure to the house if very low.

thanks

Posted on Sep 30, 2008

tborn6
  • 700 Answers

SOURCE: WMA54 Hotpoint Aquarius drum does not turn during wash or spin

sound like the contact points on the timer are probebly dirty or arched to where they are not making good contact. you can take and clean them with a piece of emery cloth if you are mechanically inclined and can take the timer apart. Also there's a set of contacts down by the motor ti check too.
Good Luck,

Posted on Jan 06, 2009

  • 1 Answer

SOURCE: My Hotpoint Aquarius WF210 washing machine drum is not rotating

I think the belt has come off or has been damaged.

To open the machine slide out the machine. On the back panel lower 1/3 you will see a plastic panel remove the screws and the panel will come away. Inside you will see the belt. I suspect you will need to reattach the belt of remove it and buy a replacement.

Sin é

Posted on Jun 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Pride GoGo Ultra X battery meter needle


you could have a bad throttle pot o speed pot possibly a key switch problem aswell. Hi I a Phillip the "DFW Mobility Specialist"send me a email at dfwmobilityspecialist@yahoo.com if you live in or near the Dallas Fort Worth area.

Apr 10, 2013 | Pride Mobility Products GoGo Ultra X...

1 Answer

Transformer overheating


The motor probably need maintenance:LUBE+replacing brushes,bearing.see my personal TIPS for defective transformer+motor
However the main problem is LUBE see the video and proceeding according witht the DECK BELT+ROLLERS BEARING TOO.
God bless you2_4_2013_6_03_40_pm.gif

Feb 04, 2013 | Proform 835 Qt Front Roller Model 299480

1 Answer

Have an intertherm split system. Outside condenser compressor is starting, can hear freon flowing, but fan motor will not kick in. Gets hot then kicks breaker. Have replaced capacitor with factory part.


If that system is gas heat then you have 2 fan speeds Lo speed for heat and when ac is called for the motor speed shifts to hi with the use of a fan relay.
Some various fan relays in use today. themobilian_2285.jpgthemobilian_2286.jpg

If you need further help, reach me via phone at https://www.6ya.com/expert/dan_73bbd84fe1d95b61

May 02, 2011 | Heating & Cooling

1 Answer

After spin cycle clothes r still soaking wet. cleaned coin catcher. ideas???


If the spin cycle is kicking in, then you can be pretty sure that the water has all emptied from the drain cycle, otherwise it wouldn't start the spin. So the chances are the coin catcher clean was not going to be the fix. The Highest probability is simply a case of overload. If the load is to great and the balance is thrown off as a result then it won't get up to full speed (the motor has several windings, so it slowly steps up from a slow spin, then up a step, then another, then full speed. poor loads will cause it to fail to kick in the fastest spin. Having said this, if that's not the case, then I'm afraid to say you may well have a motor, or a controller module fault. If so, it could get expensive.

To test, run the shortest cycle you can with the machine empty. It will be a lot easier to hear and see this way. Make sure that you hear the empty pump eject the water and that you then hear it runn on a little after all the wayer is gone. This will show if it IS in fact enptying completely. Presuming it is, now watch and listen as the spin kicks in. Does it reach full speed when there is no load? If it does, then check the weight of your DRY load doesn't exceed the recommended load (remember a pound over weight will be several pounds overweight once wet!). If it doesn't get up to full speed with no clothes in it, I'm afraid its time to call an engineer.

Feb 09, 2011 | Washing Machines

1 Answer

My dryer will run for about 30 seconds then kick the breaker off and smells like something is burning. could this be a belt going bad and putting excessive drag on the motor?


That or a heater coil high limit switch has blown. The high limit switch is a safety device that prevents the dryer from getting too hot and catching fire. I would check the belt and motor first bt removing the back and checking the belt and motor by hand turning the dryer drum and observing the belt and motor. If the motor is bad or going bad you should see signs of slight charring at the air vent holes onm the motor and you will for sure smell it. Good luck

Dave

Jan 13, 2010 | Kenmore Dryers

1 Answer

My 2000 eclipse 2.4L runs hot at idle only


Your car should have a High and low speed connector there. That would cause the problem you described, if the PCM sees the temp at about 195 the low speed fan should kick on, if that fan doesn't provide enough airflow it kicks on to high speed to cool quicker. in your case the low speed is non existent and the computer is simply waiting for the temp to raise to the point where it triggers the high speed relay.

Feb 25, 2009 | 2000 Mitsubishi Eclipse

2 Answers

JACUZZI HOT TUB J365


Hi JOEY JIGSAW,

I'm Harvey the Master Plumber.

Your problem is: 2ND MOTOR ON TUB IS HUMMING BUT NO WATER MOVMENT REPLACED WATER TODAY #1 MOTOR IS WORKING IN LOW AND HIGH SPEED BUT #2 MOTOR IS NOT KICKING ON

Definately an electrical problem. First check the switches, if you find a bad switch replace it. Check the wire connrctions. A bad connection will cause great frustration. If you've been carefull with the first two steps and it's still not working it's time to see if # 2 motor has siezed up. Do this only if you know what you're doing. It requires disconnecting the wires to the motor and applying 110 volts from another source directly to the motor wires. If the motor just hums and gets hot, it's time to replace it or take it to a small motor repair shop. It might be wise to check the Repair Directory for a repairman.

Feel free contact me again!
Please give me a rating here at fixya.com before you sign off
Thank you,
Harvey your Master Plumber

Sep 06, 2008 | Home

1 Answer

Machine not spinning.


if its the motor you can hear the belts probably fell off but you may have mistaken the motor noise for the pump so if the belts on check the pump filter

Jun 29, 2008 | Tecnik TKL9260 Front Load Washer

1 Answer

Goodman heatpump


I think your run capacitor for the blower motor needs replacing.
If it goes out the motor will not develop full speed and will shut off on it's internal thermal protector. When it cools off it will kick back in until it gets hot and shuts off again.
The motor may be dragging and have to be replaced, but I would try the capacitor first.
Post back with any questions.
Thanks/Mike

Dec 08, 2007 | Heating & Cooling

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1481 Answers

Marvin
Marvin

Level 3 Expert

85161 Answers

Brad Brown

Level 3 Expert

18072 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...