Question about IBM Total Storage DS400 (13n1777) Fibre Channel Controller

1 Answer

Problem with new array.

Helo I have problem with new arrays on IBM DS400. IBM SAN is connected via Qlogic 2340 (drivers verion 9.0.2.16) to Windows 2003 server. Mian logical array works fine, but new logical arrays are not visible in win2003 hard drives console. ServeRaid detect new arrays, but only this application see new arrays. I can't activate new logical arrays by this application. Anyone have some idea how to fix this problem?

Posted by on

  • goje May 11, 2010

    i have a problem with arrays .i dont know how they work



×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Do you see your new disk in the "Disk Management" window? To get there go to "run", type "compmgmt.msc", then click disk management. If you do see the disks there, then you need to format the disk to a "basic" configuration. If your new disk/volume does not show up there, I would suggest a hard reset on your server whenever possible. I see this issue at times with Windows and newly added storage array logical drives.

Posted on Aug 31, 2007

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I am trying to install SBS 2011 (Win Server 2008 R2 OS) on an IBM x3400. I have created a Raid 1 (mirrored) array. When partitioning the RAID to install we get the message "Windows cannot be installed...


A few questions:

1. Is this a new (clean) install? If so, have you installed the drivers for the RAID controller BEFORE you install the os? Most of the time Windows will ask for this as the os check your sysem. (You will see at the bottom of the screen "if you have a 3rd party controller and need to install drivers, do so now" or something to this effect.

2. If you already have an os on this system, (Server 2008) you may need to check the the HCL for SBS 2011 to make sure you hardware is correct for the install.

Good Luck
C2Solutions

Aug 11, 2011 | IBM x3400 Server

2 Answers

I HAVE HP PROLAINT SERVER INSTALLED WINDOWS 2003 R2 SERVER SOFTWRAE & WHICH IS CONNECTED TO ARRAY OF SCSI HDD THROUGH SMART ARRAY 532 CONTROLLER CARD.NOW OUR PROBLEM IS SERVER IS NOT BOOTING OR...


old G2
new hdd connected to what? you left that fact out.
you never told the configuration of the RAID array now, mode or number of drives present nor if all that works ok. before the act above.
are you using the external channel ports?>

and that all that runs perfectly until you said external above.?
are you adding a new drive to the array, or used drive.

to added a drive you must use the HP special applications to do that correctly and the most easy.
in fact you need to tell it what to do with the added drive to any array or set it up as separate array.
if fact in some cases it will attempt to auto expand the array you have, now , if its allowed (mode limit) and you should not turn off any server, after plugging in new disk, as that error interrupted the in process configurations of said new drive , (bad deal that)

what you do use use the application program(SSA) to see the states of the existing array first then add a drive and tell it what to do with it, that is the process.
for example on striped sets, it can take a day or more to expand.
The more data there the longer. all this is covered at the HPE.com site, how to expand any array. did you ask first how or just throw in a drive? (did you read the limits of each mode of RAID?)
An added driver can be set up as
  • array expansion,
  • or to replace a bad drive
  • or stand alone drive.
  • A hot spare
  • or the beginning of new 2nd array.
and more..... what is your goal here, it was never once stated.
see? (eg I have 5 disk raid
first learn how the SMART works it tricky until learned.

the manual
https://www.manualslib.com/manual/390156/Hp-166207-B21-Smart-Array-5302-32-Raid-Controller.html#manual


the HPE forum , join and ask how to do this. its non trivial !

https://community.hpe.com/



this is the proper program that I use to configure my array
using the HP application called SSA.

http://www.manualsdir.com/manuals/398677/hp-smart-storage-administrator.html?page=18


it cost nothing, its on there down load pages at HPE.com
that is HP enterprise, not HP.com consumer PC site.

here are answers on your 532, , read abit and you learn the ropes.

https://community.hpe.com/t5/forums/searchpage/tab/message?advanced=false&allow_punctuation=true&q=532+


is your 532 bbwc , battery working,? and present.?
if not array expands will be super slow. think SNAIL slow.
the first thing to learn
is what Application, is best, and newest and supports the old G2.
for my G7 is SSA.(the ACU program is old and not good now)
ask HP first that question. many answers there on the forum are wrong due to applications going obsolete, (get the newest program)
and upgrade the card, to newest firmware. allows RAID 6.

4077c847-e280-4655-aa4b-eed3f9673cdd.jpg

Mar 06, 2018 | HP Compaq ProLiant DL580 G2 Server

1 Answer

I have IBM eServer with ServeRaid-7K on board controller and have 3 SCSI 73GB hard drives configured in RAID-5 array. Hard Drives are running critically low on space and I bought 3 300GB scsi Ultra320 hard...


First, buy an external storage device, at least 80GB (although it's currently difficult to find any _smaller_ size!) and make a file-by-file, folder-by-folder, backup of your 73GB of "data".

Second, buy another external storage device, and do a Google-search for "drive image freeware".
Pick one of those applications, and do a "image" backup to this second external storage device.

Third, disconnect the 3 "old" drives, carefully label them, and set them aside.

Fourth, connect the 3 "new" drives, delete the old RAID-5 array definition,
and create a new RAID-5 array definition.

Fifth, do an "image restore" from the second external storage device to the new array.

If you have any problems, all you need to do to "back-out" is to:
* disconnect the "new" drives
* reconnect the "old" drives
* delete the "new" array definition
* redefine the "old" array definition

and you're back to the "old" configuration.

Dec 07, 2010 | IBM ServeRAID-7k Controller (71p8642) SCSI...

1 Answer

I have a DS4800 with an unknown password and it's not the default "infiniti"


Hi all i want rebuild raid in my san : IBM DS4800RAID (exp810) san fail i can't connect to metadata DS4800

Jan 22, 2010 | IBM DS4800 (181580H) Hard Drive Array

1 Answer

Not getting a drive letter from Compaq SCSI RAID setup


Did you see any new drives in the disk managemen screen? To get to the disk management, hold window key down and hit 'R', then type diskmgmt.msc and hit enter.

If you do see the drive in the lower half of the screen, you need to initialize the drive either as dynamic disk or basic disk. Then you need to add a new partition and format it.

Good luck.

Jul 04, 2009 | Compaq (128293B21) (128293-b21) SCSI...

2 Answers

New install scsi hard disk no detect in ibm x3400 server


you will need to add the new drive to your array bbfore it will how up to be formated do this throught the array configuration util



Regards Al "alstech"

May 26, 2009 | IBM x3400 Server

1 Answer

Need to find out to what Qlogic model is this SUN OEM HBA =2


I don't know what kind of OS you used
but you can find the driver from here
http://driverdownloads.qlogic.com/QLogicDriverDownloads_UI/SunOEM.aspx?oemid=124
just download what you need
search "x6767a"

Jan 28, 2009 | Sun 2GB PCI Single FC-AL Host Adapter (p/n...

2 Answers

Raid failure


Not a lot of details, but here is some basic information, assuming you have a Dell with Integrated RAID

Dimension 9150/9200 and XPS systems have RAID, depending on the model the exact troubleshooting differs. At boot, after the Dell screen, you should get the RAID status listing. RAID 0 will either be normal or failed. Raid 1 can be normal, degraded for failed.

If the RAID array was RAID 0 and one of the drives failed, then all data is lost and you'll have to create a new array then reinstall Windows and drivers

If the RAID array was RAID 1, then you may need to add the new drive to the Array, CNTL+I or CNTL+N at boot (Depending on the system model) add the new drive to the array and reboot. If the system still will not boot to Windows, then you may have a software error too with the OS.

If during troubleshooting, the array was broken in the RAID BIOS, then the array will need to be recreated and Windows/Drivers reinstalled.

Jun 11, 2008 | Dell Dimension 2350 PC Desktop

1 Answer

Not able to access from linux


just restart the server ,it will again connected.

Jan 10, 2008 | IBM DS4300 (25r0168) Hard Drive Array

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

240 people viewed this question

Ask a Question

Usually answered in minutes!

Top IBM Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

Alun Cox

Level 3 Expert

2679 Answers

Are you an IBM Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...