Question about Kenmore 46462 Front Load Washer

1 Answer

Kenmore Washing Machine - no cold water coming in

Our Kenmore washing machine model 110 20622 990 top load washing machine doesn't have cold water going into it. All is fine wth lines going to washer but when warm or cold cycle used - no cold water comes into tub. Also snce it only rinses in cold, it won't rinse the clothes but runs through the full cycle. What part is causing this? Solonoid? Water inlet valve?

Posted by on

  • Sam Shamblin May 11, 2010

    It could be one of two problems. Either your water inlet valve which is a single part that controls both hot and cold water with two separate solenoids has failed...(it'll cost you $12 plus shipping if you order it online) or the temp control circuit board has failed....(it'll cost you $30 plus shipping if you order it online) I'm betting the water control valve is the culprit.

  • Anonymous Mar 18, 2014

    kenmore model 82870820 drips cold water in to the tub when off

×

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 70 Answers

Most likely cuase would be the inlet valve
you would need the complete model number to make sure you get the right part for that unit.

Posted on Feb 24, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My hot water works fine. The cold water only drips in. I took off my cold water line and cleaned the filter. Still only drips. Any advice would be helpful. Thank you.


You will need to replace the water inlet valve. If you could post your model number I will be able to direct you to the part you need.

Jan 06, 2011 | Kenmore 24032\24036 Top Load Washer

1 Answer

We have a kenmiore top loading washing machine model 27492600 and the cold water only dribbles into the machine but the hot water pours in. how do I access the machine to se if there is something in the...


It is probably the inlet screen on the back of the washer where the inlet hose attaches, is plugged or the cold water inlet solenoid valve nees replacing. Best off to call a reliable service company such as Sears.

Feb 01, 2010 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

No cold water to my Maytag Top loading washer


Pull the washer out from the wall and disconnect the water lines from the washer. Check to see if a build-up of minerals is clogging the screen on the cold water line where it enters the washing machine.

May 14, 2009 | Maytag PAV2300 Top Load Washer

1 Answer

Washing machine won't heat water


it sounds like the hot water supply hose on the back inlet water valve is not opening up,to check it switch the hoses,cold on hot,and hot on cold,put the washer on fill cold,if hot water comes out you know it's the water valve-mike

Mar 21, 2009 | Kenmore 80754 Top Load Stacked Washer /...

1 Answer

Kenmore series 70 top load washer - cold water fill very slowly.


The screens in the line are clogged. There is usually a screen in the washer hose at the point where it is connected to the faucet as well as one by the water inlet valve. NEVER REMOVE THE SCREEN BY THE WATER VALVE. As for the one in the cold water fill hose, that can be cleaned or replaced.

Dec 13, 2008 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore washer


Disconnect cold water hose from machine. Inspect the filter screen on the cold water connection. DO NOT REMOVE SCREEN. If full of debris, use a spray bottle with a hard spray to remove debris. If unable to remove or cold is still slow, replace valve. As far as the spin is concerned, inspect the bottom of the gearcase for oil. If oil is present, the oil has migrated to the clutch causing it to slip during spin.

Jun 06, 2008 | Kenmore 22422 Top Load Washer

1 Answer

Maytag top loading washer


turn tap on---- sorry I thought it Funny

water flow is controlled by solenoid valves attached to inside rear wall of washer.
usually cold water fails first by the most use.
they are simple to replace, can be ordered from local store by model number or by pulling the old one off and taking it in, everybody has them, mnaytag fitsd kenmore fits whirlpool fits just about all.

If only the cold water solenoid has failed, to get the washer going, for use (the result will be cold water wash only)

open the rear panel
locate the 2 solenoid valves, trace the water lines in to the first !+~3inch diameter electrical gadgets, those gadgets are the solenoids.
swap the power cables between the solenoids
put the back -back on
swap the hose connections on the taps
now the burned out solenoid is in the hot water line, and cold water is available for wash and rinse.
If you buy a replacement solenoid then swap cables and hose back. but second solenoid will proobably last as long as first did as long as you dont mind cold water only

Nov 22, 2007 | Kenmore 22422 Top Load Washer

1 Answer

No cold rinse


check to see that the hot and cold pipes are not crossed over
ie the hot pipe is on the cold tap
when machine goes into rinse cycle it only uses cold water

Nov 09, 2007 | Kenmore 15864/15862 Top Load Washer

3 Answers

Kenmore Front Loading machine, does not drain the fabric softener


We had the exact same situation with the fabric softener not draining and here is how we fixed it. Turn the water off first, then remove the water lines that bring water into your washer. (They are near the top.) There is a screen in the end of the line, do not remove it, but take an old toothbrush and brush the gunk out and clean it as best you can. Do both the hot & cold sides. The screens keep any debris out of the washer, so after a while it collects and slows down the water intake time (has your washer been slow to fill also?) Screw back the lines, making sure to put the hot and cold back as they were originally, then test that they do not leak. Put your washer back in place and viola - problem solved! I hope this works for you, and good luck!

Sep 03, 2006 | Kenmore 44102 Front Load Washer

Not finding what you are looking for?
Kenmore 46462 Front Load Washer Logo

Related Topics:

1,663 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

fordexpert

Level 3 Expert

5692 Answers

Kristen Denison
Kristen Denison

Level 1 Expert

13 Answers

Jim Chinnery
Jim Chinnery

Level 1 Expert

10 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...