Question about Samsung SWA-4000

Open Question

Rear speakers stopped working

I hooked it up and it worked fine for about two weeks. Then I noticed no sound was coming from the rear speakers. I checked all the connections and then ran my home theater setup. On the tone test there was not sound. I reset everything, and resync the unit with the home theater to no avail. I did notice that the small fan in the back of the unit was not running. Heat buildup?

Posted by on

Ad

4 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
dunnbiker
  • 8546 Answers

SOURCE: have a bdp-1200 blu ray player and hooked up this

I would guess the receiver needs to be set up for 5.1. Do you have surround speakers defined and have you adjusted their levels?

Posted on Jan 21, 2010

Ad
  • 1 Answer

SOURCE: SWA-4000 Sound Interference Problem

i also have this problem not when watching dvds but when watching cable tv. would like to no what the problem is

Posted on Aug 09, 2010

  • 1 Answer

SOURCE: it keeps saying "rear check" on the display. and i

Best solution - DON'T BUY SAMSUNG - every thing I have ever owned that is SAMSUNG has gone wrong (TV's, surround sound, blueray, microwave, you name it it's gone wrong!)

Posted on Aug 21, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

The rear speakers stopped working in 2006 Tralblazer


The most common solution is both rear speakers are bad. Not what you expect, but is what we usually find. could be a driver in the radio.
Go back to the rear speaker and put your ear right on the speaker and notice if there is a faint sound.
Have a test speaker and plug up before you buy the correct ones.

Apr 20, 2013 | 2006 Chevrolet Trailblazer Ext

1 Answer

MY REAR SPEAKERS ON FOCUS 2007 HVE STOPPED WORKING DOES ANYONE KNOW WHAT FUSE COVERS THEM SO I CAN CHECK IF BLOWN ?


There is no fuse to the speakers your rear speaker wires should run under the kick plateon drivers side broken or disconnected wire or burned out channel in radio.

Oct 21, 2012 | Cars & Trucks

2 Answers

I can't get my rear left speaker to work for my LG LHT854


you bought it new ... every new prodycts should come with warranty therefore best advice take it down to where ever you bought it from

May 30, 2017 | LG LHT854 Theater System

1 Answer

I am having trouble with the speakers making any sound when I hook the speakers into the Rear Panel (RL RR) of my computer but the speakers work if I use them in the headphone jack. The subwoofer works...


The main reason why the rear speakers are not working because the sound you are playing are not surround sound or a not a stereo sound and check the setting of your speaker. There is an output sound in your speaker but to low because of the set up of your speakers. Try to set it in Hall, Church, or any set up you will notice that there is difference with there volume in every set up.

Jul 26, 2011 | Logitech Z313

1 Answer

I have had my Marantz Sr5000 for some time now and I just noticed the rear speakers have stopped working. Everything else seems to be working fine. When I run the test tone I get a tone from everything but...


First of all if you have not made any connection changes in the system prior to loosing the sound try these steps.
Go into the system menu and in speaker configuration see if somebody has given the rear ( surround ) speakers as none. If not just exchange the front and back speakers to confirm if its a speaker failure . If not you will need professional help to fix a damaged surround amplifier.

Mar 08, 2011 | Marantz SR-5000

1 Answer

Rear spekers no sound


Is the source signal of a surround sound type? Also, be sure that the rear speakers are on, (if your receiver has a speaker switch on it), and they are hooked up properly.

Mar 23, 2009 | Sony HOME THEATER SYSTEM System

3 Answers

Rear door speakers don't work w/ aftermarket radio in 94 suburban


You need to attach the blue wire on the stereo harness to the blue and white wire on the car adapter harness. they installed a small amplifier to power the rear door speakers and unless you connect those two wires then the speakers will not work.

Jan 05, 2009 | 1994 Chevrolet Suburban

3 Answers

Rear speakers don't work


Sir,
I do not want to insult you in any way, but I must ask just in case it was overlooked! First check to be sure that the speaker settings on the stereo were not set all the way to the front. If that is not the problem, you can hook another speaker you know works to the wireing to the rear speakers to check to see if it is the speaker or the wireing. If you hear sound from the speaker you know works, then your speakers in the car are bad. If you do not hear sound, then it will be from the wireing. Next is the more difficult part. You will have to pull the stereo out and can splice into the wires. Hook the good speakers up to the splice and check for sound. make sure you know for sure the wires you splice into are for the rear speakers. If you still hear no sound, then it is more then likely a problem in the stereo itself. If you do hear sound then there is a problem in the wireing somewhere and may be easier to just run new wires to the rear speakers.

Nov 16, 2008 | 2000 Pontiac Grand Prix

1 Answer

Amp went into protect, but front speakers sound distorted too


If the amp still goes into protect mode, the easiest thing to do is disconnect the RCA cables from the amp and see if still goes into protect mode (after turning off/on). If it does, the issue lies in the amp or the wiring to/from the amp (most likely case). Check to make sure no speaker wires came loose and touched +12V or ground (car body). From the sound of it, my guess is something internal to the amp died and will need repair.

Mar 22, 2008 | Car Audio & Video

Not finding what you are looking for?
Samsung SWA-4000 Logo

Related Topics:

212 people viewed this question

Ask a Question

Usually answered in minutes!

Top Samsung Audio Players & Recorders Experts

Mike Duncan
Mike Duncan

Level 2 Expert

219 Answers

The Knight
The Knight

Level 3 Expert

76100 Answers

Marvin
Marvin

Level 3 Expert

85160 Answers

Are you a Samsung Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...