Question about Xitel INport Deluxe

Open Question

Skipping on playback with Xitel Soundsaver

New, way-fast HP computer. Former setup worked fine. New computer on "clean" or "define tracks" playback, I get terrible skips, double beats, more skips. The support given online and on box to zap e-mail is just plain false. I've even tried to call Australia for help. This was not cheap software and I can get no support for a major problem. Unusable software and I have two, neither works. Help. Does anyone know a valid e-mail to Xitel or are they just telling me to FO? now that they have my $

Posted by on

  • Christopher Patterson Nov 23, 2012

    I don't know what else I can say about this fatal flaw in software. Sound coming in is perfect. When listening to assign track names it is garbled. Skips, double-quick beats, repeated instantly lyrics. Garbled and unuseable. Is there a place to put in registration key on installing from Xitel disc? I'm sure not using this software illegally. I paid for it, two, neither works on brand new HP dv7-7000t. Dang nice machine. Former HP laptop, Xitel Inport worked just fine. What's up? I can get no support from the Aussies. US phone disconnected, never answer Aussie phone. E-mail given online & on the box is false.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a JVC camcorder (GR-D750U) that takes mini-DV tapes. Recently it started skipping on playback or cutting out. It is also making a mechanical noise. If fast forward in play mode it is amplified. ...


This is usually caused by an oxidized, misaligned or defective Audio/Video drum. You can try running a cleaning tape through the camera. If this does not solve the problem the camera will need to be serviced by a qualified service technician.


My name is Rick and I'm a professional repair technician with over 20 years in the business and have repaired many of these. I'm semi retired and work from home with little overhead so I can keep repair costs low. If you decide to have the camera repaired, please click HERE for a directory listing that suits your needs.


If this response has been of any help to you, please be sure and give a positive vote for me on FixYa.com .


Aug 22, 2011 | JVC Video Cameras

1 Answer

I get jerky picture on playback on the computer using the flipshare program and any other playback program. It's like it is skipping frames or something. Once it is emailed (compressed) it plays fine. I...


Sounds as if your computer does not have the speed required for streaming the playback fast enough. you could add another gig of ram and look at your processor speed, that may need increasing. Try on a friends machine who may have a more powerful RAM and PCU. If it works on that you need to upgrade in both areas

Jan 05, 2010 | Pure Digital Flip Video Ultra Camcorder

1 Answer

I lost ALL sound when Iinstalled Xitel's Inport


Have you trying to rollback using windows sistem restore

Aug 23, 2009 | Xitel INport Deluxe for PC

1 Answer

Setup oprating system


Hey,

Clean the cd/dvd and try again. if it still doesn't work try skipping over the file. if you can't you will need a new cd that works properly.


Let me know if you need anything else.


Thanks,
Ekse

Feb 20, 2009 | Microsoft Windows XP Home Edition

1 Answer

INPORT Installed, Sound Disappears


The Xitel site http://www.xitel.com/USA/support_inport.htm says when this happens, " 1. Go to START -> CONTROL PANEL -> SOUNDS AND MULTIMEDIA PROPERTIES -> AUDIO TAB
2. Make sure that in the Audio tab your soundcard appears as the Preferred Playback device with USB Audio or INport as the Preferred Recording Device. There should also be a check next to the option 'use only preferred device'.
3. When you start LPRecorder you should also make sure that Recording Device is set to USB Device or INport and Playback Device is set as your soundcard and that there is a check next to the option Simultaneous Playback."

Jul 20, 2008 | Xitel INport (HFLI1X1) Audio Input

2 Answers

Problems with Xitel INport Audio


I have Xitel plug and play and it works perfect on my PC-- do they have a driver to work on my mac. john

Apr 17, 2008 | Xitel INport (HFLI1X1) Audio Input

1 Answer

Xitel INport audio not coming through


Change your recording device in your control panel back to your soundcard that will allow the sound back to your computer. In order to record you had to change it to Inport.

Apr 16, 2008 | Xitel INport (HFLI1X1) Audio Input

2 Answers

Audio


Try the solution at the Xitel site http://www.xitel.com/USA/support_inport.htm

Feb 17, 2008 | Xitel INport (HFLI1X1) Audio Input

Not finding what you are looking for?
Xitel INport Deluxe Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top Xitel Computers & Internet Experts

Marvin
Marvin

Level 3 Expert

84524 Answers

Peter Dragonetti

Level 3 Expert

798 Answers

 Grubhead
Grubhead

Level 3 Expert

5683 Answers

Are you a Xitel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...