Question about Ranger Radio Communications

1 Answer

My Ranger2950 has no sound??

Has no sound some times..

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,289 Answers

Have a look here for info about the Ranger 2950. This is an Amateur 10 & 12 meter transceiver that enjoy some popularity due to its ability to be modified to work on the 27Mhz Citizens Band.

Make sure the Mode is set to something other than PA. A few of the first things that come to mind is the Volume, Squelch & RF Gain settings. The Volume is straight forward - choose a setting in the middle to begin. Next, set the squelch. Most radios have the squelch open when set fully counter-clockwise. As you move the squelch to this position, sound should be heard from the speaker if a signal is present. As long as there is an antenna connected, the radio should "hear" noise. If you do not hear anything, leave the Squelch fully CCW and try varying the RF Gain fully in one direction. If you still hear nothing, set the Squelch to the fully clock-wise position. Adjust the RF Gain to the opposite direction. At this point, you should have heard something - even if just static hash. If not, the volume control may be dirty. Disconnect power and rotate the volume control back and forth several times to dislodge any dirt on the volume wiper inside the radio, and try again.

Make sure that the Ext Spk jack does not have a plug inserted as it will defeat the internal speaker. Likewise, if using an external speaker, make sure it works.

Good luck!

Posted on Nov 19, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What is the time delay switch for on a sa 5760 receiver


Hi,here is the basic info for your question..
Take care and please
Remember to rate/vote and give me 4 Thumbs Up
for Helping out the Community :)

Hope this helps!

*****************************************


Surround Sound System Settings ---- Correct Time Delay Setting in Multi-channel Audio

A correctly set surround sound system can yield dramatic improvements to your
home theater sound or multi-channel music listening experience. In particular,
a correctly set time delay setting between the different channels is essential
for a realistic and unified surround soundfield.
Luckily, most of today's surround processors make setting the time delays
between the rear and the fronts a matter of a few entries in the setup menu.
Yet having a proper understanding of the principles behind correct time delay
settings is essential for the best results.
In this guide, we explain the principles behind time delay settings in surround
sound and show you how to adjust your surround processor or AV receiver for the
best surround sound field.

Time Delay Setting in Multi-channel Surround Sound Systems

Correct home theater speaker placement and properly balanced sound levels
between the different channels in multi-channel audio, while crucial, are not
enough to sustain a unified soundfield in a surround sound setup. A correctly
set surround sound system requires that sound from all the different speakers
reach the listener at exactly the same instant.
This explains why all fronts, left, right and center channel speakers, should
be set at exactly the same distance from the listening position. At the same
time, in a typical home theater setup, the surround speakers are closer to the
viewer than the fronts.

To compensate for this distance discrepancy, surround sound playback systems
apply a split-second delay to the surround sound channels.
----------------------------

Jun 22, 2011 | Technics Audio Players & Recorders

Tip

SONY GRAND WEGA ERROR CODES AND WHAT THAY ARE


Lamp cover error 3 times - Lamp cover is not fastened securely - No picture/No sound

Fan error 4 times
- Fan1-4 Power is not supplied.(G2 board)
- Fan connector is not seated securely
- Fan caught wires or harnesses
- No picture/No sound

Temp error 4 times
- Internal temperature is too high
- IIC-E line connector is not seated properly
(WE:H3 board, WF/XS:H4 board)
- No picture/No sound

Lamp driver error 5 times - Lamp driver defect - No picture/No sound

Low B error 6 times -No "DD 6V " output (G1 board) - No picture/No sound

Audio error 7 times
- Short-circuit of Audio power supply line
(KD board, G1 board)
- Blowout of a fuse
(F4702,F4703,F4704 on KD board)
- IC failure
(IC4703,IC4708,IC4710 on KD board)
- No picture/No sound

D-OVP error 8 times
- Overvoltage of +3.3V or +2.5V
(A board, B board)
- No picture/No sound

ATSC-OVP error 10 times
-No "DTL MODULE 5V " output
(G1 board, G2 board)
- No picture/No sound

Lamp error LAMP-LED is ON. - Lamp is dead - No picture/No sound

on Apr 13, 2009 | Sony Grand WEGA KDF-42WE655 42" Rear...

1 Answer

Noise sounds like timing chain problem, what else ...


if it sounds like a timing chain issue then its most likly a timing chain, only way to know for sure is to replace the timing chan and gears, kinda a big job to do.

May 21, 2010 | 1999 Ford Taurus

1 Answer

The clock keeps good time, however the chimes will sound correctly for a time, then sound at 7 minutes after the appropriate time. Later it will correct itself.


The clock is trying to sound on the hour but the mechanism is not falling into place at the correct time. Sounds like the movement needs a good cleaning and lube. How long has it been since the movement was cleaned and lubed? If more than 5 years, it needs at least a good lube job.

Fred

Mar 22, 2010 | Seiko Mantel Clock

2 Answers

30k miles timing belt issues???


i doubt your timing belt is bad allready. what exactly does that" timing belt sound" sound like?

Oct 12, 2009 | 2006 Toyota Sienna

1 Answer

Some times engine sound like a big truck


sounds like a locating control is worn or damaged. Your description sounds like soenthing from the engine is touching the body, somewhere...this broadcasts noise normally insulated from the body.

Sep 01, 2009 | 2000 Nissan Xterra

1 Answer

Sound driver


Hallow dude,,,to hear sound you should first download a sound drivers
for sound drivers ,,you can download it from this website
sound drivers ---> http://www.softwarepatch.com/utilities/ac97.html and http://www.softwarepatch.com/utilities/ac97.html

Jan 12, 2009 | Intel Motherboard

1 Answer

Hi again


yes 3x its lamp cover no doubt. ballast supply will give different error on this unit. this should help hdtv man

Diagnostic Item
Description
Number of times
STANDBY or LAMP LED
lamp flashes
Probable Cause Detected Symptoms
Lamp cover error 3 times - Lamp cover is not fastened securely - No picture/No sound
Fan error 4 times
- Fan1-4 Power is not supplied.(G2 board)
- Fan connector is not seated securely
- Fan caught wires or harnesses
- No picture/No sound
Temp error 4 times
- Internal temperature is too high
- IIC-E line connector is not seated properly
(WE:H3 board, WF/XS:H4 board)
- No picture/No sound
Lamp driver error 5 times - Lamp driver defect - No picture/No sound
Low B error 6 times -No "DD 6V " output (G1 board) - No picture/No sound
Audio error 7 times
- Short-circuit of Audio power supply line
(KD board, G1 board)
- Blowout of a fuse
(F4702,F4703,F4704 on KD board)
- IC failure
(IC4703,IC4708,IC4710 on KD board)
- No picture/No sound
D-OVP error 8 times
- Overvoltage of +3.3V or +2.5V
(A board, B board)
- No picture/No sound
ATSC-OVP error 10 times
-No "DTL MODULE 5V " output
(G1 board, G2 board)
- No picture/No sound
Lamp error LAMP-LED is ON. - Lamp is dead - No picture/No sound

Jul 01, 2008 | Sony Grand WEGA KDF-42WE655 42" Rear...

2 Answers

Sound problem


Click on Start>run, then type 'dxdiag' windows can then run a diagnostic test on your graphics and sound drivers. You may only have to uninstall sound drivers and then re-install original sound driver from motherboard installation cd or from the motherboard manufacturer web site.

Dec 06, 2006 | Intel Dot Station (INTC300AIO) PC Desktop

Not finding what you are looking for?
Radio Communications Logo

Related Topics:

108 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ranger Radio Communications Experts

Steve Allison
Steve Allison

Level 3 Expert

5569 Answers

Mike Charette

Level 3 Expert

1847 Answers

normis101

Level 2 Expert

65 Answers

Are you a Ranger Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...