20 Most Recent ASUS M2N-E SLi Motherboard Questions & Answers


How did you possibly remove the bios and cmos? When a computer tries to start like that, often it is the power supply that is faulty. I have changed many power supplies that seem to work OK but when you check them with a tester, one of the voltages is not working - usually the 5 volts. Sometimes the lights on the front of the computer come on, but nothing else happens. Take it to a shop and have them test it, it is a simple plug they put on the wires to see if the power supply is working properly.

ASUS M2N-E SLi... | Answered on Dec 22, 2017


1. Click window symbol bottom left of the screen, then click on Control Panel.
2. In control panel click Hardware Sound.
3. Under Sound click Manage Auto Devices.
4. Under Sound click Manage Audio Devices

ASUS M2N-E SLi... | Answered on Jun 14, 2017


Hi,
Try to put back the old procie, if it runs again that means the new procie is not compatible with board.
Read the manual for the compatibilty issue for your MoBo.
Tell me if it works.

ASUS M2N-E SLi... | Answered on Nov 19, 2011


This is probably because the battery on your motherboard is dead. You'll have to get a replacement either from some old PC you have lying around (the batteries of all motherboards are the same) or buy one in your local PC store or online.
Open up your PC case and when you look on your motherboard you will see a little round thing containing a battery. Simply click out the old battery and put in the new one. Then set your system time again and it shouldn't reset anymore for a very long time.

ASUS M2N-E SLi... | Answered on Jul 27, 2011


Hi,
Go into the device manger and check that the driver for the mic is still there. If not you will need to download the driver for your model laptop.
Hope this helps.
Thanks
Jason

ASUS M2N-E SLi... | Answered on Jul 20, 2011


Try to uninstall sound driver and reinstall sound driver again.
1. First solution : go to control panel, then system , device manager and select sound audio device , right click and uninstall the driver and restart the computer.
2. Soulution : check in system bios setup is there is any option available for mic enable or disable from there ?
3. update the sound driver.
4. check mic is working in another computer

ASUS M2N-E SLi... | Answered on Jan 24, 2011


you might try to mute the mic then unmute it
control panel sounds and audio devices select advanced there might be a tick in the mute box untick or select audio from the microphone drop down list make sure you have the right one selected and in the volume box make sure the microphone box has a tick in it or select the voice tab and make sure that you have the right media selected also select volume make sure the box for microphone has a tick in it
hope this helps

ASUS M2N-E SLi... | Answered on Nov 06, 2010


My microphone has always worked on vista for, I use it everyday on skype, but today it will not work, I can hear the caller but they cannot hear me. I thought my headset was broken and i bought a new one. but its still doing the same thing with the new headset. It says the microphone settings are enabled and working, but when i do the mic test, it says that it cannot hear me.
what can i do?? help!

ASUS M2N-E SLi... | Answered on Oct 21, 2010


Look at the sound card manager program. There must be jack configuration.

ASUS M2N-E SLi... | Answered on Aug 13, 2010


1) unplug your external mic
2) open volume control
3) switch it to recording control (menu options/properties/recording)
4) there are few columns (internal mic, external mic, line in ...) each with checkbox at the bottom and one and only one checkbox is with tick
5) after plug-in you will see mic tick moved from iternal to line-in and this is wrong, you need to have tick on external mic. Tick could be set manually but if ext. mic still doesn't work. So solution is to do plug-in of ext. mic very slowly!! Try that and system will move tick to ext. mic when just half of jack is inside that's it, now you can put your jack fully and it should work correctly ...Try this couple of times if this does works for the first time.
if still the same problem then , try the mic with another PC or try any other spare external mic with your system.,this will help you to confirm the fault. This will help. Thanks please keep updated.please do rate the solution positively .thank you for using fixya

ASUS M2N-E SLi... | Answered on Apr 17, 2010


run dxdiag.... test you microphone if everything with your mic is ok.. reinstall yahoo messsanger

ASUS M2N-E SLi... | Answered on Feb 15, 2010


I found this problem on my computer.
I had connected the Logitech into a USB hub then connected the hub to the computer's USB port. Then saved the configuration in Skype didn't work, every time I opened Skype I had to configure the microphone and video setting in Skype again.
The FIX. connected the Logitech direct into the computer's USB port and configured the Skype - Logitech microphone and video save settings. No more problems

ASUS M2N-E SLi... | Answered on Feb 11, 2010

Not finding what you are looking for?
ASUS M2N-E SLi Motherboard Logo

56 questions posted

Ask a Question

Usually answered in minutes!

Popular Products

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

Ekse

Level 3 Expert

13434 Answers

Alun Cox

Level 3 Expert

2679 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

ASUS Computers & Internet

  • ASUS Computers & Internet

Most Popular Question

computer system clock

  • Computers & Internet
Loading...