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Xerox WorkCentre 4150 All-In-One Laser Printer Questions & Answers
How do you force a delete of a formatting job on a WorkCentre 4150
Hi.
You need to plug out ethernet cable, after that press power down. Next you need to turn printer on without eth. Cable and do not plug it in untill this quest was finished.
In my situation after the printer was loaded it begins to print that pdf and this task dissapear from que
SMART KIT DRUM CARTRIDGE
Call 1-800-821-2797. Thats a machine software issue..
Here is the note on it.
Problem:
The
DRUM and TONER cartridges are not installed correctly. Web page indicates replace %0 empty cartridges. The Machine doesn't copy.
Cause:
Firmware and work-process problem.
.
Solution:
Fixed!
Did not fix.
Don t worry about cartridges. They are safe. Upgrade firmware.
The message goes away and machine copies
Xerox Workcentre 4150 having problems setting up Scan to Email
- Print a Configuration Report. See the Related Items below for additional information.
-
The following fields should be set as indicated for scan to e-mail to be properly enabled and set up:
- Under the Installed Options section, Email field: Installed / Enabled
- Under SMTP Setting section, SMTP Host Name or SMTP Server IP Address field requires a valid entry.
- Under SMTP Setting section, Default E-mail Address field requires a valid entry.
If the WorkCentre is a network connected configuration, it will
arrive with the E-mail service enabled. The copier-only model is not
network connected and cannot perform Scan to E-mail.
NOTE: E-mail is enabled at factory, by default. If
the E-mail button is not available on the All Services screen, enable
E-mail in the Tools mode.
Before starting the setup procedure, make sure the following items are available or have been performed:
- Make sure the WorkCentre is fully functioning on the network. See the Related Items below for additional information.
- E-mail service must be available (enabled).
NOTE: E-mail is available by default.
- Make sure the TCP/IP protocol is set up and the HTTP protocol is
enabled on the WorkCentre; both protocols must be fully functional.
- Obtain the IP Address of a functional SMTP mail server that accepts
inbound mail traffic. See your Network Administrator for additional
assistance.
- Make sure the DNS settings are configured correctly and obtain the
Domain Name address, if applicable. See your Network Administrator for
additional assistance.
- Create an E-mail account which the WorkCentre will use as the default 'From' address.
- Test the E-mail account by sending an E-mail to the WorkCentre
account. This task should be completed at a mail client on your network
that supports SMTP.
To access E-mail settings using Internet Services from a web browser window:
- From a computer, open the CentreWare Internet Services (CWIS) window. See the Related Items below for additional information. The main CentreWare Internet Services window will be displayed.
- Click [Properties], click [Connectivity], click [Protocols], and then click [TCP/IP].
- Enter the Domain Name in the Domain Name field. For example, type: [email protected] in the field.
NOTE: It is only necessary to configure the DNS settings if Host Names are to be used.
If
Dynamic Addressing has been set on the WorkCentre (DHCP or BootP) the
Domain Name will not be accessible. To be able to access the Domain
Name, select [Static] from the IP Address Resolution menu list.
- Scroll to the bottom of the window and click the [Apply] button to implement any modifications.
- When prompted, enter the current Tools mode information in the Username and Password fields.
NOTE: The default Username is 'admin' and Password is '1111'.
- Select [SMTP Server] from under the Internet Services Protocols section.
- Select either [IP Address] or [Host Name] and then enter the Host
Name, or the IP Address and Port Number (1 - 65535) of the SMTP Server.
The default Port is 25.
- Place a check mark in the Server Requires SMTP Authentication check box if required.
- Enter the Login Name and Password.
- Click on the [Properties] tab. The Properties window will be displayed.
- Click [Services], click [E-mail Settings], then click [E-mail
Setup]. The E-mail Setup window will be displayed with the following
list of options:
- Scan Resolution
- Attachment Type
- Output color
- Date / Time stamp on PDF documents
- 'From' and 'To' Security Options
- Auto send to self
- Specify default Subject field text
- Specify default Message Body text
- Specify default Signature text
- Programmable SmartKeys
- Choose E-mail / Fax Forwarding rules
- Choose Confirmation Sheet rules
- After making any required selections, click on [Apply
Printing pdf
Try uninstalling PDF programes then reinstall some times adobes can tend to corrupt mostly the acrobats
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