20 Most Recent Hotpoint Aquarius WF000 Front Load Washer Questions & Answers


Look at and examine the door seal closely for any sign of a hole or tear in it.
If none is visible then it could be the clamp or spring that holds the seal to the drum front that is causing the prob..
Other than that , there could be a crack or hole in the container front.

Hotpoint... | Answered on Sep 19, 2018


Clean the filter and pump

Hotpoint... | Answered on Jan 27, 2018


The timer is "hanging" and probably will have to be replaced.

Hotpoint... | Answered on Dec 29, 2017


Your filter is partially blocked

Hotpoint... | Answered on Oct 11, 2017


Belt loose or motor / motor control board possibly defective

Hotpoint... | Answered on Sep 13, 2017


Normal 0 false false false MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} Power off the mains. The filter is located behind the silver plate at the back of the machine at the bottom. Four screws hold it on. Drain out all the water. The filter is inside the big black rubber hose attached between the pump and the main drum. Remove the plastic clip holding it to the pump unit and then the metal cir clip holding it to the main drum. Inside is a white molded cone and a big white ball which floats. You will find a lot of junk here, clean out thoroughly. To refit put white cone back inside just as you found it, at the bottom, fit ball back into the cone. Attach to the bottom to the drum and re-fasten the cir clip. Finally reconnect the gator to the pump unit and tighten the plastic clip. Check out the pump too before reconnecting.


And rate me nice pl for the free help!


Hotpoint... | Answered on Jul 17, 2016


If the water is not getting hot, this will probably stop the programme advancing .Check heater.
Plz rate solution to prob.

Hotpoint... | Answered on Jan 10, 2016


remove plug from socket . and then remove motor plug if your able from motor .and test motor .

Hotpoint... | Answered on Sep 22, 2015


undo the bolts and pull it forwards....removing the plug of wires....

cheers

Hotpoint... | Answered on Mar 10, 2015


Hi
It seems to be a fault with this make of washing machine.
I changed the door lock and that seemed to cure it for a while. However it now seems to be doing it again.
What I have discovered is the following:
Turn the washing machine off completely at the wall and pull the plug out - leave it out for about one minute and then plug it back in and switch on. This should cure the problem and it will work again.
You may have to do this every now and again to clear some fault it has in the circuit board so leave some access to your plug socket.
I hope this helps.

Hotpoint... | Answered on Feb 24, 2015


run a cycle with only baking soda in the water .

Hotpoint... | Answered on Feb 19, 2015

Not finding what you are looking for?
Hotpoint Aquarius WF000 Front Load Washer Logo

705 questions posted

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

vince

Level 3 Expert

1234 Answers

gbob59

Level 3 Expert

3042 Answers

Eric Taylor

Level 3 Expert

560 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Hotpoint Washing Machines

  • Hotpoint Washing Machines

Most Popular Question

stop washing machine from smelling after

  • Washing Machines
Loading...