20 Most Recent Canon ZR100 Mini DV Digital Camcorder Questions & Answers


Same problem appears on another thread at fixya.com
http://www.fixya.com/support/t260350-tape_acceptance

villagidit posted a solution there that worked for me.

The same problem exists apparently on the ZR200 which is where villagidit found the solution.

Basically all it involves is thumping on the side opposite the display. I tried the thump once with no effect. I gave it two more thumps and the problem went away. Not really a solution. But it was satisfactory for me to be able to get the camcorder working long enough to transfer all my DV video onto DVDR..

Seems something comes loose in these Canon camcorders (presumably a connector of some sort.) There are 10 votes for this solution on the other thread as of 5/19/2008.

Canon ZR100 Mini... | Answered on Jan 17, 2019


The blinking red light is normal. It tells you that the camera is plugged in and charging.

If this information is helpful to you please give a positive vote

Canon ZR100 Mini... | Answered on Nov 15, 2015


I have read that slapping the non-foldout display side of the camera a few times has worked for several people.

Canon ZR100 Mini... | Answered on Nov 11, 2015


Amazing! I was just about to throw the camera through the window when I decided to look on here for a solution. A few love taps on the non-tape side....POOF! I have a working camera. Thanks!

Canon ZR100 Mini... | Answered on Jul 08, 2015


PROBLEM SHOULD BE WITH FLEXIBLE CONNECTOR WHICH CONNECTS CAMERA & LCD INSIDE TAKE IT TO A FIXER

Canon ZR100 Mini... | Answered on Oct 06, 2014


Yes, first thing you need to do is get and use a head cleaner. Here is a great product from panasonic. Made in japan and one I prefer. Recommended use is every 50 hours of recording/playback.
http://www.amazon.com/Panasonic-AY-DVMCLC-Mini-Head-Cleaner/dp/B00005NDKU
If you need any further assistance please let me know.
Thank you,
Lee

Canon ZR100 Mini... | Answered on Dec 28, 2013

Tip

Remove tape issue


I just rec'd. a response from Canon in regards to my recent issue that you are all having with tapes being ejected, not loading. I was told that the issue was due to the many different tape manufacturers using different types of lubricants for their tapes. These lubricants can build up on the head and cause the tape eject issues. They suggest trying a dry cassette cleaner, but as my camera will not even accept a tape that option is not viable. I will try using denatured alcohol on an electronic swab (large q-tip available at Radio Shack) and try cleaning the head. I will keep you all posted on the results. Also Canon said that the posts can be loose and this will also cause problems. I noticed someone else had similar concerns this also something I am exploring and will keep you up to date on.

on Dec 16, 2013 | Canon ZR100 Mini DV Digital...


Supreemwun,
Canon support was of no help. They ****! To fix the problem this is what I figured out.

  1. Before you start filming what you want record or just advance the tape 10 secs or so.
  2. Record/ video whatever you planned.
  3. Now when the thick grey lines come up on play back don't freak out.
  4. Simply rewind the tape to the beginning and record briefly in the blank portion at the beginning (careful not to tape too long as to tape over your intended recording).
  5. Rewind and play the thick grey lines should now be gone.
How did I figure this out just a fluke. No cleaning, no spray pretty simple. At first did not understand it but it works EVERYTIME for me. I'll deal with it until I get around to buying a new HD video camera and it won't be a Canon. Hope this helps.



Canon ZR100 Mini... | Answered on Mar 04, 2013


I have one doing the same thing. I called Cannon and the told me I would have to send it in for service. Now after reading that about 10 other folks having the same issue, I think Cannon has some issue with the ZR100. Of course mine is out of warranty. Everyone should call Cannon and complain.

Canon ZR100 Mini... | Answered on Oct 17, 2012


This is usually caused by a defective component in the tape detection circuitry and will require disassembling the camera to repair. This can usually be done fairly inexpensively. However, it's not really a user serviceable problem and should be done by a qualified service technician.


My name is Rick and I'm a professional repair technician with over 20 years in the business and have repaired many of these. I'm semi retired and work from home with little overhead so I can keep repair costs low. If you decide to have the camera repaired, please click HERE for a directory listing that suits your needs.


If this response has been of any help to you, please be sure and give a positive vote for me on FixYa.com .

Canon ZR100 Mini... | Answered on Oct 17, 2012


Perhaps this will help some.

I realized that this problem occurs on my Canon Optura 30 (consumer mini DV) when the tape is fully rewound. Tapes that are not rewound seem to work fine. If this situation appears to apply to you, try the following, and make sure that in the future you don't fully rewind your tapes!

Fast forward your tape in a tape deck or rewinder. It should play in the camcorder now. If you don't have a machine to do it for you, you can manually advance the tape with a pointy object and a pencil (the eraser--or your pinky!). On the back of the tape, locate the notch between the two spools (the "wheels") near the top, that is, opposite the side where the tape is exposed. The notch will have a spring-loaded slider inside which you can hold open to free the spools. Otherwise they are locked in place and you can't turn them. Holding the slider open with your pointy object, insert the eraser in the right-hand spool (i.e., when the exposed tape is pointing down and the "spine" of the tape is pointing up). Turn the spool slowly counterclockwise, making a few complete turns, to gather up a short length of tape, enough so you have a few seconds' worth of timecode. Be careful not to leave any slack. You can turn the other spool a little bit (clockwise) to catch any slack; lift the cover on the exposed tape (by holding back the little release) to make sure it is tight. If you're not sure which spool to turn, it's the one that does *not* have a window on the front side of the tape. (If the tape is fully rewound, the spool in the window should look full.)

Hope that helps, and good luck. In the future, I'll heed the common advice to use the camcorder playback as little as possible, relying on a tape deck for RW/FFand making sure to transfer material to scratch disks ASAP and then just storing that footage away in a shoebox!!!

Canon ZR100 Mini... | Answered on Apr 11, 2012

Not finding what you are looking for?
Canon ZR100 Mini DV Digital Camcorder Logo

170 questions posted

Ask a Question

Usually answered in minutes!

Top Canon Video Cameras Experts

Pieter Vleeshouwers
Pieter Vleeshouwers

Level 3 Expert

2010 Answers

Marvin
Marvin

Level 3 Expert

85206 Answers

Steve Mason

Level 2 Expert

311 Answers

Are you a Canon Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

ZR Canon

  • ZR Canon

Most Popular Question

camera won 39 t accept tape

  • Video Cameras
Loading...