20 Most Recent Dell PowerEdge 1600SC Server - Page 2 Questions & Answers


It hangs there probably becuase one or more of the drives are dead or are almost there. Check and see the lights on the drives are falshing funny or too long or are yellow. If you find one of them that are that way, pull it out and then reboot.

See if that helps.

Dell PowerEdge... | Answered on Sep 22, 2012


Check out this site:

http://bioscentral.com/postcodes/dellbios.htm

Write down the exact number of beeps and how long they last to find what the error means. The are call BIOS post codes and they resemble Morse Code. (ie. one long, 3 short, 2 long = RAM issue) Good luck!!

Dell PowerEdge... | Answered on Sep 22, 2012


Hi
My is working , i have same dell server 1600 , i download the driver from LSI website here is the link
http://lsi.com/storage_home/products_home/host_bus_adapters/scsi_hbas/lsiu320/index.html?remote=1&locale=EN

you just need u320 scsi driver for server 1600sc

download XP driver 32 bit it will work
victor

Dell PowerEdge... | Answered on Sep 11, 2012


hv u tried booting from other CDs .
if u can boot from other CDs , then this 2003 CD is botched , change it.

Dell PowerEdge... | Answered on Jul 21, 2012


reformat.

Dell PowerEdge... | Answered on Jun 08, 2012


disable OS INSTALL MODE in BIOS setup

Dell PowerEdge... | Answered on Jun 16, 2011


Hi,
According to you your server doesn't work properly and you get a beep sound and a still HD led, OK don't worry.In this situation I think you don't get display also. Anyways, first unscrew your system and open the panel of the cabinet. Then unlock the memory slot holder, take out the memory/Ram. make it clear by eraser. clean the metallic chip which is attach with slot. after that replace it again in same or other slot carefully by a little push. notice the notch of the Ram while replace it. It will solve your problem.

Dell PowerEdge... | Answered on Apr 28, 2011


Disconnect from the network and all other accessories, and power up the system, this might be due to a faulty device attached to the system, eg: when you connect a usb faulty device the boot takes very long time, sometime it does not boot up.

Dell PowerEdge... | Answered on Apr 02, 2011


if the system has no redundant power supply.
basically you will need to replace it with the same make and model from Dell or a working 2nd hand model.

Dell PowerEdge... | Answered on Mar 16, 2011


You will not be able to increase the hdd size of a raid array, it's size is set. If you need more storage, you can add additional drives ( either in raid or standalone ) and use the new drive(s) for storage, but the original array will remain unchanged. The other option is to back up all of your data, install new drives and create a new array.

Dell PowerEdge... | Answered on Mar 05, 2011


If they are SCSI drives, you must enter the SCSI configuration software during a powerup and initialize the drives. From there, you can add them to a drive array or create a new array.

Dell PowerEdge... | Answered on Mar 05, 2011


Doesn't look like it. Only supports up to Server 2003. If you can find Server 2008 drivers it will work but it doesn't look like they will support this model.

Dell PowerEdge... | Answered on Mar 01, 2011


There are hundreds of things that would cause that... If you can, use the Dell diagnostic disk and have it tell you what's up.

Dell PowerEdge... | Answered on Feb 28, 2011


Hello,

I would check the BIOS to make sure the system is registering the second cpu. (The 2nd cpu needs to be in the slot when you do this.) If it is not, enable it. If after rebooting your server still will not see the 2nd cpu, you will need to check the socket with a voltimeter to make sure power is getting to the socket slot.

Good Luck
C2Solutions

Dell PowerEdge... | Answered on Jan 30, 2011


Hello,

The sound may be an indicator alert. overheating, unlocked latch, etc. If the system is running ok and no noticable problems with your software, check your BIOS setting for log information related to alerts. If you find nothing of significate problems, you can disable alerts in the BIOS.

Hope this helps. Good Luck

C2Solutions

Dell PowerEdge... | Answered on Jan 18, 2011


For that if there is RAID configuration make sure all harddrive is recognized in bios and RAID.
Also make sure RAID is showing online status or optimal.
Reconnect RAM memory and all connection to harddrive .
If harddrives are hot swappable then reattach all.
Also enter in bios with F1 or F2 or del or ALT+F2 key to enter in bios then load optimal defaults settings.
Make sure motherboard is not ground with cabinet.
Then check.
Let me know if you need further assistance.
Thanks for using FixYa.

Dell PowerEdge... | Answered on Jan 03, 2011


Maybe, It doesn't work because the driver you installed is for other versions of operating system. I am also using windows 7 like you so don't you worry, You can still use your old installer/driver from other versions of operating systems. Just remember that before installing any program in a windows 7 Operating System Computer, Use "troubleshoot compatibility". Right Click the Icon of your program installer first, then choose "troubleshoot compatibility". This will allow you to choose on what type operating system your program will run. Just reply back if it still doesn't work.:D rate and vote for me:))julyallan01_28.jpg

Dell PowerEdge... | Answered on Dec 06, 2010

Not finding what you are looking for?
Dell PowerEdge 1600SC Server Logo

117 questions posted

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18429 Answers

Clive
Clive

Level 3 Expert

4345 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

PowerEdge Dell

  • PowerEdge Dell

Most Popular Question

server show system memory

  • Computers & Internet
Loading...