Question about Kymco Hipster 125 Motorcycles

1 Answer

The bike starts up and idles great. However, when you start to give the bike throttle in gear it is very sluggish and begins to sputter. Once it reaches over the sputtering the bike will increase in speed, but not to its normal speed. The bike is quite slow now and i am unable to figure out the problem. This is a kymco mxer 150 quadbike. We have another bike just the same and it is running great. So obviously there is something wrong internally, because both bikes always receive the same treatment.

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 67 Answers

Hi ice_basher

You need to check the following

1) . The carborator & air filter are proper or not.
2). The race & pickup is adjusted or not.
3). Ask your mechanic to chk the power output in bhp. Match it with the pescribed one.
4). The accelerator & clutch are properly working or not.

Your problem can be because of any of these. Please do a through check.

Posted on Feb 04, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Please help my 1999 jeep grand cherokee has been dying out. As soon as I start to slow down or I'm at a red light it wants to die out. When I give it gas its fine but once again when I begin to slow...


sounds like a fuel problem. when was fuel filter changed last! if filter is ok, remove and clean the idle air control it may be sticking. this is what controls idleing, on todays cars. ( IAC ). good-day ! there is another thing you can do. clean out around throttle plate of throttle body and make sure aircleaner is ok. this should help!!

Aug 18, 2011 | 1999 Jeep Grand Cherokee

1 Answer

I have a ssr 125 pit bike it starts fine but when you give it a little throttle it starts to sputter a little . it seems to run fine once you get going .i just finished breaking it in its got 2 hours on...


It sounds like you need to overhaul and clean out the carb. There may be jets and passages partly clogged and are restricting your fuel flow at wider throttle settings.

Mar 29, 2011 | Pit SSR 110CC Pro Beginner Bike

1 Answer

I have a Kawasaki Ninja, ZX6r, 1997 F3. The bike starts great and rev's great when standing. At high rev's its as sweet as a nut. The problem seems to be when riding the bike and the revs are below 4,000....


There are adjustments on carbs for low speed air intake (air mixture screw)find out factory settings and reset that mixture.Sounds to me like those adjustments are out of sink.If so the bike will run very bad from idle to about 1/4 throttle then run great from there up to full throttle.this definitly sounds like carb problem.

Mar 13, 2011 | 1997 kawasaki ZX-6R Ninja

1 Answer

2000 XLH sportster bike starts up and idles right but once you put it in gear and try to ride cuts out and dies


Sounds like you're letting it idle too long with the enricher on. The enricher circuit is VERY rich and it will foul your plugs. When you start the bike, run the enricher only long enough to where you can get the bike to stay running with the throttle grip or throttle lock. Turn that enricher off as quickly as possible. Your plugs are probably fouled.

Good Luck
Steve

Aug 28, 2010 | Harley Davidson XL Sportster 883...

1 Answer

1999 pontiac grand prix 3.1 starts great but sputters throttling


check tps sensor check idle air control valve or iacv for proper func

May 03, 2010 | 1999 Pontiac Grand Prix

3 Answers

97 Polaris Xplorer 500 4X4 rev problem


REPLACE THE CAMSHAFT !!!,,, HAVE A LOOK AT CAMSHAFT , EXHAUST LOBE IS PROBABLY WORE RIGHT OFF....

Nov 03, 2009 | Polaris ATV

2 Answers

I just purchased a 94 Katana 750cc -- sort of a project bike. The bike has just under 13K miles and the previous owner stated that he had only put about 500 miles on it, in the last 2 years. When I first...


Sounds like it sat allot.. That causes problems with the carbs.. I would say it runs pretty good for sitting so much.. I would suspect the carbs need cleaning.. or maybe rebuilt,, jetted and synced.. Try some carb cleaner and work you way up from there..

Rate well ;o)

Jul 24, 2009 | 1994 Suzuki GSX-R 750 WR

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

477 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kymco Experts

Marvin
Marvin

Level 3 Expert

85206 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

5948 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

Are you a Kymco Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...