Question about kawasaki Motorcycles

1 Answer

No lights and power on ZZR1100

I start ZZR1100 to warm up, shut it off, them when I want to start it no lights no power, battery fine, check it out when little dark saw very din red and green light.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • kawasaki Master
  • 1,122 Answers

Sounds like a neutral switch relay problem....check your relays and fuses..........

Posted on Mar 25, 2019

Testimonial: "Hi Joe, thanks for reply, I check last night and then lights came on and then went dead again, it's got a 5 pin relay on it, going to change it tonight see what happen."

  • Joe Stanton Mar 27, 2019

    Don't forget to apply electrical grease to the pins and connector to prevent corrosion....also find where the negative battery cable attaches to the frame...Remove the bolt and cable from the frame and sand the frame to bare metal....apply electrical grease to the frame around the bolt hole...sand the cable end as well and apply electrical grease to cable end and bolt it back to the frame fairly tight...Check all other connectors and plugs and apply electrical grease to them as well.....This Bike must have good clean Grounding and connections.....Never jump start this bike with a car....Voltage Spike will damage expensive components...Always slow charge the battery and do not short the battery post.....Check the fluid level and use a volt meter to check status....Below 9 volts will damage starter relay and the starter.....

  • Gideon Craucamp
    Gideon Craucamp Mar 28, 2019

    Appreciate you input, find battery gone,

×

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad
Pyrhyc
  • 2028 Answers

SOURCE: dell d620 will not go into charge mode

This is usually caused by a bad battery. Sounds like both batteries are not working properly. They may still hold some charge, but they are wearing out. After all, they are batteries, and bateries wear out. Keep in mind that some batteries are better than others, even though they may be the same brand, some will hold a charge longer, and some wear out faster. I'm on my second new battery in a year and a half on my Dell, the first held a great charge but wore out after approx 8 months, the one I'm using now still charges fine but only last about an hour and 15 mins.

Posted on Jun 21, 2008

  • 94 Answers

SOURCE: No boot, Intel Classic DG31PR, had been working ok

Do you get any beeps sounds when u start your computer? Try removing the memory card and insert it again or try another memory card slot.

Posted on Oct 12, 2008

  • 9 Answers

SOURCE: projector turns on then shuts off after a few seconds

Sent projector to V3 Systems & Services Pte Ltd 64522679

1st independant Projector Service Centre (SINGAPORE)
Chip & Component level service on board level electronics

Posted on Dec 04, 2008

leecom72
  • 4806 Answers

SOURCE: hp xw6200, 6 beeps, and red power button...failed start up.

6 long beeps indicates that there is a problem with the memory, take them out, clean the contacts and the DIMM slots and reseat them.
Hopefully this will resolve the problem, if not new memory may be required
kind regards

Posted on Dec 14, 2008

  • 81 Answers

SOURCE: Sony Wega Tv powers on w/ green power light and

need to know how many time the red light is blinking there should be a pause. 4 blinks is a fan, 3 blinks is the lamp door is not closed 6 blinks is thermal sensor.

Posted on Apr 22, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starts fine runs fine. After turned off, will not start. Wait or try again and it starts. What's wrong?


Car will sometimes not start after warm. - CarGurus

www.cargurus.com > Questions > Pontiac > Grand Prix

CarGurusJan 2, 2013 - When i start my car, for the first time during the day- I have no problem.... When I go somewhere and shut it off, sometimes it won't resatrt. ... I have to keep my foot on the gas and rev it up to keep it running- then it's fine. .... When your carstarts fine cold, then fails to restart while warm, it is usually a coolant ...

Blazer has to be jumped, then i shut it off and won't start.

www.cargurus.com > Questions > Chevrolet > Blazer

CarGurusDec 21, 2013 - I jumped it and it ran fine, but as soon as I turned it off I couldn't start it again. No clicking just like the battery is drained. ... Then run the car for ten minutes and shut it off and if does not start, replace the battery. ... Blazer starts fine first time but after shutting off,has hard time starting-takes up to 10 key turns or ...

Engine Performance Problems Due to Crankshaft Position ...

repairpal.com > Problems > Mercedes-Benz > ML320
"Crank no Start" Due to Failed Crankshaft Position Sensor on Mercedes-Benz ML320... It usually ocurs after I've turned the car off and try to restart after about 15 minutes. I typically allow it to ... fine. Stalling and starting problems intermittent at first, but now more frequent. ... Car runs fine then without out warning it won't start.

Jan 05, 2016 | Cars & Trucks

1 Answer

Bike shuts off enxpectedly


Just a guess, have you checked the ignition coils? One may have a crack in the wound wire. When it warms it opens then closes when it cools down. There are a number of things that can cause your problem, but I would start with the ignition system.

Feb 14, 2014 | Harley Davidson FLSTC Heritage Softail...

1 Answer

Tcs light flashes and p0340 code


P0340 code means "Something" is wrong in the timing...
from CMP (Camshaft Position sensor) to the crankshaft bolt.

Very first thing, verify connectors are clean and shiny.
clear all codes, even hard codes.

57f2e883-ce32-4061-b04b-ae0890f2c653.gif
612c4a6c-208f-43b8-8645-8318e85f9e48.gif
9e0c3051-1208-49b3-95d5-de3ff545fd3a.gif

Nov 23, 2013 | 2005 Mazda 6

1 Answer

Have 2002 Bonneville, shut car off now have no power, no lights, horn nothing. Can wiggle ignition key, relays start clicking even with ignition off and key removed, will drain battery and battery...


Could be, sounds like a big electrical short somewhere. First check that it didn't kill your battery. Have it tested. If it is old, just replace it- you have to have a fully charged battery to do any checking or testing. Check all your fuses, and it would really be good to know there is power to the fuse. All of the maxi fuses are hot at all times. Use a simple test light to check they have power-one will feed the ignition switch and one or two others are for the head lights and lighting. You can check every fuse on the car, both underhood and inside the car at those fuse panels -with key on EVERY fuse on the car should have power to it. Just touch the test light probe to the top end of the fuse, that little indent is a test port to check for power. Every fuse has those openings, one at each end. A good fuse will light your testlight at both ends of the fuse. A bad or blown fuse will only light one end of the test light.
You may have lost power right off the battery if nothing works. How warm were those battery terminals? A poor connection will create a lot of heat, but that would likely be hot hot...lol
Start with a fresh battery, make sure cables and connections are good, make sure the fuses are good and have power, then hit the switch-if it blows something, bad switch or a short in a wire.
Good luck, Don.

Aug 29, 2013 | Cars & Trucks

1 Answer

Oil Light comes on when engine is warm on my ZZR1100 D1, have alterd the revs but then revs too high


Change your oil pressure sender switch. It should fix the problem. If it does not you will need to replace the oil pump.

Feb 09, 2011 | kawasaki ZZR 1100 Motorcycles

1 Answer

Starting problems after warms


CHECK YOUR FUEL PUMP PRESURE

Mar 17, 2009 | 2003 Ford Expedition

2 Answers

1989 Dodge Raider


your battry maybe

Dec 10, 2008 | 1989 Dodge Raider

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top kawasaki Experts

Arnie Burke
Arnie Burke

Level 3 Expert

5856 Answers

Marvin
Marvin

Level 3 Expert

84625 Answers

richard libby

Level 2 Expert

202 Answers

Are you a kawasaki Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...