Question about Kymco Zing 125 Motorcycles

4 Answers

No power on my Kymco Zing 125

I have replaced the battery on my Kymco Zing 125 but still now power. Can it be a fuse? If so where on the bike is the fuse so that I can replace it. Can you help?

Posted by on

  • 1 more comment 
  • cfe2 Mar 15, 2009

    Thanx. I found the fuse and its not the fuse. I have checked everything you have said. Still no power. I can kickstart the bike and it works. Hoewever I dont know wy it does not give power through from the battery. Can it be the starter?


  • Frans7 Mar 15, 2009

    Thanks again. Sorry, maybe I did not explain the problem correctly. Well here is the problem: If I turn the ignition key to on and press the starter button nothing works. It does not want to start nor does any of the lights work. Everything is dead. I can kick start the bike and then it works but not with the auto ignition. The lights and the engine only works if I kick start the bike. I have checked all the connections and made sure the battery is connected correctly. Once again thanks for your assistance I really appreciate your help.


  • Frans7 Mar 15, 2009

    Thanks again. Sorry, maybe I did not explain the problem correctly. Well here is the problem: If I turn the ignition key to on and press the starter button nothing works. It does not want to start nor does any of the lights work. Everything is dead. I can kick start the bike and then it works but not with the auto ignition. The lights and the engine only works if I kick start the bike. I have checked all the connections and made sure the battery is connected correctly. Once again thanks for your assistance I really appreciate your help.

×

Ad

4 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Your best try is to contact your dealer, and get them to order you the short red wire that runs from the + terminal on the battery, to the starter soleniod ( also has a thin red wire that runs to fuse holder) i had exactly the same problem and this solved it. i have however re done all the electrical connections on my bike using 7amp wire and bullet connectors, as i have had many faults with the electrics before.
My bike is a Kymco Cruiser 125 (almost exactly the same bike, i use kymco zing parts when replacing) i paid approx £16 GBP for the wire.

Posted on Oct 05, 2009

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,567 Answers

Usually the main fuse is located within 12" of the battery. If the fuse is okay then check that the battery has the red wire on the positive terminal and that connections are tight. Check the wiring harness for loose connections. If your bike has a kickstand safety switch then be sure the kickstand is up when starting. Be sure the kill switch is in the correct position and that you have gas in the tank and the fuel is turned on.

Posted on Mar 14, 2009

  • 1 more comment 
  • tombones Mar 15, 2009

    I am unclear on the problem. With a new battery the bike runs ok. What does not not work on the bike? If it is the lights that don't work, and you have checked all the connections then the problem is probably the pickup coil that powere the lights. The coil is inside the flywheel. Disconnect the coil wire where it connects outside the flywheel and then use a 6 volt tester to see if the coil is working. No light on the tester = bad coil. But once again let me say, check that the battery has the red wire on the positive terminal and that connections are tight. Check the wiring harness for loose connections.

  • tombones Mar 15, 2009

    First, are you certain there is power in the battery? Yes, its new but what if there is a dead short in the wiring and your new battery has been drained of all its juice? Take a 12" piece of wire and touch the positive battery terminal with one end and the negative terminal with the other. IF you get a really good spark then the battery is okay. Assuming a good spark, remove the gas tank and check the wires and connections under the tank. Somewhere along the line a wire has gotten disconnected. The problem can also be in the housing holding the headlight. Lots of wires are connected inside the housing.

  • tombones Mar 15, 2009

    The starter could have a dead spot on the armature. I am not familiar with KYMCO motorcycles. Can you run a hotwire to the starter? If that works then the key switch sounds to be the problem.

×

Ad
  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

Hi im getting the same sort problem but i get power to lights but no spark ive change coil ht cable and spark plug but still not working on a kymco zing

Posted on Aug 31, 2010

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

I had the same problem wht you need to do is check if any power is getting in to battery when engine is running. put the the bike under load by putting lights on and it should make the battery voltage low so if you rev the bike they will go bighter if the dont take the battery panel of and clean all the plugs but dissconect battery so you dont short any thing once all cleaned give it a go again if it does work then use vasalen on plug which pretects them from water. if this still doesnt work then it may be the regulator

Posted on Oct 18, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kymco k pipe has no electrics after washing it is blowing new fuses


Hi, Lynn if you have access to compressed air you need to blow out the excess moisture in the fuse panel and all electrical components that may have gotten wet otherwise you will just have to wait until everything dries out naturally, may take 2-3 days depending on where you live for more information about your question and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
washed bike now blowing main fuses
http://www.stromtrooper.com/dl650a-2012/89929-blown-main-fuse-after-wash.html
Main fuse blowing after washing bike
KYMCO ZING 125 Manual

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Jul 27, 2016 | Kymco Motorcycles

1 Answer

I need a workshop manual for a kymco zing 125?


Hi, Craig you will probably have to visit your local dealer because this was all I could find for more information about your question and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day.
Kymco Zing 125 Manual Documents

Btw, I’m available to help over the phone in case u need at https://www.6ya.com/expert/gregg_c0ec1df182c7330e

Jun 06, 2016 | Kymco Zing 125 Motorcycles

1 Answer

Kymco miler


check the ground wire, some where not even connected and install a pig tale to the battery to charge it on the scooter, if the wires are OK you need a new stater check with kymcoforum.com and look up bet and lose

Aug 13, 2014 | 2007 Kymco Zing 125

1 Answer

I recently bought a 2002 kymco zing 125 ,it has been stood for a couple of years and not started.i have replaced the coil and new battery and also the cdi unit,it has had a new spark plug too and the carb...


You should replace the fuel also as fuel deteriorates over time.Drain the tank and replace with new fuel.Also drain the carb.as it will still have old fuel in it.

Jun 18, 2011 | 2005 Kymco Zing 125

1 Answer

What is the oil capacity on a Kymco Zing 125 please.


I would put in 2 qts and then slowly add part of the third till the level comes up. No bike, not even a big one holds much more than 3 qts oil. But I'm sure you will safe at putting in 2.+. Hope this helps.

May 28, 2011 | 2005 Kymco Hipster 125

1 Answer

Where can i obtain fork seals for a kymco zing 125 or other spares


01159 596969 And ask for james Lisk. It's a charity in Nottingham called Wheelbase that sell's spare parts and specializes in Chinese and Taiwanese bikes

Oct 22, 2010 | 2005 Kymco Zing 125

1 Answer

Replace regulator/rectifier with a different brand?


Not always necessary to change the regulator/rectifier. Check all connections to make sure they are clean, use a good contact cleaner and finish off with dielectric grease on your electrical connections.
When some bikes get a few years on them the connections get dirty. Check to see if there are any burned or discolored wires anywhere around the regulator. The FIX on some bikes is to cut the connector completely out and solder the wires together and either seal them with heat shrink of a good electrical tape. Loose or bad connections get hot. As long as the regulator and rectifier are working there is no need to replace them if the connections are good.
Ride Safely, Ed

Apr 08, 2010 | 2005 Kymco Zing 125

1 Answer

Electrical Problem, lights etc not working, engine ticks over tho


Check the battery negative cable if its tightened well to the frame or the engine, check too, the fuse box and the main wire to the starter solenoid and the connections to the starter too, this sounds to be an electrical lose connection somewhere..just go along throught the wires and connections..
Hope this helps!

Mar 05, 2010 | 2005 Kymco Zing 125

1 Answer

When i put the lights on, and my indicators ,the indicators dim the lights. also the indicators flash quickly it is a kymko zing 125 the battery is dud could this be the problem


Yes, the battrey is problem 1. the battery should be charged or buy the new battery. 2.while buying new battery you can go for higher voltage capcity battery

Oct 11, 2009 | 2005 Kymco Zing 125

1 Answer

Kymco Zing starting problem


the problem may be that there is not anuf power in the battery or the starter motor is on its way out

Jan 28, 2009 | 2005 Kymco Zing 125

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

1,796 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kymco Experts

Marvin
Marvin

Level 3 Expert

85161 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

5926 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22484 Answers

Are you a Kymco Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...